Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz Dual cv1200 wymienione tranzystory, prawy kanał charczy.

mariusz ciesielski 25 Mar 2011 19:32 3119 12
  • #1
    mariusz ciesielski
    Level 10  
    Witam.
    Mój wzmacniacz Dual CV1200 po usterce ma wymienione tranzystory w końcówce mocy. W schemacie były 2N6101 oraz BD909 i takie znajomy serwisant kazał mi kupić. W sklepie takich nie było i sprzedali mi 2 sztuki bd911. Kanał po wymianie gra nawet głośno lecz czym ciszej tym mocniej charczy. Drugi kanał gra ok. Tu mam pytanie czy są to odpowiednie zamienniki i czy one mogą być powodem zakłóceń.
    Proszę o podpowiedzi. Pozdrawiam.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    cichy50
    Level 19  
    Być może sprzedano Ci wadliwe tranzystory, albo są źle sparowane o ile w ogóle je parowałeś.
  • #3
    User removed account
    User removed account  
  • #4
    mariusz ciesielski
    Level 10  
    Niestety nie wiem czy znajomy ustawił prąd spoczynkowy tranzystorów końcowych . Teraz istotne jest dla mnie czy zamienniki są odpowiednie.
  • #5
    User removed account
    User removed account  
  • #6
    mariusz ciesielski
    Level 10  
    Czyli jutro mam zapytać czy znajomy
    - ustawił prąd spoczynkowy tranzystorów końcowych po wymianie?
    - sparował je.
    Czy problem może być w czymś innym.

    Dodano po 29 [minuty]:

    Zauważyłem jeszcze jedno. Przez słuchawki jest ok. Gdy włączę głośniki to i w słuchawkach jest źle.
  • #7
    cichy50
    Level 19  
    Na słuchawkach będziesz miał ok, bo na nie idzie sygnał z tranzystorów sterujących, a nie końcowych!!!
  • #8
    mariusz ciesielski
    Level 10  
    Wzmacniacz Dual cv1200 wymienione tranzystory, prawy kanał charczy.
    To jest schemat mojego wzmacniacza. Wydaje mi się że, słuchawki dostają sygnał z końcowych wzmacniaczy przez rezystor 1811.
    Wymieniłem bd911 x 2 na 2N6488 x 2. Charczenie przycichło lecz nadal jest.
  • #9
    matn__
    Level 14  
    Kolego cichy50 ale Mariusz napisał, że po włąćzeniu głośników w słuchawkach też coś jest nie tak.
  • #10
    User removed account
    User removed account  
  • #11
    cichy50
    Level 19  
    Sory, nie zauważyłem. Spróbuj powymieniać mu wszystkie tranzystory w końcówce i elektrolity.
  • #12
    mariusz ciesielski
    Level 10  
    R1322 i R1323 wymienione i sprawne. Myślę że, najrozsądniej będzie zgodnie z sugestią cichego50 wymienić pozostałe tranzystorki i nie kombinować. Nie jestem specjalistą od elektroniki i myślę że, przy pomocy miernika nie znajdę przyczyny problemu. Mam nadzieję że, wymiana tranzystorów załatwi sprawę a koszt będzie niewielki. Dodam że, do wzmacniacza jestem bardzo przywiązany :)
    Jestem wdzięczny za porady. Jeśli ktoś ma jeszcze jakieś pomysły to chętnie skorzystam.Pozdrawiam.
  • #13
    mariusz ciesielski
    Level 10  
    Wymiana tranzystorów nic nie dała. Przypadkiem trafiłem na przyczynę problemu. dziwna sprawa ale gdy wylutowałem kondensator 1323 1,5nF który był dolutowany do ostatniego tranzystora problem zanikł. Może te nowe tranzystory nie tolerowały ich. Najważniejsze że, wzmacniacz gra jak nowy.Pozdrawiam.