Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DSL EASYBOX 802 przełamanie bariery annexu B

arecki09 26 Mar 2011 21:51 5658 26
  • #1 26 Mar 2011 21:51
    arecki09
    Poziom 17  

    Witam. Od jakiegoś czasu posiadam router wymieniony w tytule. Bardzo spodobał mi się on gdyż ma 2 usb voip i gdy mi siądzie DSL przełącza na modem GSM. Ale do rzeczy. Po wielkich poszukiwaniach znalazłem fw które reaguje na moją linię (mruga o synchronizacji). Tu pojawia się problem. Posiadam linię w standardzie ADSL2+. Router z teorii akceptuje ten standard. Jednakże jak złapie synchronizację to downlink jest bardzo OK. Ale problem jest z uplinkiem. Jak w normalnym routerze mam na poziomie 314k to w tym routerze jest w okolicach 52k. I przy próbie połączenia zaczyna sypać błędami z wysłanych danych i synchronizacja ucieka. Ostatnio po bojach ok. godz 17 coś musieli zmieniać w szafach bo u mnie standard przełączył się na G.dmt i uplink wyskoczył na dobrym poziomie. Błędów prawie wcale. Bardzo dobre poziomy sygnałów jeżeli chodzi o tłumienie itp. Ale po 2 dniach znowu przełączyli na ADSL2+ no i wróciłem do początku moich bojów. Myślałem by zmienić pojemność na wejściu dsl i założyć trafko z modemu zte. Mam łącze 2 Mb Czy jest szansa by to pomogło?? Proszę o odpowiedź.

    0 26
  • #2 11 Mar 2012 11:14
    anwiko
    Poziom 10  

    Prosze o kontakt też mam ten router i nie wiem jakie to firmware na a ? a trzeba jak coś kondensatorek dolutować 1 mF mikro Farad równolegle do wejścia i będzie dobrze a inne sprawy z tym routerkiem mnie interesują prosze o kontakt :)

    0
  • #4 17 Kwi 2013 01:14
    prosiak22
    Poziom 22  

    Zapomniałeś dodać , że telefona stacjonarny przestaje działać.

    0
  • #5 17 Kwi 2013 17:28
    wol2
    Poziom 11  

    prosiak22 napisał:
    Zapomniałeś dodać , że telefona stacjonarny przestaje działać.

    u mnie dzialal

    0
  • #6 10 Maj 2013 09:56
    leszeklbl
    Poziom 9  

    Mam też taki router, wreszcie zaktualizowałem na ten annex A ale nie chce się zsynchronizować z Neostradą.Mruga i mruga niby na chwilę załapie i znowu mruga.
    Gdzie wlutować taki kondensatorek, może jakieś zdjęcie z opisem?Jakie parametry wpisać na jakich wam się synchronizuje?Próbowałem wpisywać różne i zawsze to samo...brak synchronizacji.

    Tak wygląda strona główna

    DSL EASYBOX 802 przełamanie bariery annexu B

    A tak wygląda ta strona z konfiguracją wpisywałem takie parametry z Neostrady
    jak na zdjęciu oraz oraz różne Encapsulation, różne
    QoS Klasse różne PSR/SCR/MBS i nadal nie może się zsynchronizować.

    DSL EASYBOX 802 przełamanie bariery annexu B

    Najprawdopodobniej trzeba wlutować ten kondensator tylko gdzie?
    Wiem że post nie jest najnowszy ale może ktoś będzie mógł mi pomóc?
    pozdrawiam Forumowiczów

    0
  • #7 10 Maj 2013 10:23
    arecki09
    Poziom 17  

    I. PPPoA
    II. Encapsuation VC MUX

    0
  • #8 10 Maj 2013 11:12
    leszeklbl
    Poziom 9  

    Nie ma opcji PPPoA jest tylko PPPoE
    Encapsuation VC MUX też ustawiałem razem z PPPoE też się nie łączy.
    Na pierwszym obrazku co wkleiłem jest ADSL modemtreiber version 2.2.1.0.9.1.1B
    Wgrałem firmware z Annex A a pokazuje że jest Annex B.Coś jest nie tak.
    Przed wgraniem tego firmware w ogóle nie świeciła się kontrolka DSL a teraz się świeci próbuje się zsynchronizować ale nie może.Dlatego też pisałem aby podać ustawienia na jakich połączyło się użytkownikom a połączyło się.... co wynika według wcześniejszych postów.Może musi być na PPPoE ? i tylko brak kondensatora?

    0
  • #9 10 Maj 2013 13:01
    prosiak22
    Poziom 22  

    Pamiętaj ,ze login trzeba dać cały

    blebleble(malpa)neostrada.pl

    0
  • #10 10 Maj 2013 13:18
    andk1eltd
    Poziom 35  

    PPP nie ma nic do synchronizacji.
    Kondensator - jeśli już - to szeregowo z jedną z żył.
    Jeżeli po resecie nie synchronizuje się to znaczy, że albo trafiony modem albo... cały czas jest na anneksie B.

    -1
  • #11 10 Maj 2013 13:41
    leszeklbl
    Poziom 9  

    Login dałem cały czyli tak xxxx(małpa)neostrada.pl.
    Z jedną z żył tzn? Mógłłbyś prościej? Na kablu podłączeniowym? Wewnątrz routera ? Gdzie?To co jeszcze raz poprawić mu to Firmware?Wgrać jeszcze raz ?

    0
  • #12 10 Maj 2013 19:56
    prosiak22
    Poziom 22  

    daj screena z Extras ->ADSL-Status
    a i zmień te 400 400 400
    na standard 4000 4000 10

    0
  • #13 10 Maj 2013 20:45
    andk1eltd
    Poziom 35  

    leszeklbl napisał:
    Z jedną z żył tzn? Mógłłbyś prościej? Na kablu podłączeniowym?

    Proste jak dwa druty:) Kondensator po to, aby przerwać obwód w pętli dla prądu stałego. Czyli szeregowo w jeden z przewodów linii. Gdzie go podłączyć to kwestia dostępności. Jak ci się chce "rzeźbić" to może być i w modemie:). Modem może uniemożliwić działanie aparatu telefonicznego podłączonego do tej samej linii - o ile takowy istnieje. Jeżeli nie - to nie ma tematu.

    -1
  • #14 10 Maj 2013 22:23
    leszeklbl
    Poziom 9  

    Podaję Zrzut Zakładki Extras/DSL Status
    http://files.tinypic.pl/i/00382/tl0u4gymr4ya.png

    Dodano po 2 [minuty]:

    Coś nie działa dodawanie Obrazków przy doddawaniu posta więc wkleiłem link ze zrzutem.

    Dodano po 25 [minuty]:

    Po wpisaniu tak jak radziliście 400/400/10 zmienił się w zakladce Extras/ADSL Status w status line na Najpierw Initialization potem na GHS a teraz jest SHOWTIME i daję nowy zrzut tego okna

    <a title="nhecy44clci6.png" href="https://obrazki.elektroda.pl/2030619700_1368217271.png"><img src="https://obrazki.elektroda.pl/2030619700_1368217271_thumb.jpg" alt="nhecy44clci6.png" /></a>

    Dodano po 33 [sekundy]:

    http://files.tinypic.pl/i/00382/nhecy44clci6.png

    0
  • #15 10 Maj 2013 22:34
    andk1eltd
    Poziom 35  

    Zsynchronizował się, ale pasmo upload masz obcięte jakby coś "pozostało" z anneksu B - brakuje pewnie niskich częstotliwości w paśmie ADSL.

    0
  • #16 10 Maj 2013 23:14
    leszeklbl
    Poziom 9  

    Przy PPPoE 0/35 LLC
    400/400/10 jest raz GHS zaraz FULL INITIALIZATION i zaraz potem READY

    Przy PPPoE 0/35 LLC
    4000/4000/10 jest raz GHS zaraz FULL INITIALIZATION i zaraz potem READY

    Przy PPPoE 0/35 Vc Mux
    4000/4000/10 4000/4000/10 jest raz GHS zaraz FULL INITIALIZATION i zaraz potem READY

    Przy PPPoE Vc Mux
    400/400/10 jest to co na ostatnim zrzucie czyli jakaś tam synchronizacja zaraz rozłącza i internetu też nie ma

    Jakie wartości PCR/SCR/MBS powinny być przy Neostradzie 10 Mbit ?

    0
  • #17 11 Maj 2013 01:18
    prosiak22
    Poziom 22  

    czyli standard
    no i tego nawet najstarsi górale nie wiedzą ...
    dw ok up nie ok

    u mnie w dodatku zrywa telefon :(
    objaw działa dpuki gadasz potem już nie ....
    Pani z Tpsa powiedziła że nie wie co usatawić bo tego nie ma w manualu.

    ale podpowedziała mi , że PPOE dla kabli miedzianych ppoa dla tych starszych ...

    0
  • #18 11 Maj 2013 13:18
    leszeklbl
    Poziom 9  

    anwiko- kilka postów wyżej pisał ....(a trzeba jak coś kondensatorek dolutować 1 mF mikro Farad równolegle do wejścia i będzie dobrze a inne sprawy z tym routerkiem mnie interesują prosze o kontakt)

    andk1eltd - poniżej o postu napisał........ Czyli szeregowo w jeden z przewodów linii. Gdzie go podłączyć to kwestia dostępności. Jak ci się chce "rzeźbić" to może być i w modemie


    Więc jak w końcu to wlutowywać (Szeregowo) czyli na linii (jedna końcówka do jednej z żył którymi przychodzi internet a druga końcówka do kabla i dalej do modemu?

    Czy połączyć kondensatorem oba kable przychodzącego internetu i to jest połączenie (równoległe) czyli jedna końcówka kondensatora do jednego kabla druga do drugiego kabla no takie "zmostkowanie."?



    Raz piszecie tak..... raz inaczej, a jak powinno być? Mam wrażenie że słyszeliście że coś się wlutowuje ale żaden z was tego nie robił.Jeżeli ktoś z Was wlutowywał taki kondesator to jaki? Jak ? Gdzie? i czy to działa ....o to tylko mi chodzi.

    0
  • #19 11 Maj 2013 13:26
    prosiak22
    Poziom 22  

    też się dołączę do pytania :)

    0
  • #20 11 Maj 2013 13:43
    andk1eltd
    Poziom 35  

    Nie wiem czy masz jako takie pojęcie o elektryce. Modem z telefonem włączone są równolegle do jednej linii. W analogowej linii telefonicznej funkcjonuje sygnalizacja stałoprądowa. Na podstawie wartości napięcia, wartości prądu, jego kierunku przepływu centrala "komunikuje" się z aparatem i wie, że np. podniosłeś słuchawkę i będziesz wybierać numer. Na tej samej linii nadawany jest sygnał w.cz. do modemu. urządzenia są odseparowane zmiennoprądowo filtrem przy gniazdku - inaczej w słuchawce byłoby słychać szum modemu a modem jest zwierany (dla w.cz) przez aparat telefoniczny i z reguły nie działa.
    Modemy (z niewielkimi wyjątkami) posiadają na wejściu separację dla prądu stałego - mierząc omomierzem pokaże się rezystancja nieskończona. Zdarzają się również uszkodzenia wejść modemów polegające na utracie tejże separacji - modem działa prawidłowo ale dla telefonii analogowej robi zwarcie. Kondesator w szeregu z modemem nie przepuszcza prądu stałego natomiast jest "przezroczysty" dla w.cz.. Kondensator podłączony równolegle do linii zewrze tą linię dla sygnału w.cz. i internet po prostu przestanie działać.

    -1
  • #21 11 Maj 2013 14:05
    leszeklbl
    Poziom 9  

    Czyli wystarczy szeregowo na jednej z żył przychodzącego internetu dołączyć taki kondensator?tak?A druga nóżka kondensatora połączona ...przedłużona kablem idzie do modemu? Tak? Dobrze zrozumiałem?

    0
  • #22 11 Maj 2013 14:08
    andk1eltd
    Poziom 35  

    Dokładnie tak - w pętlę wstawiasz szeregowo kondensator.

    -1
  • #23 11 Maj 2013 14:24
    leszeklbl
    Poziom 9  

    Jaki to musi być kondensator jaki rodzaj jakie parametry powinien posiadać aby to poprawiło a nie pogorszyło tą synchronizację..Bo z tego co słyszałem to ma poprawić właśnie synchronizację tak?

    Dodano po 4 [minuty]:

    A może się orientujesz Jakie wartości PCR/SCR/MBS powinny być przy Neostradzie 10 Mbit ?
    To podobno się wylicz ...ale wychodzą wartości rzędu kilku tysięcy przy 10Mbit a u mnie jako tako zaczął łapać synchronizację przy wartości np.400/400/10 o co tu chodzi?

    0
  • #24 12 Maj 2013 13:07
    andk1eltd
    Poziom 35  

    Ewentualny kondensator wstawia się tylko po to, aby umożliwić jednoczesną pracę modemu i telefonu. Kondesator nic nie polepsza a pogarsza transmisję, wprowadza dodatkowe tłumienie.
    PCR/SCR/MBS - to deskryptory ruchu w ATM. Wyższa szkoła jazdy :D . Ustaw sobie QoS na UBR i nie zawracaj sobie tym głowy.
    Jakie one powinny być nie dowiesz się nigdzie, zresztą nie wiadomo czy jesteś jeszcze podpięty przez ATM a może już GE.

    0
  • #25 26 Maj 2013 19:47
    theboo
    Poziom 11  

    wol2 napisał:

    W załączniku soft do ADSL Annex A

    Niestety na tym firmware mój easybox 802 na neostradzie w ogóle się nie synchronizuje...

    0
  • #26 26 Maj 2013 23:23
    leszeklbl
    Poziom 9  

    Ja po wielu próbach odpuściłem sobie.U mnie też się nie zsynchronizował.Wątpię czy jest ktoś komu to Firmware zatrybiło na Neostradzie.

    1
  • #27 26 Maj 2013 23:40
    prosiak22
    Poziom 22  

    A nie pisałem , że mi ? z tym , że mi telefon nie działał. ( Neostrada)
    Ale jak sobie dobrze przypomnę to na Netii ( kable TPsy annex A ) mi chyba nie poszedł już nie pamiętam. A jak poszedł to miałem wysył danych jakieś 256kb albo i mniej i napewno telefon przestawał też działać.

    0