Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Electrolux ESL 4131 - wylewa wodę, której nie ma

tomeczek11 26 Mar 2011 21:51 9882 14
  • #1 26 Mar 2011 21:51
    tomeczek11
    Poziom 9  

    Wylewa wodę , której nie ma. Po włączeniu programu zaczyna chodzic pompa wylewająca.
    Ale po kolei. Przy wymianie pękniętych węży, na skutek zsunięcia się opaski zaciskowej wąż trysnął wodą na hydrostaty no i zapewne pompe wylewającą, generalnie wszystko było zalane. Wąż został zamocowany ponownie i teraz pompa wylewająca chodzi cały czas, tak jakby była woda. W trakcie naprawy zmywarka była przewracana na front i bok.
    Panowie co może byc przyczyną?

    0 14
  • #2 26 Mar 2011 23:42
    Marwal25
    Poziom 14  

    Sprawdź czy nie jest zwarty wyłącznik na pływaku na dnie zmywarki.

    0
  • #3 26 Mar 2011 23:57
    tomeczek11
    Poziom 9  

    Nie jest, demontowałem miskę no i pływak, potem go sprawdzałem. Jak pływak zadziała, to pojawia się kod 30, czyli zalanie. A ja nie mam żadnego błędu, tylko pompa cały czas chodzi, po mniej więcej 10 minutach wywala błąd ,że odpływ zalany. Zakładam ,że to jest jakieś zabezpieczenie przed przegrzaniem, bo z odpływem tez wszystko OK, jak naleję wody do zmywarki garnkiem, to wypompuje ją, ale pompa nie przestaje pracować.

    2
  • #4 27 Mar 2011 00:09
    Marwal25
    Poziom 14  

    W takim razie podejrzewałbym uszkodzenie modułu sterującego na skutek zalania pompy spustowej. Najprawdopodobniej triak sterujący pompą dostał zwarcie.

    0
  • #5 27 Mar 2011 09:53
    tomeczek11
    Poziom 9  

    No to w takim razie, bardzo prosze o pomoc w jego znalezieniu, bo zakładam, że da się wymienić - czy sie mylę?

    0
  • #6 27 Mar 2011 12:44
    Marwal25
    Poziom 14  

    Raczej da się go wymienić o ile to jedyna przyczyna usterki (są duże szanse, że tak). Najlepiej wymontować moduł i po kolei sprawdzić wszystkie triaki czy nie mają zwarcia między wyprowadzeniami A1-A2. W razie wątpliwości proszę o foto modułu, postaram się pomóc.

    0
  • #7 27 Mar 2011 12:57
    tomeczek11
    Poziom 9  

    Rozumiem ,że moduł jest w drzwiach i muszę je rozebrać?
    Miejmy nadzieje ,że tylko to. Dodam jeszcze, że pompa po ok. 5 min. staje na chwilke i po paru sek. rusza az do pojawienia sie wspomnianego wcześniej błędu.
    --------------------------

    Przez chwilę była widoczna sugestia o hydrostacie - są dwa, były odłączane i przedmuchane, ładnie "stukają", przy podaniu ciśnienia zwierają obwód. Zwieranie ich na krótko nie powoduje żadnej reakcji w pracy pomy wylewającej.

    0
  • #8 28 Mar 2011 10:47
    Marwal25
    Poziom 14  

    Hydrostaty bym na razie zostawił, tym bardziej że już je sprawdziłeś. Żeby dostać się do modułu niestety musisz rozebrać drzwi zmywarki (całe lub tylko ich górną część - nie wiem dokładnie jak jest w Twoim modelu). Co dalej to już jak wymontujesz moduł. Jak będziesz wypinać kostki z modułu to sobie je jakoś oznacz żeby później nie mieć łamigłówki.

    0
  • #9 01 Kwi 2011 22:10
    tomeczek11
    Poziom 9  

    Problem rozwiązany, przynajmniej na razie.
    Okazało sie, że po całkowitym wyschnięciu zmywarka zaczęła działać normalnie. Czyli na szczęście nie był to zepsuty triak, lecz chyba coś innego, może zwarcie na samej pompie wylewającej.
    Zmywara na razie chodzi, zobaczymy co będzie po kilku "praniach".
    Dzięki za zainteresowanie tematem Marwal25. Okazało się ,że czas leczy również rany zmywarek :D

    1
  • #10 01 Maj 2011 18:01
    izabin
    Poziom 8  

    Podklejam się, ktoś może wie co oznacza kod 28??

    0
  • #11 11 Lip 2013 20:41
    robsonk
    Poziom 2  

    Zmywarka Electrolux ESL 4131 - wylewa wodę, której nie ma
    Witam
    Czy ktoś jest w stanie wskazać na płytce który to triak trzeba wymienić (który steruje pompą wypompowującą)
    Z góry dziękuję za pomoc

    0
  • #12 11 Lip 2013 21:26
    wosokol
    Poziom 20  

    na zdjęciu nie widzę by któryś triak "wystrzelił".

    0
  • #13 11 Lip 2013 22:24
    robsonk
    Poziom 2  

    Może ktoś miał taki przypadek, że pompa wypompowująca chodzi cały czas i wie co należy wymienić w panelu?

    1
  • #14 12 Lip 2013 12:05
    egon42
    Poziom 37  

    robsonk napisał:
    Może ktoś miał taki przypadek, że pompa wypompowująca chodzi cały czas i wie co należy wymienić w panelu?
    Kolego miałem takie przypadki wielokrotnie ale prawie za każdym razem było coś innego uszkodzone tak że trzeba poszukać przyczyny i ją usunąć a nie wymieniać na pałę.

    1
  • #15 20 Lip 2013 20:49
    robsonk
    Poziom 2  

    czy jest ktoś kto podpowie laikowi od czego zacząć?

    0