Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG RE-21FB30MX, zamazany obraz.

genado 28 Mar 2011 18:58 2321 13
  • Poziom 15  
    Witam! Odbiornik posiada fonię, jednak obraz jest rozmazany. Ekran ciemny,tylko jaśniejsze plamy na środku ekranu. Pierwsze pomiary wykazały na S2 ok.100V. Podkręcenie "screenem" i "focusem" rozjaśniło trochę ekran. Podczas regulacji z kineskopu dochodzą "świergotania". Widać tylko przemieszczające się obszary wynikające z treści obrazu(przy podłączonej antenie). Wygląda jak za gęstą mgłą. Maksymalne napięcie jakie mogę uzyskać za pomocą "screena" i "focusa" to ok. 450V. Na S1 0V. Mierząc napięcie na elektrodach mój multimetr na początku pokazuje ok.50V i stopniowo w ciągu 10s. dochodzi do ok.140V. Takie same pomiary mam po odłączeniu płytki PK z cokołu. Wzmacniacz TDA 6107 ma zasilanie 6.5V, 185V też jest. Moim zdaniem jednak kineskop jest uszkodzony, chyba że ktoś ma jakieś podpowiedzi(mile widziane).Pozdrawiam!
  • Poziom 43  
    A to kręcenie i screen, i fokus wpływa na napięcie na S2??
    A ile niby na S3? Pewno nie ma czym zmierzyć. Tak samo jak wiarygodność pomiaru na S2 jest żadna.
    A może by tak co nieco na PK wymienić aby wykluczyć wpływ na ewentualne obniżenie napięcia?
  • Poziom 15  
    Tak jak napisałem kręcenie screenem i focusem wpływa na S2 (maksymalnie 450V).
  • Poziom 12  
    450 V max , to trochę zbyt mało. Cos obciąża /płytka kineskopu, kineskop, lub ...miernik/, albo co mało prawdopodobne uszkodzony trafopowielacz.
  • Troll forumowy
    Cytat:
    450 V max , to trochę zbyt mało. Cos obciąża


    Tiaaa... Miernik.
  • Poziom 15  
    Sprawdziłem elementy na PK, wymieniłem oba elektrolity. Wymieniłem też elektrolity na płycie głównej w zasilaczu. Bez zmian. Zastanawia mnie to zbyt niskie napięcie S2 i to nawet gdy odłącze PK od kineskopu. W związku z tym zaczynam bardziej podejrzewać trafopowielacz.
  • Poziom 43  
    genado napisał:
    Sprawdziłem elementy na PK, wymieniłem oba elektrolity. Wymieniłem też elektrolity na płycie głównej w zasilaczu. Bez zmian. Zastanawia mnie to zbyt niskie napięcie S2 i to nawet gdy odłącze PK od kineskopu. W związku z tym zaczynam bardziej podejrzewać trafopowielacz.
    Robota automata. Co ma do tego odłączenie PK?
  • Poziom 15  
    Myślę, że odłączając PK eliminuję wpływ kineskopu na napięcia na PK?
  • Troll forumowy
    Cytat:
    W związku z tym zaczynam bardziej podejrzewać trafopowielacz.


    To se go wymień.
  • Moderator TV
    Akurat napięcie UG2 możesz sobie w prosty sposób wytworzyć (patrz dawne modele Sony- było o tym na Forum) i przekonać się, czy Twoja teoria o winie trafopowielacza jest słuszna.
  • Poziom 43  
    genado napisał:
    Myślę, że odłączając PK eliminuję wpływ kineskopu na napięcia na PK?
    A jak nie on i nie trafopowielacz winny?
  • Troll forumowy
    Cytat:
    i nie trafopowielacz winny?


    Najwyżej pójdzie do szuflady, a bo to pierwszy? Jak zawsze klient pokryje koszty i ma trafo za darmo.
  • Poziom 10  
    dj_nowy napisał:
    Cytat:
    i nie trafopowielacz winny?


    Najwyżej pójdzie do szuflady, a bo to pierwszy? Jak zawsze klient pokryje koszty i ma trafo za darmo.

    I do tego trochę szkła gratis....
  • Poziom 15  
    Wymiana trafopowielacza nie pomogła. Moim zdaniem wadliwy jest kineskop; telewizor oddałem. Pozdrawiam!