Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Firefox 4 - powolne działanie

jozefg 29 Mar 2011 09:01 4863 28
  • #1 29 Mar 2011 09:01
    jozefg
    VIP Zasłużony dla elektroda

    Zrobiłem uaktualnienie Firefoxa 4 na dwóch komputerach:
    Stacjonarny z core2duo 2 x 2,53GHz
    Lapek Asus 1101HA Atom 2 x 1,33GHz

    Na stacjonarnym mulił ale po wyczyszczeniu CCleanerem odżył i jest w porządku choć zapowiadanego wzrostu szybkości nie widzę.

    Gorzej z Asusem - tu żadne czyszczenie systemu nie pomaga, muli, działa z opóźnieniem, nawet kursor zamiast płynnie idzie skokami i praca na nim jest mocno utrudniona. Poprawę przynosi dopiero przełączenie Firefoxa w tryb awaryjny (jest taka możliwość), wówczas można w miarę spokojnie pracować na nim.

    Czy ma ktoś pomysł jaka może być przyczyna?

    Już mi przyszło do głowy że może "czwórka" nie będzie poprawnie pracować na procesorze poniżej 2 GHz....

  • #2 29 Mar 2011 09:30
    Phantom_Lord
    Poziom 9  

    Spróbuj może przeinstalować flash'a i sprawdzić czy wszystkie wtyczki są kompatybilne, u mnie wymagało ściągnięcia najnowszych, kompatybilnych wersji.

  • #3 29 Mar 2011 16:49
    leven
    Poziom 37  

    Sprawdzilbym jeszcze w menedzerze zadan, jak bardzo obciaza procesor i jakiej ilosci pamieci zajmuje firefox 4.
    Jezeli aktualizacja wtyczek i pluginow nie pomoze, wykorzystanie cpu i ram bedzie nie krytyczne, to nawet posunalbym sie do postawienia swierzego systemu na jakims nieuzywanym dysku.
    Czasem pozostalosci po wczesniejszych przegladarkach stanowia problem i nijak je usunac.

    Dodam, ze u mnie F 4 dziala wrecz wysmienicie, chociarz dosc sporo zajmuje pamieci ram:

    Firefox 4 - powolne działanie

  • #4 29 Mar 2011 16:59
    Czarnóh
    Poziom 11  

    W przypadku pozostałości moim zdaniem wystarczy CCleaner i pomysłowość.
    A niestety nie każdy ma "nieuŻywany dysk".

  • #5 29 Mar 2011 20:21
    jozefg
    VIP Zasłużony dla elektroda

    Odinstalowałem, zainstalowałem FF4 od nowa bez dodatków i....kicha.
    To samo, IE zachowuje się normalnie.

  • #6 29 Mar 2011 21:26
    leven
    Poziom 37  

    Nie brakuje pamieci ram ?

    Ja pracuje na win 7 64 bit pl ultimate z dodatkiem SP1.
    Wszystkie aktualizacje, direktX, sterowniki, pluginy, flashery aktualizowane na biezaco.
    Antywirus - "microsoft security essential".
    Moze u Ciebie problemem jest antywirus ?

    Q9550,
    4 gb ram,
    250 gb dysk,
    9600 gso,
    zalman 600 hp,
    10 mb łącze internet.

    Aha... dodam, ze dostawca jest "chello" i mam podlaczenie:
    komputer -> kabel -> rooter -> modem -> kabel chello.

    Moze masz inna wersje programu FF4 ?
    Ja korzystam z FF 4.0 RC1.

    Przecierz nie moze to byc wina przegladarki, skoro u wielu uzytkownikow dziala poprawnie.
    Albo sprzet nie spelnia wymogow, albo system sprawia problemy (antywirus, sterowniki, itp), albo dostawca internetu ma uruchomione jakies filtry, skanery itp.

    http://www.komputerswiat.pl/tematy/firefox.aspx

  • #8 29 Mar 2011 22:02
    tzok
    Moderator Samochody

    Spróbuj założyć nowy profil użytkownika i zobacz jak pod nim będzie działał FF...

  • #9 29 Mar 2011 23:38
    pat761
    Poziom 8  

    Chciałem zakładać nowy temat ale widzę, że niepotrzebnie.
    Mam ten sam problem. Nowy Firefox na początku zaraz po instalacji chodził jak muł. Zaktualizowałem sterowniki karty graficznej i odżył. Odżył ale na jakiś czas.
    Od 2 dni zamula. Nie tak masakrycznie oczywiście ale da się odczuć opóźnienia, które są denerwujące (pisząc delikatnie). Przy użytkowaniu Norton IS 2011 wywala komunikaty typu: "wysokie użycie procesora przez... firefox.exe". Zobaczcie na screena z programu. Wyniki są przegięte tak samo zresztą przy wykorzystaniu pamięci.
    Jakieś pomysły? Tylko proszę Was niech się wypowiadają Ci co wiedzą co zrobić a nie Ci, którzy się domyślają i rzucą zaraz tekstem typu "zmień antywira".

    Firefox 4 - powolne działanie

    Wszystkie wysokie słupki to oczywiście zasługa nowego firefoxa.

    pzdr.

  • #10 30 Mar 2011 07:36
    jozefg
    VIP Zasłużony dla elektroda

    Komputerek ma 1,5 roku Asus 1101HA Atom 2 x 1,33GHz , 2GB RAM, XP home z licencją.
    Na starszej wersji FF było OK, problem wystąpił po aktualce na wersję 4.

    Coś mi się wydaje że FF4 jest zrobiony pod win7 i na XP może działać różnie.

  • #11 30 Mar 2011 17:07
    738462
    Usunięty  
  • #12 30 Mar 2011 18:49
    pat761
    Poziom 8  

    Ja mam win7 i szału nie ma. Ciągłe lagi, przycinanie się filmów itd...

    Znalazłem jednak sposób by to trochę poprawić.

    Po tym zabiegu nowa odsłona Mozilli nie przycina mi w końcu filmów na YT w jakości 720p, nie laguje i póki co chodzi stabilnie. Na razie testuję i odpukać - jest ok.

    Spróbujcie wyłączyć plugin-container.exe.
    1. W pasek adresu wpisz -> about:config
    2. Następnie potwierdź komunikat o zachowaniu ostrożności.
    3. W okienko filtra wpisz dom.ipc i wszystkie filtry, które wyskoczą ppm zmień na false.

    U mnie to wygląda tak. Zmodyfikowałem również wartość dwóch ost filtrów z 40 na 10. Dajcie znać czy coś Wam pomogło.

    Firefox 4 - powolne działanie

  • #13 01 Kwi 2011 00:04
    darek61dg
    Poziom 10  

    Właśnie skorzystałem z Twojej porady i samo zmienienie
    dom.ipc.plugins.enabled na false dało zadziwiająco dobry efekt.
    Chciałem tylko zapytać co tak naprawdę wyłączyłem i dlaczego to pomaga?

  • #14 01 Kwi 2011 00:18
    AxelNext
    Poziom 38  

    mateo102 napisał:
    Spróbuj SpeedyFox daje konkret kopa.
    To jest to samo jak CCleaner zaznaczysz "Kompresuj Bazy Banych"

  • #15 01 Kwi 2011 15:35
    MiL999
    Poziom 26  

    We FF4 dodali akcelerację GPU, może to tak obciąża. Warto wyłączyć.

  • #16 01 Kwi 2011 17:27
    roman35
    Poziom 18  

    Wręcz przeciwnie może trzeba włączyć.Akceleracja jest domyślnie wyłączona.
    Link
    Również w ustawieniach flash playera trzeba włączyć przyśpieszenie sprzętowe.
    Można też kliknąć na ikonkę folderu i suwakiem dać na bez ograniczeń.
    Firefox 4 - powolne działanie

  • #17 01 Kwi 2011 20:14
    AxelNext
    Poziom 38  

    roman35 napisał:
    Można też kliknąć na ikonkę folderu i suwakiem dać na bez ograniczeń.
    Firefox 4 - powolne działanie
    I klikać na "prawie" każdej stronie na którą się weszło :?:
    Nierealne :D

  • #18 01 Kwi 2011 22:08
    roman35
    Poziom 18  

    Do pat761
    Wytrzymaj do maja będzie patch
    Link

    axelakis głównie chodzi o filmy na Yt

  • #19 02 Kwi 2011 01:11
    pat761
    Poziom 8  

    darek61dg napisał:
    Właśnie skorzystałem z Twojej porady i samo zmienienie
    dom.ipc.plugins.enabled na false dało zadziwiająco dobry efekt.
    Chciałem tylko zapytać co tak naprawdę wyłączyłem i dlaczego to pomaga?


    Poczytaj sobie np. tutaj.
    http://mozillapl.org/forum/viewtopic.php?t=40070

    W moim przypadku Norton niekiedy wywalał komunikaty związane z tym 'pluginem' - za wysokie wykorzystanie procesora, itd. Jak zauważysz niestabilność przeglądarki przywróć zmienione ustawienia.
    U mnie chodzi ładnie, póki co :)
    Mimo wszystko po kilku godzinach pracy na przeglądarce zalecam jej restart i czyszczenie Ccleaner'em.

    @roman35
    Norton IS 2011 faktycznie nie jest kompatybilny z nowym Firefoxem a ten patch z tego co czytam będzie miał na celu zmianę tego, niestety żadnego przyśpieszenia dla przeglądarki nie będzie, będzie ale raczej zamulenie poprzez uaktywnienie nieaktywnych teraz wtyczek, które i tak zawsze wyłączam :)

  • #20 02 Kwi 2011 11:42
    AxelNext
    Poziom 38  

    Mam Firefox 4 wersję instalacyjną i dwie wersje Firefox 4 Portable i na wszystkich wtyczka Colorful Tabs tak obciążała procesor że wentylator nie schodził z wysokich obrotów.
    W "Procesach" wtyczka zabierała bardzo dużo pamięci.
    Po reinstalacji Colorful Tabs nastała błoga cisza :D

  • #21 03 Kwi 2011 10:58
    kovdir
    Poziom 8  

    axelakis napisał:
    Mam Firefox 4 wersję instalacyjną i dwie wersje Firefox 4 Portable i na wszystkich wtyczka Colorful Tabs tak obciążała procesor że wentylator nie schodził z wysokich obrotów.
    W "Procesach" wtyczka zabierała bardzo dużo pamięci.
    Po reinstalacji Colorful Tabs nastała błoga cisza :D

    Mam to samo, firefox 4 jak pochodzi z godzine tez zasilacz zaczyna wyć (szczególnie na wczytywaniu stron).Po wyjściu czwórki zainstalowałem czystą wersje firefoxa (trójkę odinstalowałem wcześniej zupełnie).Jakiś czas firefox szybko pracował teraz coraz gorzej (choć jest o wiele lepiej niż było pod trójką).Dodatkow mam ok. 20-stu niby tylko niezbędne.Colorfl Tabsa nie mam.
    Teraz firefox przy 5-ciu zakładkach potrafi zajmować 1GB !Dodatek, który ma zwalniać z RAM nieużywane karty po prostu nie działa (nie pamietam jego nazwy) z nim czy bez niego firfox tyle samo zajmuje miejsca w RAMie.Jakąś zewnętrzną aplikacją nie można chyba zwalniać część ramu zajmowana przez firefoxa?

  • #22 03 Kwi 2011 11:10
    sakuwbarakushow
    Warunkowo odblokowany

    U mnie działa FF 4.0 poprawnie żadnych zmulów / errorów etc.
    Co występowało na poprzednich wersjach.
    Nic nie wyłączałem nic nie włączałem zrobiłem aktualizację dodatków do najnowszych wersji i jest git :)

  • #23 03 Kwi 2011 11:26
    kovdir
    Poziom 8  

    sakuwbarakushow ile Ci zajmuje RAMu jak troche pochodzi (z godzine co najmniej)?Wydaje mi się, że mimo zamkniecia kart i tak nie zwalnia ich w Ramie (lub minimalnie), widać to w menadżerze zadań.

  • #24 03 Kwi 2011 13:35
    sakuwbarakushow
    Warunkowo odblokowany

    hehe 2 gb jak mam ponad 200 kart : d
    poprzednia wersja jak było 1.7 wywalał się z errorem.

  • #25 06 Kwi 2011 09:57
    Axles
    Poziom 14  

    Witam, też mam problem z Firefoxem 4, uruchamia się pół minuty, mam najważniejsze dodatki jak AdBlock itp. powyłączałem najbardziej zwalniające Firefoxa ale niewiele o ile w ogóle coś pomogło:
    https://addons.mozilla.org/pl/firefox/performance/
    Wydaje mi się że jakiś bug jest w samym Firefoxie i liczę, że niebawem zostanie naprawiony.

  • #27 03 Lis 2011 21:41
    451317
    Usunięty  
  • #29 13 Mar 2012 07:12
    jozefg
    VIP Zasłużony dla elektroda

    Temat uważam za wyczerpany - pojawiły się nowe wersje FF, 11.0 i 12.0

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo