Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak uruchomić centralę Matrix 832+

radiator-r1 29 Mar 2011 23:12 3212 5
  • #1 29 Mar 2011 23:12
    radiator-r1
    Poziom 2  

    Witam Szanownych Kolegów,

    Mam takie pytanie. Posiadam zainstalowany w lokalu który wynająłem alarm Matrix832+ (płyta główna) oraz manipulator LCD.Niestety całość systemu po włączeniu zasilania oraz podpięciu akumulatora wypisuje błąd TAMPER DISARM (czy jakoś tak).Po wypięciu wszystkich przewodów , zmostkowaniu linii wejściowych do masy rezystorem 4,7k oraz wejść GT i BT bezpośrednio do masy efekt taki sam.Obudowa manipulatora zamknięta,wykonałem reset zgodnie z instrukcją.... dalej to samo.
    Bardzo proszę o podanie właściwej drogi do uruchomienia tej centrali.

    Pozdrawiam.

    0 5
  • #2 30 Mar 2011 19:51
    Goshky
    Poziom 20  

    Najpierw przeglądnij sobie pamięć zdarzeń i zobacz o co mu dokładnie chodzi, może nie widzi jakiejś klawiatury. Po resecie każdy matrix którego widziałem ma fabrycznie zaprogramowane dwie klawiatury, LCD i ICON i jeśli w systemie masz tylko LCD lub tylko ikonową to wywala brak urządzenia jako sabotaż. Jeśli tak jest to wykonaj program 754 po wejściu w tryb serwisowy, jest to wyszukiwanie urządzeń na magistrali.

    0
  • #3 30 Mar 2011 21:37
    radiator-r1
    Poziom 2  

    Witam,

    Niestety centrala po włączeniu zasilania najpierw myśli a potem wywala błąd TAMPERDISARMED.Manipulator jest zablokowany.Żadne klepanie nic nie daje, nie można wyłączyć sygnalizacji w manipulatorze ani wklepać żadnego kodu.

    0
  • #4 30 Mar 2011 23:11
    Goshky
    Poziom 20  

    A odczekałeś chwilę? matrix na 99% po starcie na jakieś 15 sekund włącza sygnalizator i troszkę pomyśli zanim się uruchomi i w tym czasie nic nie można z nim zrobić. Czasami te centrale nie chcą wystartować z akumulatorem, może sprawdź jak wystartuje z samej sieci 230V.

    0
  • #5 31 Mar 2011 12:16
    radiator-r1
    Poziom 2  

    Odczekuje ok15-20s centrala w tym czasie myśli... potem wyświetla status ok i po 1s TAMPERDIARMED.Wybebeszyłem płytę z obudowy ,manipulator odkręcony ze ściany.Podłączyłem to na stole i dalej to samo.Linie wej. zmostkowane rezystorami 4,7 do masy, linie BT i GT do masy.Ręce opadają...

    0
  • #6 01 Kwi 2011 09:49
    guardnet.pl
    Poziom 11  

    Spróbuj zresetować centrale:
    1. Wyłączasz zasilanie i akumulator
    2. Zakładasz zworkę RESET
    3. Uruchamiasz Centrale
    4. Trzeba odczekać ok. 1min aż klawiatura zagra
    5. Wyłączasz centrale
    6. Zdejmujesz zworkę
    7. Załączasz ponownie musisz odczekać aż znowu klawiatura zagra

    Teraz masz zresetowaną centrale, ale jako że klawiatura i ewentualnie moduły są nie wykryte może pokazywać TAMPER, musisz więc wejść w tryb programowania: >>9999 i wybrać funkcje >754 centrala przeskanuje moduły i powinien tamper zniknąć o ile masz zapięte GT i BT do masy a linie 4,7k. Z programowania wychodzi się >0 (te symbole >> i > to oczywiście tak zwana choinka ale nie da się tu ich tak wstawić). DESABLED - tego chyba nie muszę tłumaczyć oznacza że nic nie jest załączone - można zmienić na polski text też w programowaniu.
    Pozdrawiam.

    0