Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Corsa b 1.2 C12NZ ciężko odpala ciepła a zimna "od strzała"

pawcio1979 30 Mar 2011 01:13 7887 13
  • #1 30 Mar 2011 01:13
    pawcio1979
    Poziom 16  

    Witam.
    Jak w temacie opel corsa b z silnikiem 1.2 8v a problem wygląda następująco:
    Jeśli silnik (auto) jest zimny to odpala bez najmniejszych problemów natomiast jeśli silnik się nagrzeje podczas jazdy baaa nagrzeje od słońca są problemy z jego ponownym odpaleniem.
    Rozrusznik kręci normalnie, a silnik nie odpala przez ~4 sekundy. Gdy nareszcie załapie jest już ok. Najciekawsze jest to w jaki sposób "załapuje" a mianowicie silnik ma bardzo małe obroty i cichutko działa (nie trzęsie całą budą) jeśli prze gazuje wszystko się normuje. Na zimnym jak i na ciepłym nie ma problemów ze spadkiem mocy.

    Dwa dni temu ciężko odpalał zimny jak i ciepły a kod błyskowy wskazywał błąd 45 czyli sonda lambda - za bogata mieszanka. Po odpaleniu miał za małe obroty a w wydechu wyraźnie "bulgotało".
    Na włączonym zapłonie (bez odpalania) z wtrysku na przepustnice kapie jedna do dwóch kropel na minute. Gdy odpalę silnik na biegu jałowym wydaje mi się że sporo "sika" paliwa ale może mi się wydawać bo nie znam się ile ma być.

    Skasowałem błąd i teraz działa tak jak napisałem wyżej.


    Sporo czytałem o podobnych problemach i na wstępie można wykluczyć:
    - ktoś wspominał że rozrusznik... ale u mnie działa ok
    -EGR ...u mnie nie występuje
    -luzy na zaworach... u mnie hydrauliczna regulacja więc odpada
    -kable WN... gdyby byłe kiepskie i mokre to raczej zimny silnik by nie odpalał
    - sonda lambda... napięcie 0.7 - 0.9 v

    Ktoś pisał że miał podobny problem ze zimny odpalał ok a ciepły ciężko a jak odpalił to szarpało i miał nie równe obroty a winowajcą był uszkodzony czujnik temperatury silnika ale u mnie niema szarpania i nierównych obrotów.


    Ma ktoś jeszcze jakieś sugestie co sprawdzić, na co zwrócić uwagę?

    0 13
  • #2 30 Mar 2011 04:35
    SP8JZ
    Poziom 33  

    Ale masz chłopie podejście szarpie/nie szarpie. Weź omonierz w łapę i zmierz ten czujnik na zimnym czy to tak trudno zrobić...
    (tylko żeby nie przyszło Ci do głowy mierzyć czyjnika od zegarów)

    0
  • #3 30 Mar 2011 12:27
    pawcio1979
    Poziom 16  

    Czujnik temperatury silnika:
    silnik zimny: 3,08 kΩ
    silnik gorący: 320Ω

    A tu kilka słów o tym czujniku.
    http://corsa-b.cba.pl/tempe.htm

    Termostat na moje oko działa prawidłowo tj. najpierw grzeje silnik a chłodnica zimna. dmucha zimnym powietrzem. Po otwarciu termostatu grzeje silnik, chłodnice a w środku dmucha gorącym powietrzem.


    Co teraz można sprawdzić :?:

    0
  • #4 30 Mar 2011 13:49
    1078231
    Użytkownik usunął konto  
  • #5 30 Mar 2011 14:03
    qwertyuiop1000
    Poziom 24  

    pawcio1979 napisał:
    .


    Co teraz można sprawdzić :?:


    Sugeruje zabrać sie za aparat zapłonowy ,wymień kopułke palec ,przeczyść przewodyWN ,świece też przydałoby się wymienić na nowsze :|:idea:

    0
  • #6 30 Mar 2011 15:43
    1078231
    Użytkownik usunął konto  
  • #7 30 Mar 2011 23:31
    Filip50
    Poziom 10  

    zdemontuj pokrywę zaworów i sprwadż wałek rozrządu.

    0
  • #8 31 Mar 2011 00:34
    pawcio1979
    Poziom 16  

    Motronic napisał:
    Czy nie ma jakiegoś warsztatu w twojej okolicy.

    Ja wiem, że do warsztatu najprościej ale zapewne sam wiesz ile jest radości jeśli się samemu grzebie i czasem coś wyjdzie :)

    qwertyuiop1000 napisał:

    Sugeruje zabrać sie za aparat zapłonowy ,wymień kopułke palec ,przeczyść przewodyWN ,świece też przydałoby się wymienić na nowsze :|:idea:

    Jeśli chodzi o układ zapłonowy to sprawa wygląda tak:
    -świece i kable wymieniane jakies 20tys temu ale sprawdzałem i świece maja dobrą iskre, nie ma przebić a kable jeśli spryskam w nocy to nie ma "choinki" no może dwie góra trzy małe iskierki
    - palec i kopółka wymieniane dwa miesiące temu i nawet jesli wyczyściłem nie ma to żadnego znaczenia w działaniu auta. A przynajmniej nie zauważyłem.

    Motronic napisał:
    I krokowca.
    Wpierw by pasowało sprawdzić co z ciśnieniem paliwa, zresztą pisze że ma błąd bogatej mieszanki i struga wtryskiwanego paliwa też jest jakas dziwna.

    Jutro zabieram się z rana za czyszczenie krokowca i przeczyszcze tez monowtrysko (o ile sie tak to nazywa). Myśle że nie zaszkodzi a może pomóc.
    A błąd bogatej mieszanki był kilka dni temu, teraz już nie ma błędu bo sprawdzałem dziś. Sprawdzałem błędy czy są bo "przegoniłem" auto od spokojnej jazdy po jazde z prędkością 140 ;)

    Filip50 napisał:
    zdemontuj pokrywę zaworów i sprwadż wałek rozrządu.

    Dwa miesiące temu wymieniając uszczelkę korkową bo ciekła wyczyściłem pokrywe i co było w zasięgu. Hmmm zastanawiam się co tam mogę znaleźć jak zawory regulowane są hydraulicznie.

    Apropos rozrządu..... sprawdzę czy pasek nie przeskoczył bo rozrząd robiłem dwa miesiące temu a dodam że lubię ostro ruszać ;)

    0
  • #9 31 Mar 2011 08:06
    1078231
    Użytkownik usunął konto  
  • #10 31 Mar 2011 09:43
    pawcio1979
    Poziom 16  

    Motronic napisał:

    Przerażające lamerstwo.


    Motronic jestem pewien, że swoja "przygodę" z forum tym czy innym zaczynałeś dokładnie w ten sam sposób jak ja ;)
    Swoja drogą wydawało mi się, że forum jest po to aby zasięgać wiedzy u osób które maja odpowiednią wiedzę i chcą się nią dzielić z innymi.


    Jaki sens by miała fora gdyby każdy odpowiadał :
    popsuł ci się samochód....jedz do mechanika
    nie działa ci telewizor...idź sobie kup nowy


    Mino wszystko życzę ci miłego dnia.

    0
  • #11 31 Mar 2011 11:30
    1078231
    Użytkownik usunął konto  
  • #12 31 Mar 2011 13:25
    pawcio1979
    Poziom 16  

    A co mi zaszkodzi przejechać i korpus przy okazji czyszczenia silniczka krokowego skoro jest aż czarny? Na tym opierasz stwierdzenie że kompletnie nie mam pojęcia w tym co robię? No to powodzenia ;)

    Co do ciśnienia paliwa to rzecz jasna że jeśli ktoś nie ma warsztatu to i nie kupuje miernika z końcówkami aby sobie ot tak zmierzyć ciśnienie.

    Miałeś taki przypadek że tak upierasz się przy tym ciśnieniu?

    0
  • #13 31 Mar 2011 14:52
    1078231
    Użytkownik usunął konto  
  • #14 31 Mar 2011 17:33
    pawcio1979
    Poziom 16  

    Motronic napisał:
    Owszem. Problemów może byc i cała reszta, np leje wtryskiwacz, pekł oring, czujnik temperatury, podciśnienia.


    Tu się z tobą zgadzam że problemów może być całe mnóstwo.
    Czyszcząc "okolice" wtrysku zauważyłem, że mniejszy (dolny) oring wtryskiwacza ma już dość, jest z jednej strony wyraźnie "wyżarty". Na razie z braku zapasu odwróciłem oring do góry nogami i teraz na biegu jałowym wyraźnie mniej podaje paliwa na przepustnice a na włączonym zapłonie nie zauważyłem żeby kapało z wtryskiwacza.

    Jadę na próbę.


    Nie chcę chwalić dnia przed zachodem słońca ale mam nadzieję że znalazłem winowajce. Mowa o zużytym dolnym ogingu wtryskiwacza.
    Byłem dziś kupić ale okazało się że w chwili obecnej nie mają.
    Oringi sprzedawane jako komplet tj. górny i dolny oryginalne opla w cenie 30zł.

    Pojeżdzę jeszcze , wymienię oringi i zdam relacje.




    Wygląda na to że problem rozwiązany. Tak jak podejrzewałem winowajcą okazał się oring na wtryskiwaczu.
    Komplet oryginalnych opla kosztuje 34zł.

    Zamykamy temat.

    0