Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spięcię po dotknięciu anteny do obudowy radia

30 Mar 2011 19:08 1746 8
  • Poziom 2  
    Witam. Jestem początkujący i mam takie o to pytanie. Moje radio samochodowe podłączone jest z samochodem bez kostek na tzw. kabelki. Do tej pory wszystko działało bez zarzutu, lecz kumpel trochę kombinował z innym radiem i wystąpił problem.
    Mianowicie po dotknięciu anteną obudowy radia pojawiają się iskry. Wcześniej radio było podłączone w ten sposób, że 2 kable prądowe wychodzące z samochodu były ze sobą spięte i na tej samej zasadzie łączyły się z połączonymi 2 przewodami wychodzącymi z radia.
    Jeśli ktoś mógłby rozwiązać ten problem byłbym wdzięczny.
  • VIP Zasłużony dla elektroda
    Witam.

    Proszę podać typ radia i wstawić wyraźne zdjęcia połączeń. Z reguły masa odbiornika jest połączona z minusem zasilania, więc w którymś miejscu podano "+" na antenę. Przy antenie automatycznej może być zwarcie w układzie napędowym.

    Pzdr.
  • Poziom 2  
    Jest to radio Livstar, niezbyt nowe ale zawsze jakieś. Plus z minusem nie jest pozamieniane, nie przesadzajmy.
    Minus i plus zasilania o dziwo wcześniej były połączone ze sobą i jednocześnie połączone z masą i + odbiornika wtedy radio działało bez zarzutu. Wiem dziwne połączenia. Końcówka mocy nie jest spalona.
    Zdjęcie postaram się jutro wrzucić.
  • Poziom 27  
    Zapewne połączone ze sobą było podtrzymanie pamięci radia [zazwyczaj żółty] z zasilaniem[czerwony]a miało to na celu umożliwienie włączenia radia bez przekręcania kluczyka w stacyjce.
  • Poziom 25  
    marych1111 napisał:
    Minus i plus zasilania o dziwo wcześniej były połączone ze sobą i jednocześnie połączone z masą i + odbiornika wtedy radio działało bez zarzutu. Wiem dziwne połączenia. Końcówka mocy nie jest spalona.


    Rozumiem, każdy z nas był kiedyś początkującym.
    Ale jeśli potrafisz rozpoznać, że końcówka mocy nie jest spalona, jak możesz pisać takie herezje :?:
    A na końcu przyznajesz, że to dziwne.
    Jesteś na forum elektronicznym i pojęcie "połączone" oznacza elektryczny-galwaniczny kontakt.
    Czyli tłumacząc z Twojego na nasze minus i plus były zwarte i dołączone do masy i plusa odbiornika.Czyli jedno wielkie buum!
  • Poziom 2  
    sebek93 dokładnie o to chodzi jak napisałeś tylko inne kolory... mam suzuki swifta i wychodzą od zasilania czarny i brązowy przewód, a żółto-zielony, który szedł razem z nimi był wcześniej odłączony. Oba te kable były ze sobą połączone. Teraz w tym rzecz ze podłączenie ich z radiem skutkuje tym jak napisałem wyżej....
  • Poziom 27  
    Do zasilania radia potrzebujesz 3 przewody, czarny to masa a te dwa pozostałe które masz połącz i podepnij do plusa, tylko upewnij się, żeby to były odpowiednie przewody. Swoją drogą zakup kostek ISO to koszt parę złotych, a moim zdaniem dużo mniej roboty jest z ich założeniem niż lutowaniem i izolowaniem wszystkich przewodów osobno. A o wygodzie przy wyjmowaniu radia i poprawności montażu już nie wspomnę.
  • Poziom 2  
    Masz racje sebek3, dzięki za pomoc.... koniec tematu

    Dodano po 30 [minuty]:

    Wiadomo, że kostki ISO są najlepsze, ale lubię trochę majsterkować, a jako że dopiero zaczynam lubię się dopytać osób obytych w tych sprawach.

    Do JCK, końcówka mocy nie była sprawdzana przeze mnie więc nie potrzebne są te Twoje wycieczki w moją stronę. I nie bój się nic nie wybuchło, a bezpieczniki są całe. Fakt napisałem trochę po swojemu, a nie po ,,Waszemu".