Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thomson 42WM03ST panel 42V5, brzęczy IPM na Y-SUS

vitronic 31 Mar 2011 16:44 2499 11
  • #1 31 Mar 2011 16:44
    vitronic
    Poziom 10  

    Witam,
    problem jak w temacie, oprócz tego uszkadza się (puchnie) C10 47u/250 na Y-SUS.
    OTV dostarczony do mnie martwy, stwierdziłem uszkodzenie IPM Y-SUS, wymieniony moduł. Po wymianie obraz i dźwięk prawidłowy, po kilkunastu minutach pracy zaczęło być słychać brzęczenie z IPM na Y-SUS i stwierdziłem "opuchliznę" w/w C10. Objawów na obrazie nie ma żadnych. Po wymianie C10 sytuacja się powtórzyła. Napięcia zasilacza poprawne.
    Proszę o porady.
    Pozdrawiam

    0 11
  • #2 31 Mar 2011 23:59
    ramedlaw007
    Poziom 8  

    Witam.
    Sprawdż napięcie na samym C-10, i oczywiście sprawdż jego polaryzację- prawdopodobnie jest odwrotna,skoro tak szybko puchnie.
    Powodzenia....

    Przypominam, że na tym forum obowiązują zasady poprawnej pisowni. Regulamin pkt 15. Proszę wszystko poprawić. Miasto zamieszkania też z łaski swojej - bo podwójny wstyd. [@m]

    0
  • #3 01 Kwi 2011 01:06
    mirex
    Poziom 43  

    Serwisant chyba by nie włożył - co najmniej dwukrotnie - kondensatora elektrolitycznego odwrotnie.
    Raz, rozumiem, każdemu może się zdarzyć. Ale więcej? I tak prostej rzeczy, jak polaryzacja, nie sprawdzić jeśli puchnie?

    0
  • #4 01 Kwi 2011 01:48
    ramedlaw007
    Poziom 8  

    A ja bym sprawdził ,po raz trzeci.Człowiek jest tylko .....

    Może niezbyt wyraźnie było, to teraz większymi literami - "Przypominam, że na tym forum obowiązują zasady poprawnej pisowni. Regulamin pkt 15." [@m]

    0
  • #5 01 Kwi 2011 03:25
    zbyszekskibinski
    Poziom 32  

    W tym modelu producent zaleca wymianę Z również z Y-sus/em.
    Czy próbowałeś sprawdzać czy Z nie grzeje się za mocno w trakcie pracy. Oscylogram powinien być prostokątny bez zbytnich nierównosci (ringing) A co to tego kondensatora; przecież można prześledzić za co jest on odpowiedzialny i jakie napięcie wygładza- jak również gdzie jest to napięcie robione- i tam szukać usterki. Można zmierzyć również rezystancję punktów ER, i SUS na spodzie IPM-a względem masy aby ustalić czy obecna hybryda już nie wykazuje zwarcia.

    0
  • #6 01 Kwi 2011 11:53
    vitronic
    Poziom 10  

    Witam ponownie wszystkich adminów systemowych ;-)) ,
    mam nadzieję, że 1 kwietnia nie skłoni Kolegów do puszczania się nawzajem w maliny. A już poważnie to: IPM na Z-SUS ma normalną temperaturę, polaryzacja C10 poprawna, IPM na Y-SUS sprawny (podstawiałem inny Y-SUS i mierzyłem IPM'y). Tę usterkę mam już drugi raz. W pierwszym się nie "habilitowałem" bo klient był niecierpliwy i uciekł do konkurencji. Tym razem postanowiłem doprowadzić pracę do jakiegoś zakończenia. Czy ktoś z Kolegów miał podobną usterkę? Usunął? W innych postach ktoś pisał o rozszczelnionych panelach, w tym przypadku takiej możliwości nie ma. Zaczynam sprawdzanie elek na zasilaczu. W tym modelu wyjątkowo uciążliwe (kilkadziesiąt wkrętów).

    0
  • #7 01 Kwi 2011 12:40
    zbyszekskibinski
    Poziom 32  

    A jak mają się Y-skany górny i dolny?czy były sprawdzane?

    0
  • #8 01 Kwi 2011 12:45
    vitronic
    Poziom 10  

    OK, sprawdzane, na wszelki wypadek podstawiane

    0
  • #9 01 Kwi 2011 16:26
    lisek
    Spec od monitorów

    Masz YSUS 6871QYH027B?

    Poczytałeś (po użyciu opcji Szukaj) jaka jest zalecana konfiguracja wymiany modułów,żeby po "pewnym czasie" spowrotem nie bawić się w serwisowanie?
    - YSUS + Z board + Control
    - inna wersja mówi o wymianie 5-u elek w Z-sus (tam masz robione nap. ...dla Y-sus)+ wymiana elek w Y-sus ,linia +15V
    (upalanie linii adresowych> czyli pionowe cienkie linie)
    -kolejna mówi o złączu (przebicia w izolacji) na linii Y-SUS i Y-draiver
    - ......itd

    Prima aprilis , ale czasem warto co nieco poczytać!

    p.s
    "Brzęczenie " to początek końca drivera IR2113/ lub 2110> potem lecą polowe > potem Zsus....aż w końcu remont staje się nieopłacalny!?
    Chociaż jak pokazuje praktyka pierwszy zawsze "leci" Zsus!

    0
  • #10 01 Kwi 2011 16:58
    vitronic
    Poziom 10  

    Tak, mam tego Y-SUS'a, tak troszkę poczytałem oczywiście używając opcji szukaj, lecz żaden z postów na które natrafiłem nie przyniósł nic trafionego. Mógłbyś "lisek" podać konkretne linki do postów? Chyba nie wszystkie znalazłem... A poza tym co to za driver IR2110/2113. U mnie uszkodzony był Y-SUS, a Z jest podstawiony...

    0
  • Pomocny post
    #11 01 Kwi 2011 19:40
    lisek
    Spec od monitorów

    .

    Cytat:
    .. A poza tym co to za driver IR2110/2113. U mnie uszkodzony był Y-SUS


    Jak rozbierzesz (z silikonu) hybrydkę ...może go tam zobaczysz?!
    Zamieszczałem na forum schemat ideowy takiego Y-sus i Z-sus
    chyba w tym Link
    oraz w tym Link
    właściciel -darczyńca tych schematów "chwalił się " ,że zawierają schematy... w odpowiedzi na post https://www.elektroda.pl/rtvforum/topic1939659.html

    Popatrz jakie masz napiecie Vs=195,0V. < takie jest na stickerze dla Z/i Y-sus
    Na złączu P3 masz +15V?
    - jak zaniżone Vs zmień elki 47u/250V w obu blokach! i smd elki 33u/25V !

    A jakie są u Ciebie?

    Potem porównaj z danymi stickera Vsetup (powinno być 220V; zakres 200-220, Vscw ( 115V), Vy-, Ve

    0
  • #12 11 Maj 2011 12:15
    vitronic
    Poziom 10  

    Dziękuję wszystkim za zainteresowanie, odbiornik wymagał wymiany garści elektrolitów w zasilaczu i na modułach Y i Z. Od dłuższego czasu chodzi bez zastrzeżeń. Temat zamykam

    0