Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
MetalWorkMetalWork
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Siemens SF64A661EU nie pobiera wody.

31 Mar 2011 23:48 14899 11
  • Level 10  
    Zmywarka:
    1. nie sygnalizuje braku dopływu wody
    2. nie pobiera wody do zmywania przy programie 50 st. i 60 st., nie podaje napięcia na elektrozawór z aquastop
    3. nie pobiera wody do płukania końcowego (55 st., 65 st., 70 st.) na wszystkich programach, nie podaje napięcia na zawór aquastop.
    Przy braku wody nie zatrzymuje się, przedłuża program, ze względu na niemożność uzyskania odpowiedniej temperatury.
    Przy zmywaniu wstępnym i zmywaniach pośrednich bez problemu pobiera wodę do płaszcza wodnego. Hydrostat sprawny.
    Proszę o pomoc.
  • MetalWorkMetalWork
  • Level 10  
    Do pompy odpływowej zmywarki doprowadzone są trzy przewody, jeden od triaka programatora, jeden od przekaźnika programatora, natomiast trzeci przewód doprowadzony jest do programatora na obwód z opornikami, tak jakby zwracał jakiś sygnał od pompy odpływowej. Podczas pracy zmywarki słychać przełączanie styku pompy odpływowej i w tym czasie trzecim przewodem do programatora przychodzi 0 lub 230 V. Co to za czujnik, i na co reaguje?
  • Level 10  
    To co napisałem powyżej jest nieprawdziwe, popełniłem błąd w lokalizacji elementów zmywarki. Pompa odpływowa poprzez zawór zabezpieczający przed przelaniem jest sterowana przekaźnikiem z płytki programatora. Do pompy dochodzą tylko przewody zasilające. Urządzenie, które pomyliłem z pompą to rozdzielacz wody na ramiona natryskowe zmywarki. Przychodzą do niego 3 przewody, dwa zasilające silniczek, jeden poprzez triak z programatora, trzeci to styk krzywki rozdzielacza zwracający impuls do programatora.
    Również zbyt niecierpliwie podszedłem do sygnalizacji braku dopływu wody. Postanowiłem zakręcić wodę i poczekać dłuższą chwilę. Podczas oczekiwania co jakiś czas słychać było pracę silniczka rozdzielacza wody na ramiona zmywarki i przełączanie styku krzywki. Po kilku przełączeniach styku krzywki wypracowany został sygnał braku wody i zasygnalizowany na panelu wyboru programów. Zmywarka nie ruszyła z powodu braku potwierdzenia z hydrostatu o napełnieniu wodą płaszcza wodnego.
    Z nieprawidłowego działania pozostało więc:
    1. brak pobierania wody do zmywania przy programach 50 i 65 st.
    2. brak pobierania wody do suszenia przy programach 30, 50 i 65 st.
    Nie przeszkadza jej wtedy brak sygnału z hydrostatu. Pomija go i włącza pompę zmywającą bez wody. Programator włącza grzałkę blokowaną przez drugi stopień zabezpieczenia (termik na grzałce). Na programator podawany jest sygnał z czujnika temperatury wody, która nie rośnie i pompa myjąca może pracować bez przerwy w oczekiwaniu na odpowiednią temperaturę wody.
    Coraz bardziej skłaniam się do myśli, że błąd działania wynika jedynie z częściowego uszkodzenia programatora, ale żebym się o tym dowiedział muszę wybulić 5 stów na nowy. Na razie otwieram drzwi i leję 1,5 wody, gdy słyszę, że pompa myjąca pompuje powietrze.
  • Level 11  
    Moja zmywarka SF64660 ma 10 lat. Problem z nią jest identyczny z tym opisanym powyżej. Dziwne, że wykonuje tylko prawidłowo program płukania. Szukam do niej service manual, na razie bezskutecznie.
  • MetalWorkMetalWork
  • Level 28  
    Masz zapchany układ wodny pod płaszczem, znajduje się w nim hydrostat. Trzeba zdemontować płaszcz oraz cały układ sterowania poziomem wody i dokładnie oczyścić. Proponuje porobić zdjęcia w trakcie demontażu. Płaszcz znajduje się w lewym boku zmywarki.
  • Level 10  
    Wydaje mi się, że gdyby winny był płaszcz wodny, to zmywarka np.
    długo pobierałaby wodę przy prawidłowym ciśnieniu z sieci - zapchany płaszcz, lub odpowietrzenie
    nie pobierałaby wody do zmywania lub płukania, ale wtedy woda pozostawałaby w płaszczu wodnym pomimo wysterowania elektrozaworów płaszcza wodnego - zapchany elektrozawór albo kanał wodny płaszcza wodnego.

    Ale tak się nie dzieje bo:
    Obserwowałem płaszcz wodny przy programie 50 st, sprawdzałem hydrostat, elektrozawory, odpowietrzenie płaszcza wodnego. Przy pierwszym pobraniu wody, woda dopływa prawidłowa, prawidłowo wysterowany jest elektrozawór, pojawia się napięcie na pinie sterującym elektrozaworem dopływu wody (prawidłowo wysterowany triak). Po napełnieniu płaszcza wodnego załącza się hydrostat, otwiera się elektrozawór na płaszczu wodnym (doprowadzenia wody bez soli) i w tym momencie zmywarka wykonuje prawidłowe zmywanie wstępne.
    Sprawdziłem również przy zakręconej wodzie do zmywarki: gdy nie dostanie sygnału od hydrostatu nie włącza programu zmywania, lecz oczekuje na napełnienie płaszcza wodnego. Po około siedmiu impulsach z rozdzielacza wody wypracowuje sygnał braku wody, zdejmuje sygnał z elektrozaworu dopływu wody, włącza pompę odpływową. Po wyłączeniu pompy rozpoczyna proces od nowa, czyli znowu wysterowuje elektrozawór dopływu wody.
    Po procesie zmywania wstępnego (sprawdziłem, że płaszcz wodny jest pusty) zmywarka przechodzi do zmywania zasadniczego. Jednak wtedy programator nie wysterowuje zaworu dopływu wody (brak napięcia na pinie), nie oczekuje na sygnał z hydrostatu, wystawia natomiast sygnał sterujący elektrozaworem płaszcza wodnego ( do zasobnika z solą ) i po krótkim czasie włącza pompę myjącą.
    Tak samo zachowuję się przy ostatnim płukaniu przed suszeniem.

    Program opłukiwania wykonuje prawidłowo, ponieważ myli się dopiero przy pobieraniu wody do zmywania, do którego podczas programu natrysku nie dochodzi i prawidłowo zakończa pracę. Natrysk można porównać ze wstępnym zmywaniem dla 50 i 60 st.
  • Level 11  
    Wygląda na to, że Trull ma rację. Problemem jest hydrostat pod płaszczem, ten z niebieskim cięgnem. Podczas rozpoczęcia programu zmywania wstępnego trzpień hydrostatu jest schowany (brak przewodzenia microswitch) i woda nabiega do płaszcza wodnego, przelewa się i pompa wrzuca ją do komory myjącej, program biegnie. Po myciu wstępnym i wypompowaniu wody ze zbiornika ( u mnie pompa załącza się kilkakrotnie) trzpień hydrostatu nie chowa się dostatecznie, przez co na wyjściu microswitcha jest nadal 220V i woda nie jest podawana do płaszcza, rusza pompa myjąca. Posmarowałem zawiasy cięgna, ale nie pomoglo, zamontowałem więc sprężynkę dla wspomożenia działania hydrostatu https://obrazki.elektroda.pl/1552302100_1302645148.jpg
    i program przebiegł prawidłowo, sprawdziłem dwa razy. Poniżej hydrostatu widać sporo kamienia wewnątrz i może to stanowić poważny problem w prawidłowym funkcjonowaniu. Pewnie trzeba będzie przeczyścić, ale strach się zabrać za rozbieranie płaszcza i układu sterowania wodą. .
  • Level 10  
    Jeżeli Juno ma problem jedynie ze switchem hydrostatu, to ma naprawdę dużo szczęścia, bo odnalazł usterkę w swojej zmywarce. Chciałbym tylko zauważyć, że do tego switcha nie dochodzi napięcie sieciowe, tylko 5 V DC z programatora przewodem różowym. Przewód niebieski dochodzący do hydrostatu nie jest przewodem neutralnym i nie jest z nim połączony. Ten przewód niebieski jest wspólny dla czujek braku soli, hydrostatu i temperatury wody i doprowadzony jest na tą samą wtyczkę do programatora co przewody od czujek które wymieniłem.


    Pokusiłem się jednak o upewnienie, czy mam rację, że w moim przypadku hydrostat działa prawidłowo.
    Uruchomiłem zmywarkę na programie 50 st.
    Po wypompowaniu wody zmywarka nabrała prawidłowo wody do płaszcza wodnego, przy końcu nabierania hydrostat zadziałał prawidłowo- switch załączony - "0" Ohm na omomierzu.
    Następnie został załączony elektrozawór płaszcza wodnego i płaszcz wodny się opróżnił.
    Podczas opróżniania płaszcza switch hydrostatu wyłączył się - nieskończoność na omomierzu.
    Podczas zmywania wstępnego zmywarka pobrała jeszcze raz wodę do płaszcza i go opróżniła - hydrostat działał prawidłowo.
    Gdy włączyła się pompa odpompowywująca zdjąłem wtyczkę z hydrostatu, aby mieć pewność, że sygnał zakłócający nie pochodzi od niego.
    Woda jednak nie dopłynęła do zmywarki, brak wysterowania elektrozaworu poboru wody i zaczęła wykonywać program zmywania zasadniczego jak opisałem w poprzednim poście i nie przeszkadzał jej brak potwierdzenia od hydrostatu. Przez cały czas podczas przejścia pomiędzy etapem zmywania wstępnego i zasadniczego sprawdzałem multimetrem napięcie na odłączonej wtyczce od switcha hydrostatu i wynosiło ono 5,14 V DC.
  • Level 11  
    Moja zmywarka jest pewnie starsza niż SF64A661EU i może ma inne sterowanie. Ja mierzyłem napięcie na stykach switch hydrostatu do masy zmywarki i miałem poziom 220V AC. Przy sterowaniu DC trzeba mierzyć do masy zasilacza DC. Wracając do symulowania zadziałania hydrostatu, to nie zawsze pomoże w zadziałaniu wpompowania wody do zbiornika. Wydaje mi się, że hydrostat musi działać w odpowiedniej chwili. To są moje domysły. Rozmawiałem z człowiekiem, który zajmuje się naprawianiem zmywarek. Mówił, że przy takiej usterce najczęściej zawodzi microswitch. Po jego wymianie zmywarka zaczynała pracować normalnie.
  • Level 10  
    Według mnie hydrostat czuwa nad właściwym poziomem wody pobieranym przez zmywarkę. Gdy zasymuluje się awarię hydrostatu np. poprzez zdjęcie wtyczki to zmywarka pobiera wodę do zadziałania czujnika poziomu (z czerwoną dźwignią) zabezpieczającego przed przelaniem i włącza wtedy bezpośrednio pompę odpompowywującą pomijając programator. Przeprowadzałem również próby z zakręconym zaworem dostarczającym wodę do zmywarki, co opisałem w powyższym poście. Podczas tej próby również zasymulowałem napełnienie wody poprzez odciągnięcie niebieskiej dźwigni hydrostatu do załączenia switcha. Programator wystawił wówczas sygnał na otwarcie elektrozaworu płaszcza wodnego i włączył pompę zmywającą bez wody.
    Podczas przejścia pomiędzy etapami zmywania np. pomiędzy wstępnym i zasadniczym przy pobieraniu wody switch hydrostatu powinien być rozwarty (i u mnie tak jest), programator powinien wysterować elektrozawór pobierający wodę i pobrać wodę do płaszcza aż do zadziałania hydrostatu. Według mnie sygnał z hydrostatu powinien dopiero uruchomić dalsze zmywanie. Gdy go brak zmywarka powinna po pewnym czasie zasygnalizować brak wody dopływającej (zachowanie jakie sprawdziłem przy zakręconym zaworze dopływu wody do zmywarki). U mnie natomiast tak jakby po zmywaniu wstępnym programator ignorował sygnał z hydrostatu i zmywarka przechodzi do dalszego zmywania nie zważając, że brakuje wody. Poza tym nie ma już w niej innych czujników czuwających nad pobraną wodą z których sygnał byłby doprowadzony do programatora. Czujnik zabezpieczający przed przelaniem mostkuje tylko przekaźnik sterowania pompą odpompywującą i włącza ją poza programatorem. Ponadto podczas płukań po zmywaniu zasadniczym woda pobierana jest prawidłowo aż do ostatniego płukania z suszeniem, kiedy znowu powtarza się sytuacja taka jak pomiędzy zmywaniami wstępnym i zasadniczym. Sytuacja braku wody występuje podczas programu 50 i 65 st. tylko dwa razy podczas zmywania i to powtarza się podczas każdego zmywania.
  • Level 24  
    Witam.

    Kolego JUNO wyczyść to co zaznaczone na obrazku

    a sprężynka nie będzie ci potrzebna :D

    Zmywarka Siemens SF64A661EU nie pobiera wody.

    Pozdrawiam maniek475.
  • Level 10  
    Problemu jeszcze ostatecznie nie rozwiązałem. Jak na razie zmonitorowałem pracę programatora. Poprzez kilka przekaźników o niewielkim poborze prądu przyłączyłem się do programatora i do gniazda LPT starego laptopa (izolacja galwaniczna oraz przejście z poziomu 230 V do TTL). Krótki programik w DOS-ie (pod W 98) zmonitorował pracę zmywarki i zapisał do pliku. Obecnie analizuję program zmywarki i pracuję nad oszukaniem programatora i zmuszeniem go do pobierania wody.

    Usterka prozaiczna, która zmieniła przebieg programu programatora. Przycięty, zabrudzony elektrozawór wpuszczający wodę do zmywarki z płaszcza wodnego. Wpłynęło to na błędne działanie programatora i brak wody w opisanych wyżej przypadkach. Płaszcz wodny nie wypełniał się w całości wodą, hydrostat błędnie sygnalizował napełnienie płaszcza wodnego.