Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Helios TC500

bioly1 02 Lis 2004 08:51 1259 10
  • #1 02 Lis 2004 08:51
    bioly1
    Poziom 11  

    Witam
    Mam taki problem jak włączę odbiornik to obraz jest zamazany i jakby był bardzo przyciemniony.Widać tylko kontury postaci(zamazane) raz w kolorze niebieskim raz w zielonym.Obraz jest bardzo niewyraźny,litery nie do odczytu.Nasycenie,kontrast i jaskrawośc są na max.Glos jest w pożądku.Ktoś mi powiedział,że to pewnie jest kineskop.Jeśli to prawda to lepiej będzie kupić nowy.Aha i jeszcze jedno w domu jest wilgoć czy to może mieć wpływ.Jestem początkującym elektronikiem więc nie wiem od czego zaczą-czy w ogóle opłaca się go naprawiać.Z góry wielkie dzięki.

  • #2 02 Lis 2004 08:58
    pleno
    Poziom 19  

    A czy ta usterka pojawiła się nagle, czy stopniowo? Posprawdzaj napięcia na elektrodach kineskopu, przebiegi na katodach. Może to jest uszkodzenie gdzieś w torze chrominancji?

  • #3 02 Lis 2004 09:04
    bemo1
    Poziom 24  

    A masz kawalek miernika?No to moze na poczatek pomierz chociaz jakies napiecia! np.Uzarz kineskopu.

  • #4 02 Lis 2004 10:42
    _PREDATOR_

    VIP Zasłużony dla elektroda

    Witam

    Sprawdż, czy możliwa jest regulacja ostrości (R708 33MΩ przy powielaczu TPN31), zaśniedzenie cokołu lampy kineskopowej (podstawka).
    Dokonaj pomiarów toru RGB w punktach P401_2_3 (150V) modułu MW2001). Sprawdż zakres regulacji R697 1MΩ.
    Przelutuj tranzystory BF459 (T201 do 206), sprawdż napięcia E,B,C).
    Sprawdż regulacje PR-kami przy US201 (A232D lub TDA2532) w module MW2001.
    Jeżeli to nic nie pomoże dokonaj pomiarów US201 zgodnych ze schematem.

  • #5 02 Lis 2004 10:54
    Kapusta
    Poziom 17  

    Rezystor 1MOm w obwodzie 2 siatki (na płytce kineskopu).

  • #6 02 Lis 2004 17:14
    Karol 1
    Poziom 25  

    Sprawdź w układzie luminancji linie opóźniającą 330ns ... czasami brak luminancji może wprowadzić w błąd... jest tam jeszcze taki kondensator elektrolityczny w szereg z sygnałem lum. warto go sprawdzić...

  • #7 03 Lis 2004 00:04
    Robert Paluta
    Poziom 11  

    Witam.
    Moim zdaniem problem tkwi w ostrości tzn. na płytce kineskopu powinien
    znajdować się iskrownik i rezystorek zasilający siatkę ostrości 4.7Mohm-
    10Mohm.
    Powodzenia

  • #8 03 Lis 2004 02:38
    arttoo
    Spec od car audio

    Witam .Moze ja sie na tym nie znam ale czlowiek pisze ze w domu jest wilgoc i wystarczy poprostu wysuszyc podztawke lampy kineskopu i wszystko bedzie ok.

    Pozdrawiam

  • #9 03 Lis 2004 09:12
    bioly1
    Poziom 11  

    Dzięki za podpowiedzi. Nikt z was nie pisze że to może być kineskop w związku z tym sprubuję go naprawić.Nie mam go jeszcze w domu więc nie mogę porobić wymienionych pomiarów. Niebawem go przywiązę więc sprubuję z nim powalczyć. Jak coś więcej będę wiedział to napiszę. Z góry wielkie dzięki. A ha nie wiem tylko w jaki sposób mogę dokonać pomiarów napięcia rzędu 8kV?Nie mam takiego miernika.Mój mierzy do 1kV.

  • #10 03 Lis 2004 09:39
    Karol 1
    Poziom 25  

    Do takiego pomiaru potrzebujesz sondy WN.... i wtedy tym miernikiem możesz dokonać pomiaru....

  • #11 03 Lis 2004 11:17
    Zenek
    Poziom 30  

    na pociechę- kineskop też to może być :) ale gdyby z powodu każdej wady obrazu wymieniać kineskop .... ;)
    Jak pisano wyżej, kręć potencjometrem regulacji ostrości na powielaczu wysokiego napięcia obserwując ekran, czy coś się zmienia, a druga sprawa- kiedyś miałem właśnie z powodu wilgoci uszkodzony potencjometr R354 na płycie sygnałowej, po prostu bardzo zmniejszył sygnał z głowicy i obraz ledwo było widać, pokręć zatem i nim, no i żeby chrominancja nie przeszkadzała, zmniejsz nasycenie do zera.

    tyle na początek, a dalej miernik i to, co pisali koledzy.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME