Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Telefon Nokia N95 8GB po naciśnięciu klawisza wyłącza się.

marek11a1 02 Apr 2011 23:12 2206 7
  • #1
    marek11a1
    Level 9  
    Ahoj

    Mam dziwny przypadek z moją n95 8gb a mianowicie telefon po wciśnięciu obojętnie jakiego klawisza z klawiatury numerycznej jaki i z tej na sliderze wyłącza się ale jak się rozsunęło w drugą stronę i włączyło się muzykę to telefon się nie wyłączał po wciśnięciu klawiszy i można było wszystko robić ale na włączonej muzyce podkusiło mnie coś by zrobić formata kombinacją klawiszy * zielona słuchawka 3 i włącznik i jak w tego typu telefonie po formacie wyświetla się wybór kraju ale nadal problem z klawiszami i nie da się go wybrać ani włączyć muzykę oraz nie da się go włączyć na tyle by wybrać tryb PCsuite i wgranie softa przez phoenix a jestem na 100% pewien, że to soft jest winowajcą. Macie jakieś pomysły?
  • #3
    marek11a1
    Level 9  
    Na dead usb nie daje rady bo jak zacznie wgrywać to jest napis po angielsku żeby nacisnąć włącznik w telefonie naciskam ale nic się nie dzieje tak jakby nie reagowało w ogóle.
  • #4
    niemaloginawolnego
    Level 13  
    Może jakiś syf robi zwarcie w klawiaturze? Albo instalowałeś coś z nieznanych źródeł?
  • #5
    marek11a1
    Level 9  
    nie wiem ostatnio był tel w serwisie i wymieniali mi wszystkie 3 glasy. może to przez armina bo ostatnio instalowałem... już nie wiem co zrobić.
  • #6
    kris-644
    Level 21  
    Mtbox i w drogę . Softa zapodaj nowego . Mówisz że były wymieniane filtry od klawiszy ?? Pytanie moje jest takie - czy po wymianie było od razu dobrze czy od momentu naprawy cały czas się coś wyczynia ?? Bo byc może te filtry zostały tylko ruszone / podgrzane a nie fizycznie zmienione .
    Krzysiek
  • #7
    morgan_exe
    GSM specialist
    Żaden soft.
    Uszkodzona taśma, zwarcie kilku linii do masy - testowane wielokrotnie ;)
  • #8
    marek11a1
    Level 9  
    Dzięki wszystkim za zainteresowanie moim tematem ale problem został rozwiązany a mianowicie bateria została naładowana na całego a następnego dnia został on normalnie włączony potem został wgrany nowy soft. Prawdopodobnie był jakiś wirus