Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Satel CA-5 problem z komunikacją "sprawdź hasło komputera i spróbuj ponowni

Niuniek_84 03 Apr 2011 01:10 6689 8
Optex
  • #1
    Niuniek_84
    Level 23  
    Koledzy, potrzebne Wasze wsparcie.

    W garażu mam zainstalowaną centralkę CA-5, jednak mam problem z komunikacją.
    W skrócie:
    - uruchamiam program Dload10
    - konfiguracja COM1, 2400, 8bit, 1stopbit, EVEN, zaznaczone DTR
    - wybieram połączenie lokalne ca-5
    - pojawia się komunikat wybierz FS78
    - wchodzę w tryb serwisowy 12345#
    - wybieram 78# i słychać trzy krótkie piknięcia i jedno długie
    - na redukcji RS232 TTL diody Tx i Rx bardzo szybko migają, po czym znów zapalają się na stałe.
    - pojawia się komunikat "odebrano zgłoszenie z centrali"
    - praktycznie od razu pojawia się "sprawdź hasło komputera i spróbuj ponownie"

    Niestety nie wiem co dalej z tym fantem zrobić.
    Może koledzy mają jakieś sugestie ??

    Używam dość dobrej redukcji USB->RS232, dodatkowo zbudowałem redukcję RS232->RS232 TTL i mam nadzieję, że wszystko dobrze wykonałem.
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=9354207#9354207

    Hasła wszystkie przywracałem przez 75#1.

    Dziękuję za każdą podpowiedź.
    Pozdrawiam
  • Optex
  • #2
    pepe33
    Level 19  
    FS 2 – HASŁO KOMUNIKACJI CENTRALI
    FS 3 – HASŁO KOMUNIKACJI KOMPUTERA
    To są hasła komunikacji
  • Optex
  • #3
    humek
    Level 32  
    Te hasła co nie napisał "przedmówca" muszą być wpisane w program.Piszę o tym bo czasem na drobnych "kruczkach" ludzie się gubią .
  • #4
    Niuniek_84
    Level 23  
    Witam,

    Dziękuję za poradę.
    Zmieniłem hasła w centralce i programie na "123456789"

    Po tej konfiguracji pojawia mi się komunikat, że w katalogu nie ma mojej centrali :/

    Satel CA-5 problem z komunikacją "sprawdź hasło komputera i spróbuj ponowni

    Mam zainstalowanego najnowszego Dload10 z strony Satela.
  • #5
    ankowalcz
    Level 11  
    Kiedyś miałem podobny problem - przywróciłem ustawienia fabryczne (FS 74 – RESTART USTAWIEŃ Powiodło się dopiero za drugim lub trzecim razem. Jeżeli to nie pomoże -reset z kołków. Powodzenia
  • #6
    NOOKIA
    Level 28  
    Też tak czasami miałem wpisywałem nowy]e identyfikatory i od razu chodziło.
  • #7
    Niuniek_84
    Level 23  
    Dziś już nie dam rady sprawdzić, ale jutro po pracy to zrobię.

    Kasowałem hasła wcześniej FS75.
    Reset jako zworka na płytce również była robiona.

    Zrobię jeszcze raz reset z kołków oraz FS74.
    Dziękuję
  • #8
    ventix
    Level 12  
    Proszę o info co mógłbym zrobić jeśli po resecie z kołków nadal mam komunikat o braku danych w katalogu i niemożliwej komunikacji. U mnie wszystko działało OK ale po formacie kompa niestety już nie mogłem się połączyć. Myślałem że reset i ponowne ustawienie wszystko załatwi ale walczę już od jakiegoś czasu i nic. Proszę o pomoc
  • #9
    MariuszX49
    Level 21  
    Witam,
    Kolega widzę offtopa zrobił ale nic może innym się przyda:

    Masz źle ustawione hasła komunikacji.
    FS75 powoduje reset haseł użytkownika i serwisowe do wartości fabrycznych ale nie haseł KOMUNIKACJI (takie bajery to od Ca-6)
    FS74 powoduje reset do ustawień fabrycznych i ustawia FS2 i FS3 na wartość:
    hasło komunikacji centrali: 3736353433323130,
    hasło komunikacji komputera: 3031323334353637
    i takie powinny być w programie najlepiej wybrać plik-> Nowy i tutaj poprawną wersję centrali sprawdzić kody i powinno hulać.
    Ja zazwyczaj na serwisie robię tak, że ustawiam z palca fabryczne wartości dla FS2 i FS3 i powinno działać.

    Pozdrawiam