Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

chyba psuje mi sie monitor albo karta graficzna

jacekwariat 06 Kwi 2011 20:27 3883 5
  • #1 06 Kwi 2011 20:27
    jacekwariat
    Poziom 2  

    witam wszystkich jestem nowy na forum i prosił bym o pomoc w rozwiązaniu mojego problemu . coś mi się psuje nie wiem czy to jest monitor czy karta graficzna , występują takie objawy : co kilka sekund monitor mi lekko się przygasza i rozjaśnia na zmianę , jest chwila przerwy i znowu najbardziej widać to w lewym górnym rogu jest to monitor SAMSUNG T220 i mam go lekko ponad dwa lata jest on podłączony jednym kablem bezpośrednio do komputera a drugim do tunera tv i z tunera do karty graficznej , karta graficzna nie jest gorąca jak by ktoś pytał tylko ciepła mój komputer to : AMD athlon 64X2 Dual Core Procesor5000+ 2.61GHz 2,00 Ram , podczas oglądania tv tez mruga tylko ze dużo mniej nie wiem w ogolę o co chodzi

    0 5
  • Pomocny post
    #2 06 Kwi 2011 20:32
    vampire86
    Poziom 35  

    Skoro są problemy zarówno przy sygnale z komputera i tunera, zdecydowanie to wskazuje na problem z monitorem. Z objaw wygląda na to, że jest to uszkodzenie/wyrobienie się sprzętu. Raczej mała szansa, że sam to naprawisz, chyba że lubisz bawić się elektroniką.

    0
  • Pomocny post
    #3 06 Kwi 2011 20:32
    wlw_wl
    Poziom 38  

    Chyba klawisz Shift też się popsuł ;)

    Podłącz monitor bezpośrednio do karty graficznej
    lub
    podłącz inny monitor.

    0
  • Pomocny post
    #4 06 Kwi 2011 20:34
    RADU23
    Moderator - Komputery Serwis

    Podaj jaką masz płytę główną. Jeśli płyta ma zintegrowaną kartę graficzną to podepnij monitor pod nią i zobacz czy objaw dalej występuje. Podociskaj wszystkie kable do monitora. Sprawdź czy karta dobrze siedzi w slocie i czy nie jest zbyt zakurzona. Zainstaluj SpeedFan-a i daj screena jak wyglądają temperatury.

    0
  • #5 07 Kwi 2011 21:55
    jacekwariat
    Poziom 2  

    tak moja plyta to Gigabyte GA M52L-S3 . Dzisiaj staranie wyczyscilem wszystkie elementy komputera z kurzu ale nic to nie pomoglo, nadal dzieje sie to samo . Odloczylem tuner i bezposrednio podloczylem wszystkie kable do karty ale to tez nie pomoglo , wydaje mi sie ze mam stanowczo za wysoka temperature nawet przez moment doszlo do 50 stopni na kilku pozycjach i pokazal sie ogien na obrazkach ,

    nie moge dodac screna a wiec przepisze :)
    GPU 46C
    TEMP1; 37C
    TEMP2 44C
    TEMP3 31C
    TEMP 46C
    HDO 26C
    CORE 33C
    CORE 46C
    AMBIENT 0C
    3.1.13. (10.9) Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    DriverMSG - Proszę poprawić pisownię w swoich wypowiedziach.

    0
  • #6 07 Kwi 2011 22:45
    wlw_wl
    Poziom 38  

    Ogień się pojawia zależnie od temperatury progowej ostrzeżenia, którą możesz sobie ustawić ręcznie.
    Domyślnie jest to 50°C, co nie jest odpowiednie dla wszystkich odczytów.

    SpeedFan nie jest dobrym wyborem do takich testów, bo nie rozpoznaje czujników, tylko przypisuje im nazwy takie, jakie są w notach katalogowych układów nadzorujących temperatury. Czyli na jednej płycie głównej TEMP1 to może być CPU, a na innej pod tą samą nazwą będzie np. mostek północny.

    Zrób to, co było proponowane na samym początku - sprawdź z innym monitorem.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo