Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Audi A3 8L] Uszkodzona stacyjka, nie chce odpalić, gaśnie.

d3lta 07 Apr 2011 10:01 23422 12
  • #1
    d3lta
    Level 18  
    Witam,
    dziś przy próbie odpalenia mojej A3 coś chrupnęło w stacyjce i to by było tyle z jazdy :)
    Auto: Audi A3 8L, silnik AKL, rocznik 1999, LPG STAG-4,
    Objawy: kluczyk kręci się luźno w stacyjce (w zakresie normalnego ruchu), kontrolki ciemne, auto nie żyje.
    Pytanie pierwsze: Jak odpalić samochód? Chcę wrócić nim do domu gdzie mam narzędzia bo teraz stoi pod zakładem pracy na parkingu gdzie nie mam warunków do naprawy, a holowanie taki kawał drogi będzie uciążliwe.
    Co udało mi się osiągnąć do tej pory? Tak jak na filmach rozebrałem osłonę, wyjąłem kostkę od stacyjki i połączyłem kilka drucików. Gdy wkładam kluczyk do stacyjki to kontrolka immobilisera gaśnie, więc jeden kłopot z głowy. Auto odpala ale tylko na kilka sekund i gaśnie. Próbowałem kilkanaście razy z różnymi konfiguracjami połączeń drucików w kostce.
    Podłączając jeden drucik włącza mi się zapłon, potem drugi i jakiś przekaźnik w desce (słychać klik) łapie, włącza się klimatronik, trzeci drucik i gaśnie kontrolka akumulatora, czwarty uruchamia rozrusznik, pozostałe nie wiem do czego są. Podawałem na każdy z nich +12V i efekt ten sam. Auto odpala na kilka sekund i gaśnie (objawowo to je tak dławi, jakby nie dostawało paliwa, ale benzynę czuć z rury). Próbowałem awaryjnie odpalić na gazie. To samo, zapach gazu jest, odpala na kilka sekund i gaśnie.
    Teraz wpadłem na pomysł że może kostka powinna być cały czas podpięta do stacyjki? Bo ja moje drutowanie robiłem na luźno wiszącej kostce.

    Proszę o pomoc, co trzeba jeszcze zrobić żebym mógł wrócić do domu o własnych siłach?
  • Helpful post
    #2
    glosny83
    Level 28  
    Wyjmij całą kostkę ze stacyjki i przekręć śrubokrętem kluczyk musi być wsadzony do stacyjki.
  • Helpful post
    #3
    Zico63
    Level 37  
    Poza szaro-żółtym (oświetlenie postojowe) i czerwono-czarnym (rozrusznik) wszystkie przewody spiąć razem. Po spięciu do nich podpiąć jeszcze ten od rozrusznika i powinno odpalić.
    Ale bardzo charakterystyczny objaw gaśnięcia po sekundzie-dwóch to w VW oznaka odcinania samochodu przez alarm lub immobiliser - czego już Kolega w warunkach "polowych" nie przeskoczy. Czasem może pomóc próba odpalenia na wciśniętym do końca pedale gazu (zadziałanie Kick-down) ale rzadko się udaje; no i jest bardzo szkodliwe dla pojazdu.
    Kluczyk naturalnie w stacyjce.
    No a co z blokadą kręcenia kierownicy? Z taką stacyjką na drogę bym nie wyruszał... Nawet tylko do domu.
  • Helpful post
    #4
    glosny83
    Level 28  
    Może jechać śmiało w stacyjce pęka taki element co z blokadą nie ma nic wspólnego.
  • #5
    d3lta
    Level 18  
    Po włożeniu kluczyka blokada kierownicy puszcza i normalnie można kręcić. Bez kluczyka a po podpięciu +12 do zapłonu świeci kontrolka (żółte autko na obrotomierzu) to wtedy rozrusznik nie kręci, a gdy włożę kluczyć i podłączę zapłon to ona gaśnie i wtedy rozrusznik działa, autko odpala i zdycha. Wszystkie kabelki łączyłem ze sobą i to nie pomogło, dalej gaśnie.
    I przy okazji źle nazwałem element. Pisałem "kostka" ale miałem na myśli tę wtyczkę z konektorkami. Stacyjki nie rozbierałem.
    Powinienem rozebrać stacyjkę i wyjąć z niej tą białą beczułkę i przekręcić śrubokrętem? Potrzebne mi będą jakieś narzędzia specjalne? Typowe wyposażenie mam: obcinaki, kombinerki, śrubokręty, imbusy, multimetr, izolację i dużo drutu :)

    Co do alarmu to jest w pojeździe, coś mu się pochrzaniło przy okazji bo przy otwieraniu auta, otwiera też trochę szyby gdy się przytrzyma przycisk na pilocie.
  • Helpful post
    #6
    Zico63
    Level 37  
    Przy losowym łączeniu kabelków, przed napisaniem na forum przez Kolegę, alarmowi mogło się coś "pochrzanić". Może warto odpiąć klemy na powiedzmy 15÷30 minut?
    Dużo prosztszy sposób niż podałem - podał Kolega Głosny83:
    [Audi A3 8L] Uszkodzona stacyjka, nie chce odpalić, gaśnie.

    Foto z mojego Golfa, ale tam będzie podobnie. Tyle tylko, że dostanie się do białej części w Golfie 3 np. jest niebywale trudne, łatwiej przynieść drugą pożyczoną lub kupioną białą część (to właśnie kostka) i na niej odpalać, niż do niej się dostać.
  • #8
    glosny83
    Level 28  
    Mogę ci napisać jak wymienić sam wkład stacyjki jak będziesz potrzebował a do tego na orginalnym kluczyku. :sm9:
  • #9
    d3lta
    Level 18  
    Niestety nie udało mi się autem wrócić. Wymontowałem oryginalną kostkę, jest dobra, próbowałem przy jej pomocy odpalić. Kupiłem drugą nową, też nic. Auto łapie, chodzi chwilę (najdłużej 30 sekund pracowało) i gaśnie. Chyba oprócz stacyjki coś jeszcze się zepsuło - jeden bezpiecznik 10A był spalony, wymieniłem ale nie pomogło. Przyholuje do domu i będę sprawdzać :cry:
    A w stacyjce urwał się taki paluszek, który wchodzi do kostki.

    Dodano po 1 [minuty]:

    glosny83 wrote:
    Mogę ci napisać jak wymienić sam wkład stacyjki jak będziesz potrzebował a do tego na orginalnym kluczyku. :sm9:

    Taka informacja też się przyda bo czeka mnie naprawa stacyjki :)
  • #10
    glosny83
    Level 28  
    Niepotrzebnie demontowałeś tą stacyjkę mogłeś wymienić sam "paluszek" 10 min roboty.
  • #11
    d3lta
    Level 18  
    Auto już pod domem. Napisz mi proszę jak wymienić ten paluszek? Gdzie taki można dostać?

    Poza tym auto dalej nie pali a na VAGu mam tylko takie błędy:
    Code:
    1249   Wtryskiwacz cylindra 1-N30
    
       zwarcie do masy

    1251   Wtryskiwacz cylindra 3-N32
       zwarcie do masy

    1252   Wtryskiwacz cylindra 4-N33
       zwarcie do masy

    1250   Wtryskiwacz cylindra 2-N31
       zwarcie do masy
  • Helpful post
    #12
    wiktora4
    Level 11  
    alarm blokuje zmasował wtryski i teraz spalisz następny bezpiecznik ka nie odpalisz