Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kamerka internetowa eCom AK101 nie działa poprawnie

ferguson6600 07 Apr 2011 11:47 4178 19
  • #1
    ferguson6600
    Level 21  
    Witam, mam mały problem, kupiłem sobie kamerkę internetową taką chińską jak w temacie, kamerka działa obraz jest tylko nie nadąża za ruchem idzie z opóźnieniem, chciałem pociągnąć oprogramowanie ale pisze że nie znalazł sterów nowszych od tych co są, przy podłączeniu nie szuka oprogramowania tylko jest komunikat że podłączona jest camera usb. I pytanie moje jest takie, czy posiada ktoś może stery do tego modelu kamerki?, pozdrawiam.
  • #3
    ferguson6600
    Level 21  
    Niestety n ie ma poprawy, kamerka nie nadąża za ruchem, porzyczyłem kamerkę inentyczną tylko model nie ak101 a DD1326 tęż 5 mpx i ta sama firma i jak podłączam to pociąga sobie oprogramowanie i jest idealnie, a jak podłączam moją to problem powraca, ma może ktoś jakiś pomysł skąd zassać stery do tej właśnie kamerki.
  • #4
    Kolobos
    IT specialist
    Z internetu pewnie! Wysil sie troche i podaj identyfikator wystapienia urzadzenia, nie moiwac juz o podaniu jakiego systemu uzywasz.
  • #5
    ferguson6600
    Level 21  
    Ok należało od razu podać wam dane, tu identyfikator w menadżerze urządzeń USB\VID_1EDE-PID_0102-MI_00/6-256d4457-0-0000 system to XP SP3.
  • #6
    Kolobos
    IT specialist
    Jestes pewien, ze VID to 1EDE ?
  • #7
    ferguson6600
    Level 21  
    Sorki masz rację nie 1ede tylko 1E4E dobry jesteś.
  • #9
    ferguson6600
    Level 21  
    Nie poszło, w instalatorze wyedytowałem na 0102 proces instalacji ruszył ale pod koniec wywala błąd , nie ma kamery usb. Szukam po obcych stronach tego stera i cisza, n chyba sz...k mnie trafi z nią.
  • #10
    Kolobos
    IT specialist
    To nie wazne, sterowniki i tak sie wypakowaly do:
    C:\Program Files\ETRON\WebCam\winxp (zgraj katalog ETRON do innej lokalizacji zanim nacisniesz OK w oknie instalatora) otwierasz plik ETdrv.inf i zmieniasz tak jak podalem. Nastepnie aktualizujesz sterowniki z poziomu menadzera urzadzen wskazujac ten katalog.

    Ewentualnie popros tego uzytkownika o sterowniki: http://forum.dobreprogramy.pl/sterowniki-kamery-internetowej-ecom-0mpx-oko-t439765.html jak juz dostaniesz to wrzuc w zalaczniku.
  • #11
    ferguson6600
    Level 21  
    Zrobiłem tak jak zalecałeś i nici, podaję mu katalog z wyedytowanym plikiem i nie może zaktualizować.
  • #12
    Kolobos
    IT specialist
    Jaki komunikat sie wyswietla?
  • #13
    ferguson6600
    Level 21  
    @Kolobus powoli napiszę jak to robię bo czegoś nie rozumie.Otwieram archiwum, klikam na plik exe do instalki, rozpoczyna się przygotowanie do instalki, pojawia się plansza z komendą instal, nie naciskam, wchodzę w C/FILES/ a tam nie ma na razie katalogu, więc wciskam instal i pojawia się katalog po zainstalowaniu, a pod koniec jest info że nie ma kamerki. Ja narazie nie klikam ok bo wywali katalog, wchodzę według opisu kopiuje tan katalog na inną partycję, w info że nie ma kamerki daję ok okno się zamyka, ginie katalog na C, wchodzę do katalogu na D\FILES/ETRON/WEBCAM/winxp/ETdrv i tam edytuję z 0100 na 0102 zapisuję zmiany i wychodzę. Potem aktualizuje sterownik od kamerki podając katalog ETRON, mieli około minuty i wywala że nie znalazł sterownika lepszego od tego co jest aktualnie. Coś robię nie tak?
  • #14
    Kolobos
    IT specialist
    Aktualizuj sterownik -> Nie, nie tym razem -> Zainstaluj z listy lub okreslonej lokalizacji -> Nie wyszukuj, wybiore sterownik do zainstalowania -> Z dysku -> D\FILES\ETRON\WEBCAM\winxp\

    Tak sie musi zainstalowac o ile oczywiscie te sterowniki beda dzialac.

    PS. Odzywales sie juz do uzytkownika z dobreprogramy?
  • #15
    ferguson6600
    Level 21  
    Pisałem prośbę na priw, na razie cisza, zanim napisałeś zrobiłem sam tak. Stery zainstalowały się ale nie ma poprawy, znalazłem stronę z sterami do tej właśnie kamery ale nie można zassać, może koleś odezwie się, nie mogę uwierzyć że sprzedają tego multum na allegro i nie ma sterów.
  • #17
    Kolobos
    IT specialist
    Na stronie, ktora podales nie ma i nie bylo sterownikow.
  • #18
    ferguson6600
    Level 21  
    Dostałe stery od innego sprzedawcy,zainstalowałem ale problem jest, po podłączeniu do innego kompa z większym prockiem jest znacząca poprawa, ale nie taka jakoś jaką miałem po podłączeniu kamerki takiej samej tylko model nie ak101 a DD1326, więc coś ta kamerka wymaga lepszego sprzętu choć nie wiadomo dlaczego, jakby ktoś chciał to poślę na pocztę.
  • Helpful post
    #19
    Kolobos
    IT specialist
    Wymien kamere na inna i staraj sie nie kupowac takich badziewi.
  • #20
    ferguson6600
    Level 21  
    Tak zrobię, pozdrawiam.