Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra AT9100 odbiór stereo i wyciszanie FM

geelo07 08 Apr 2011 09:29 4180 15
  • #1
    geelo07
    Level 11  
    Witam użytkowników.
    Mam taki amplituner i po przestrojeniu pojawił się następujący problem: po zwarciu PP11 i PP12 odbiera w stereo (świeci dioda, słychać delikatny szum pilota) natomiast nie działa wyciszanie FM (szum między stacjami przy wciśniętym klawiszu FM mute).
    Po usunięciu zwory brak odbioru stereo (nawet nie mignie), a po wciśnięciu FM mute w głośnikach cisza - nawet na dostrojonej silnej stacji.
    Wskaźnik poziomu sygnału FM nie reaguje (na AM działa), wskaźnik dostrojenia działa.
    Przestrajałem zgodnie z dostępnymi opisami - c1,c10,c12,c26 i c125 wyjęte, c27 6p8 (taka wartość dla CCIR podana na schemacie), z cewki L7 usunięte po jednym zwoju od góry i od dołu (nawinąłem nową cewkę takim samym drutem), rdzeń jest.
    Do cewek L4 i L5 dołożyłem po jednym zwoju (wylutowałem dłuższy koniec i zawinąłem go na rdzeniu, brakujący pionowy odcinek łączący z płytką dorobiłem; wydaje mi się, że lepiej odbiera po tej zmianie; wrócić do poprzedniego stanu można bez problemu).
    Stroiłem "na słuch" L1c1 na maksymalną czułość,później L4,L5.
    Pokrycie skali jest w całym paśmie, odbiera pięknie na kawałku kabla (o wiele lepiej niż na kablówce, mieszkam w Lublinie - stacji jest "do wyboru, do koloru"), gra ładnie, bez zniekształceń (przynajmniej ja nie słyszę).
    Nie wiem, gdzie leży problem?
    Pozdrawiam.
  • #2
    marian1981.02
    Unitra equipment specialist
    Wszystko wskazuje na słabą czułość głowicy, źle przestrojona!
    Jak już patrzyłeś tak w schemat to, c1,c10,c12,c26 nie mają być usunięte, tylko zamienione na inną wartość. Cewek skracać nie trzeba, ani dowijać. Porządnie zestroić całość! Kablówka już nie nadaje radia analogowo z tego co wiem.
  • #3
    geelo07
    Level 11  
    Pierwsze co zrobiłem, to wymieniłem te kondensatory na takie, jaki są podane na schemacie dla zakresu CCIR. Udało się podejść "wyżej", ale stanęło "między piętrami", czyli uzyskałem dolną połówkę górnego pasma, tak mniej więcej do ok. 98-99 Mhz i to od połowy skali (od ok. 70MHz w górę; ostatnie było Radio M... 97MHz w Lublinie i zaraz był koniec skali; nawiasem mówiąc odbiera nawet bez anteny - co za siła przebicia). Dowinięcie po jednym zwoju cewek L4/L5 jakby ciut podniosło pasmo, ale wciąż było za mało. Doczytałem, że trzeba odjąć po jednym zwoju z L7 (z góry i z dołu) i pomogło - całe pamo pięknie pokryte. Wspomniane kondensatory wylutowałem całkiem - ich pojemność(2p2) jest sporo mniejsza od równoległych trymerów (3-10p). Wlutowanie ich z powrotem to żaden problem. Wskaźmik poziomu sygnału nie reaguje nawet przy bardzo silnych stacjach (nadajnik ok. 2km ode mnie, paktycznie w polu widzenia).
  • #4
    marian1981.02
    Unitra equipment specialist
    No widzisz, masz silną stację, a tu wskaźnik ani dioda "stereo" i wyciszanie nie działa. Zbieg okoliczności i tyle awarii naraz? Nie sądzę. Głowica daje słaby sygnał.
  • #5
    geelo07
    Level 11  
    Stereo jest, tylko trzeba zewrzeć PP11(masa) i PP12 - tylko że wtedy nie działa FM mute, czyli szumi między stacjami. PP 12 znajduje się między trzema diodami BAP 795 w obwodzie wyłącznika mute. Przy zwieraniu 11 i 12 zanika napięcie podawane przez R47 i D10, zmienią się też napięcia na nóżce 12 UL1200 (przez R46 i D9 do masy) oraz na bazie T10(przez D8 i R88). Może tutaj gdzieś leży problem. Wydaje mi się, że gdyby głowca dawała za słaby sygnał, to w ogóle nie "łapałoby" stereo, a po zwarciu tych punktów jest i to na słabych stacjach. A może jestem w błędzie. Nie wiem, błądzę trochę po omacku.
  • #6
    kotuniunia
    Level 29  
    Słaby sygnał z głowicy,kiedyś taki amplik przestrajałem to katowicki nadajnik (90km)pokazał na tym wskażniku na 2(drut 70cm) ,a na antenie 5elem.yagi max . O ile dobrze pam. to wskażnik ma 10 stopniowa skalę. Przy dobrym zestrojeniu głowicy i na odległości 2km on nadajnika powinieneś mieć nie mniej niż 8.
  • #7
    geelo07
    Level 11  
    A teraz niespodzianka - przestroiłem drugi taki sam tuner z AT9100 - dokładnie tak samo i - NIESPODZIANKA!!! - PIĘKNIE WSZYSTKO CHODZI; stereo chodzi bez zwierania PP11 i PP12, wskaźnik poziomu pięknie reaguje (nawet wychyla się do 8)na każdy ruch cewką czy trymerem; na kawałku kabla wewnątrz mieszkania. Pasmo pięknie pokryte, wyciszanie FM mute wzorcowe. Zeby było ciekawiej, ktoś w nim wcześniej grzebał, z tym , że trochę "pochrzanił" i było słychać tylko szum i dwie stacje niemiłosiernie rozciągnięte. Walnięty był też zasilacz - na tuner szło o 10V za dużo. I teraz dopiero mam "zagwozdkę" - dlaczego ten wcześniejszy nie pracuję poprawnie. Pozostaje chyba mozolne porównywanie napięć na scalakach.
  • #8
    marian1981.02
    Unitra equipment specialist
    To jak masz ten sam drugi sprzęt to niema problemu, zamień sygnały p.cz z głowic.
  • #9
    geelo07
    Level 11  
    Będę nieskromny i się pochwalę - UDAŁO MI SIĘ PRZESTROIĆ I DOSTROIĆ na miarę swoich możliwości chyba idealnie. Całe pasmo pokryte, wskaźnik poziomu na niektórych stacjach wychylony prawie na max i to zarówno na dole skali, jak i na końcu (mam ten komfort, że silne stacje są porozrzucane po całym zakresie). Było z tym trochę problemu, ale po godzinie kręcenia trymerami i cewkami udało się (jak na dole było dobrze, to na górze spadała siła sygnału i na odwrót). Stereo "łapie" bez problemu, FM mute wycisza szumy między stacjami, maximum sygnału na "zerze". Gra pięknie - szkoda, ZRK nie wypuściły tego w wersji cyfrowej i np. jeszcze z RDS-em. Nie wiem jaki jest poziom zniekształceń, ale nie słychać charczenia na niskich tonach jak i wysokich (takie przesterowane syczenie, jak jest źle dostrojona stacja). Jestem ZADOWOLONY, nawet BARDZO.:D Ale tylko połowicznie - pozostał ten pierwszy, który przestrajałem. Może też się uda.:?:
  • #10
    geelo07
    Level 11  
    Wygląda na uszkodzenie UL 1200 - na nóżce 13, sterującej wskaźnikiem poziomu sygnału FM jest absolutne zero. Porównałem napięcia na tym układzie z przestrojonym, poprawnie działającym tunerem. Napięcie "na szumie", czyli między stacjami wynosi ok. 0,6-0,7 V (a nie 0), zaś przy dostojeniu do stacji kilka (3-7) V, w zależności od siły sygnału. Wylutowanie C45 nic nie dało, zwarcia na ścieżkach też nie ma.
  • #11
    geelo07
    Level 11  
    A jednak głowica - była źle zestrojona. Chylę czoła i dziękuję za podpowiedzi. Musiałem jednak do tego dojść sam. Mając drugi taki sam poprawnie działający amplituner zamieniłem głowicę - poprzez kondensator C33 (1nF) - w zasadzie jedyne miejsce, gdzie można było to robić za pomocą tylko dwóch przewodów (sygnał + masa). Niestety głowica ta ma dużo mniejszą czułość - po długim i żmudnym strojeniu wskaźnik poziomu dochodzi na najsilniejszej stacji do 4, podczas gdy na tym "dobrym" AT dochodzi do 8,5-9. To jest chyba kilka dB różnicy. Stereo "łapie" na kilku stacjach, FM mute działa poprawnie. Tu się pojawia kolejny problem - JAK ZWIĘKSZYĆ CZUŁOŚĆ GŁOWICY - strojenie już nic nie daje.
  • #12
    marian1981.02
    Unitra equipment specialist
    geelo07 wrote:
    A jednak głowica - była źle zestrojona.
    A no widzisz...
    Z poprawą czułości może być problem. Spróbuj jeszcze zestroić obwód wejściowy, może wymiana tranzystora na wejściu by pomogła? Ciężko stwierdzić.
  • #13
    geelo07
    Level 11  
    Wymieniłem tranzystor w stopniu wejściowym i niewiele to zmieniło. Przyczyna leż gdzieś indziej. Zauważyłem, że zbliżanie do siebie cewek L4 i L5 podnosi nieco poziom sygnału. Kupiłem trzeciego AT w stanie "rozczłonkowano-zdekompletowanym". Udało się uruchomić tuner i dosyć sprawnie przestroić. Gra pięknie, czułość też dobra, stereo piękne. Jest tylko jeden problem - ciut za szeroko są stacje - dosłownie brakuje po ok. pół Mhz po jednej i drugiej stronie (obcięta jest pierwsza i ostatnia stacja). Regulując przesuwam całe pasmo, ale nie mogę go ciut zawęzić. Jak to rozwiązać?
  • #14
    marian1981.02
    Unitra equipment specialist
    geelo07 wrote:
    Jak to rozwiązać?
    Stroić, kręcić aż do skutku.
  • #15
    kotuniunia
    Level 29  
    Delikatnie zmiejszyć poj.w gen heterodyny, a zwiększyć indukcyjność (ścisnąć trochę cewkę na rdzeniu,bodajże karkas plastikowy)
  • #16
    geelo07
    Level 11  
    W tzw. "międzyczasie" przestroiłem tuner T9015 (stał nieużywany odkąd zamilkł "dolny" UKF). I ... miła niespodzianka - wszysko gra super - czułość b. dobra, pasmo idealnie pokryte, stereo "łapie" nawet przy słabym sygnale. KOMU PRZESZKADZAŁA TA UNITRA ???