Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dell D830 Intel(R) Wireless WiFi Link 4965AGN

pawcio013 09 Apr 2011 18:35 4553 12
  • #1
    pawcio013
    Level 12  
    Witam! Posiadam Della D830 na Win xp i mam problem z połączeniem bezprzewodowym z routerem Pentagram Cerberus P6331-6 na Neostradzie. Kartę komputer wykrywa sterowniki są aktualne a problem mianowicie wygląda tak: laptop łączy się z routerem, zasięg jest bardzo dobry, jednak neta nie ma i nie mogę otworzyć nawet strony konfiguracyjnej, dodam że pod kablem działa wszystko cacy. Bardzo bym prosił o jakieś pomocne sugestie, bo trochę zielony jestem w tych tematach. Z góry dzięki
  • #5
    pawcio013
    Level 12  
    Teraz niby za którymś razem połączy ale z ostrzeżeniem o ograniczeniach lub braku łączności.
    screen przy tej właśnie sytuacji:
    Dell D830 Intel(R) Wireless WiFi Link 4965AGN

    Dodano po 6 [minuty]:

    stan opisywany w pierwszym poście przy połączeniu wifi

    Dell D830 Intel(R) Wireless WiFi Link 4965AGN
  • #6
    dt1
    Admin of Computers group
    Jedna rzecz nie gra. W przypadku połączenia kablowego przypisuje Ci adres IP z puli 192.168.1.x i bramę domyślną oraz DNS 192.168.1.254, w drugim przypadku dostajesz adres z takiej samej puli, ale cała reszta się nie zgadza - jest inna brama domyślna i DNS (192.168.1.100. Różnią się także sufixy DNS. Wygląda, jakbyś się łączył do dwóch różnych urządzeń.
    Sprawdź przy jednym i drugim połączeniu następującą rzecz:
    - po połączeniu skorzystaj z ipconfig i zobacz adres ip bramy domyślnej.
    - spinguj bramę domyślną (komenda: ping 192.168.1.x - zamiast x wstaw co trzeba) - dostaniesz 4 odpowiedzi, najlepiej gdyby były pozytywne :)
    - zaraz po wykonaniu komendy ping wywołaj następną komendę arp -a. W wyniku powinien znaleźć się MAC routera. Porównaj, czy w przypadku połączenia kablem i przez sieć radiową otrzymasz ten sam MAC.

    Przykładowo u mnie całość wygląda tak:
    Code:
    C:\Documents and Settings\Darek>ping 192.168.1.1
    

    Pinging 192.168.1.1 with 32 bytes of data:

    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64

    Ping statistics for 192.168.1.1:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 0ms, Average = 0ms

    C:\Documents and Settings\Darek>arp -a

    Interface: 192.168.1.2 --- 0x2
      Internet Address      Physical Address      Type
      192.168.1.1           00-0f-66-ab-cd-ef     dynamic

    Physical address (adres fizyczny) to właśnie adres MAC, o niego nam chodzi.
  • #7
    pawcio013
    Level 12  
    sprawdziłem mac jest taki sam a mianowicie wygląda to tak:
    -pod kablem:
    Dell D830 Intel(R) Wireless WiFi Link 4965AGN
    -wifi:
    Dell D830 Intel(R) Wireless WiFi Link 4965AGN
  • #8
    dt1
    Admin of Computers group
    Sprawdzasz za każdym razem 192.168.1.100, a przecież w jednym z przypadków miałeś bramę domyślną 192.168.1.254. Rozumiem, że tak jak pisałem, sprawdziłeś w obu przypadkach jeszcze raz ipconfig, tyle że tym razem w obu przypadkach brama domyślna była już taka sama? Jeśli tak, to teraz w obu przypadkach chyba nie działa, bo brama domyślna, na której działał internet miała IP 192.168.1.254. Albo po prostu zapomniałeś o ipconfig.

    Ogólnie warto test, który opisałem przeprowadzić do końca. Moje podejrzenie jest takie, że masz jeszcze jakieś urządzenie w sieci, być może jest to jakiś router, access point lub cokolwiek innego, mającego swój własny serwer DHCP. Mało elegancka metoda, którą polecam do przetestowania, to ustawienie ręczne protokołu TCP/IP dla karty sieci bezprzewodowej. Przypisz sobie na niej IP 192.168.1.10, maska podsieci 255.255.255.0, brama domyślna 192.168.1.254, DNS podstawowy 192.168.1.254, DNS zapasowy 8.8.8.8 i zobacz czy działa. Skoro 192.168.1.100 widać z obu sieci, to 192.168.1.254 też może być z obu widoczny - i jeśli jest, to takie coś zadziała. Z tym że jest to brzydkie ominięcie problemu mające swoje wady, a nie jego rozwiązanie.
  • #9
    pawcio013
    Level 12  
    właśnie teraz jest 192.168.1.100 w obu przypadkach
  • #11
    pawcio013
    Level 12  
    Pakiety wysłane 4 odebrane 0 z pingu 192.168.1.254. Działa nadal tylko z kabla.

    Dodano po 15 [minuty]:

    Tak wygląda przy połączeniu kablem i wifi jednocześnie:
    Dell D830 Intel(R) Wireless WiFi Link 4965AGN
  • Helpful post
    #12
    dt1
    Admin of Computers group
    Wygląda na to, że wszystko powinno działać. Jeśli nie, to sprawdź jeszcze, czy filtrowania adresów MAC na routerze nie masz. Na obrazku wyżej jest na pewno podłączony do tego samego urządzenia, tak więc w zasadzie powinno działać na jednym i drugim połączeniu.
  • #13
    pawcio013
    Level 12  
    Faktycznie filtrowanie było włączone... Dzięki wielkie