Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio Blaupunkt car 300 (d) nie uruchamia się

raku123 10 Apr 2011 07:04 7216 9
  • #1
    raku123
    Level 10  
    Na wstępie witam wszystkich forumowiczów.
    Jestem świeży i chciałbym się poradzić na pewien temat.
    Posiadam radio Blaupunkt car 300 (d) lecz nie mogę jego uruchomić.
    Posiadam kod lecz radyjko nie da się włączyć jedyna reakcja radia na przyciśniecie gałki to zapalenie się diody CODE i nic więcej.
    Dodam jeszcze, że radio tak samo reaguje w samochodzie jak i na stole. Zasilania i wyświetlacz są podpięte poprawnie.
    Proszę o poradę. Z góry dziękuję.
  • #2
    dzimi
    Moderator
    Przy włączonym zapłonie, naciśnij "AS" i włącz radio. Trzymaj przycisk aż nie pojawi się "10----" lub coś innego ( w zależności od ilości źle wpisanych kodów).
  • #3
    Ireneo
    Level 42  
    Trzymając AS,zapłon też oczywiście włączasz radio i powinien wyskoczyć tryb do wpisywania kodu.
  • #4
    raku123
    Level 10  
    witam nadal nie wiem co jest przyczyną że nie mogę uruchomić radia po wciśnięciu gałki radia nie pojawia się napięcie na przewodzie sterującym anteny i wyświetlacza. Po wstępnych oględzinach radia w środku nie stwierdziłem usterek elementów oraz obwodów drukowanych czy może być to usterka zawartości motoroli
  • #5
    dzimi
    Moderator
    Dopóki nie wpiszesz kodu to te napięcia się nie pojawią - zresztą piszesz że wyświetla napis CODE, a brakuje tylko możliwości wpisania tego kodu.
  • #6
    raku123
    Level 10  
    problem w tym ze moja radyjko nie daje oznak życia podpinam je do samochodu i powinna migać dioda CODE znajdująca się na panelu przednim u mnie nie miga. po włączeniu zapłonu naciśnięciu przycisku AS i wciśnięciu gałki radia powinno się załączyć lecz się nie załącza na przewodzie sterującym anteny i wyświetlacza powinno pojawić się napięcie które przełącza tryb pracy wyświetlacza z daty na komunikaty wysyłane z radia u mnie cały czas jest jedynie data a dioda CODE zapala się na okres 0.5 sek tylko i wyłącznie w monecie wciśnięcia gałki włączającej radio co może być nie tak
  • #7
    dzimi
    Moderator
    Wciśnij i przytrzymaj jednocześnie przyciski 4 i 6, na wyświetlaczu pojawi się DIGIT 10 zmień na DIGIT 8 i będzie działać.
  • #8
    raku123
    Level 10  
    już tak próbowałem i nic nie pomaga
  • #9
    quattroa4
    Level 10  
    Witam, u mojej żony i mojej mamy w oplach są te same reakcje w radiach. Czy ktoś rozwiązał ten problem?
  • #10
    waldi58
    Level 24  
    Żadne naciskanie klawiszy w takiej czy innej kombinacji klawiszy nic nie da bo po prostu radio jest uszkodzone. Wg mnie usterka jest typowa i związana z uszkodzeniem się diod w zasilaniu . Nie działa przekaźnik załączający zasilanie.