Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Fujitsu Siemens AMILO Pi2550 nie wchce się włączyć

informatykAmator 10 Kwi 2011 12:34 3840 12
  • #1 10 Kwi 2011 12:34
    informatykAmator
    Poziom 8  

    Mam starego laptopa Fujitsu Siemens AMILO Pi2550, który nie chce się uruchomić. Leżał nieużywany przez pewien czas i teraz kiedy chcę go włączyć nic się nie dzieje. Podłączyłem go do ładowania ale i tak nie działa tylko świeci się dioda od ładowania. Czy to może być wina płyty głównej? Wcześniej działał ale tylko przez chwilę a później się wyłączał. Proszę o pomoc.

    0 12
  • #2 10 Kwi 2011 12:49
    michał3411_2007
    Poziom 29  

    Przypuszczalnie płyta główna , możesz jeszcze sprawdzić zasilacz pod obciążeniem .

    0
  • #3 10 Kwi 2011 13:06
    informatykAmator
    Poziom 8  

    Czyli mam podłączyć zasilacz pod innego laptopa?

    0
  • #4 10 Kwi 2011 13:11
    michał3411_2007
    Poziom 29  

    Niekoniecznie możesz mieć jakiekolwiek obciążenie .

    0
  • #5 10 Kwi 2011 13:22
    informatykAmator
    Poziom 8  

    Tylko że tego laptopa oraz zasilacza nie mam w domu. Z kolegą rozbieraliśmy tego laptopa w szkole żeby sprawdzić czy coś się ta stało ale nic nie było widać

    0
  • #6 10 Kwi 2011 16:46
    michał3411_2007
    Poziom 29  

    Tutaj niekoniecznie musi być cokolwiek widać . Napiszę tak jeśli nie masz jakiegokolwiek doświadczenia , to pozostaje raczej serwis .

    0
  • #7 10 Kwi 2011 19:54
    informatykAmator
    Poziom 8  

    No tak ale jego nie opłaca się oddawać do serwisu. To jest dosyć stary komputer.

    0
  • #8 10 Kwi 2011 20:15
    Anonymous
    Użytkownik usunął konto  
  • #9 11 Kwi 2011 16:08
    informatykAmator
    Poziom 8  

    No tak ja się zbytnio nie znam. Ale mój kolega się w miarę dobrze na tym zna więc z twoją pomocą może dało by się coś zrobić.

    0
  • #10 11 Kwi 2011 16:15
    Anonymous
    Użytkownik usunął konto  
  • #11 11 Kwi 2011 17:28
    informatykAmator
    Poziom 8  

    O co ci znowu chodzi mój kolega ma wgląd do tego forum. Jestem użytkownikiem jak wszyscy i ja też mam prawo do pytań. W końcu od tego jest to forum aby zieloni mogli się o coś spytać a nie od razu na nich naskakiwać!!!

    0
  • #12 11 Kwi 2011 17:59
    Anonymous
    Użytkownik usunął konto  
  • #13 13 Paź 2011 11:06
    commandos007
    Poziom 11  

    Witam
    chciałbym odgrzać temat pianowicie posiadam płytę jak w temacie płyta nie chce się załączyć sprawdzałem zasilanie na
    L5 - 3,3 v
    L6 - 5 v
    zasilanie na guziku też jest prawidłowe mosfety z moich pomiarów też wygląda ok
    po podpięciu zasilania delikatnie nagrezwa się ITE IT8512E
    mogę coś jeszcze sprawdzić ??
    Będe wdzięczy za sugestie.

    Dodano po 6 [minuty]:

    dodam jescze że temperatura ITE to około 40c temperatura pcb 23c mieżone pirometrem

    0