Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips 32PF5331/12 T315XW02V5 LC4.31EAA zasilacz PLCD190P1

szatz 10 Apr 2011 13:13 15915 13
  • #1
    szatz
    Level 25  
    Witam. Mam w naprawie rozgrzebany przez wczesniejszy serwis zasilacz w telewizorze LCD jak w temacie. Problem polega na całkowitym braku schematu do tej wersji zasilacza więc nie mogę ustalić czy w oryginalnej wersji powinien być układ L6565D czy L6562D ? Sprawdziłem aplikacje tych układów i w praktyce są bardzo niewielkie różnice ale jednak są. Wymnieniane też były układy TEA1533AT i TEA1601T ale takie prawdopodobnie były w oryginale. Obecnie w zasilaczu działa tylko ST-BY .
  • Helpful post
    #2
    mirex
    Level 43  
    Proszę poprawić tytuł tematu. Tam ma być model TV. A jest co?

    Dodano po 16 [minuty]:

    Quote:
    Wo bekommt man für den LCD das Schaltnetzteil oder evtl. die IC`s .Es schwingt nicht an und somit fehlen die Spannungen am Ausgang.Sind auf der Primärseite, IC SMD TEA 1533A, TEA 1601T und 8 pol IC So8 L6562 schätze PFC.Wobei der letzte der wichtigste ist.


    Ze strony - http://forum.iwenzo.de/reparatur-von-lcd-plas...32pf330210-schaltnetzteil-defekt--t48717.html

    Plus odpowiedź kolegi - https://www.elektroda.pl/rtvforum/topic1967597.html
  • #3
    szatz
    Level 25  
    Poprawiłem w temacie na prawidłowy model TV. Dziękuję za pomoc w ustaleniu orginalnego układu SMD montowanego w tym zasilaczu. Zapytam jeszcze czy L6565D (taki mam obecnie wlutowany przez kogoś wcześniej) jest zamienny za L6562D ( taki powinien być według podanego przez kolegę wyżej linku ).

    http://pdf1.alldatasheet.net/datasheet-pdf/view/22587/STMICROELECTRONICS/L6565D.html

    http://pdf1.alldatasheet.net/datasheet-pdf/view/109379/STMICROELECTRONICS/L6562D.html

    Wciskając kilkakrotnie klawisze Power , P+,P- udało mi się doprowadzić do stanu w którym TV zaczął sygnalizoważ kody błędu:
    jedno długie świecenie poczym dwa krótkie potem jakby przerwa i znowu 5 krótkich i potem 7 krótkich i tak wkoło.

    Na zasilaczu jedynie na wtyczce X200 jedynie na pinie 3 i 4 mam napięcie ok 3,3V i pinie 9 mam 1,5V a według innych przejrzanych postów w St-By powinienem mieć 3,3 i 10V. Druga sprawa przy włączniu na Power ON powinien mi się zmienić stan na kturymś pinie a nic takiego się nie dzieje. Na którym pinie w tym zasilaczu jest sterowanie załączaniem ?
  • #4
    satgal
    Level 40  
    Gniazdo X200 na zasilaczu. Pin 1 stby czyli do zał zasilacza 2 i 3 pin GND, 4 pin 5 V main, pin 5 V stby, 6 i 7 GND, 8-12V, 9- DIM reg jasności, 10- BL_ON_OFF wł. podświetlenia. Gniazda X521 i X531 są do inwertera.
  • #5
    szatz
    Level 25  
    :arrow: satgal . Prawdopodobnie podajesz mi opis wyprowadzeń do innego typu zasilacza ( zgaduje PLCD190P3 ?). W moim podpiete są dwie wtyczkipod gniazda X200 (główna płyta sterująca) i X521(inwertery).
    Na moim zasilaczu pin 3 i 4 są zwarte i mam tam 3,3V następnie pin 5,6,7 równierz zwarte i jest GND.
    Ustaliłem też że pin 1, pin 2 i pin 8 to równierz napiecia wyjsciowe.

    Czy udało się komus ściągnąć aplikacje do TEA1601T ? Niby dostępna ale niemozna ściągnąć - nie wiem o co chodzi , łatwiej kupić niż ściagnąć aplikację?
  • #6
    satgal
    Level 40  
    Co do zasilacza w Chinach wszystko możliwe w moim zasilaczu X200 piny są opisane obok, płytka oryginalna jak i wszystkie elementy są typowe dla Philipsa. TEA1601/pdf jak wpiszesz w Google to masz całą dokumentacje aplikacyjną jakiegoś zasilacza Philipsa z nim. Widzę że masz pecha z tym tv.
  • #7
    szatz
    Level 25  
    :arrow: satgal Czy możesz podać link do tej dokumentacji ?
    Udało mi się znaleźć rozpiskę do złącza X200 w chasis LC4.3E_AA - prawdopodobnie zastosowano ten sam zasilacz PLCD190P1. niezgadza mi się tylko pin 2 który według dokumentacji powinien być zwarty z pinem 5,6 i 7 a umnie tak nie jest. Ciekawa sprawa że w serwisówce jest cały schemat oprócz oczywiście zasilacza czyli najczęściej uszkadzajacego się podzespołu - czemu więc taka wybrakowana serwisówka ma słuzyć ?

    Philips 32PF5331/12 T315XW02V5 LC4.31EAA zasilacz PLCD190P1 Philips 32PF5331/12 T315XW02V5 LC4.31EAA zasilacz PLCD190P1 Philips 32PF5331/12 T315XW02V5 LC4.31EAA zasilacz PLCD190P1
  • #8
    mirex
    Level 43  
    Quote:
    Ciekawa sprawa że w serwisówce jest cały schemat oprócz oczywiście zasilacza czyli najczęściej uszkadzajacego się podzespołu - czemu więc taka wybrakowana serwisówka ma słuzyć ?

    Zadaj to pytanie producentom, a nie nam.
  • Helpful post
    #9
    lisek
    Service technician RTV
    PLCD190P3 ( jest na L6562 jako PCF , TEA1533, TEA1601 - jako gł. zasilacz).
    TEA1533 to nap. dyżurne (St-by)
    Taki zasilacz PLCD190P3 ma PHILIPS 32PFL3312S/60 chassis LC7.1E AA

    *Jest podobny zasilacz PLCD 170P2 (te same scalaki ,inna numeracja) w PHILIPS 26PF5321/12 ch. LC4.31E AA

    Z Twojego opisu masz błąd nr.12
    Quote:
    udało mi się doprowadzić do stanu w którym TV zaczął sygnalizoważ kody błędu:
    jedno długie świecenie poczym dwa krótkie potem jakby przerwa i znowu 5 krótkich i potem 7 krótkich i tak wkoło.


    Serwisówka w ręce i rozszyfruj błąd.!

    p.s
    1-wsze koło ratunkowe (brak +12V)
    Zasilacz można sprawdzić na stole.
    2-gie koło ratunkowe- takie sygnal. error daje uszkodzony invertor!?
    *3-e koło ratunkowe- czytaj Link_z archiwów Elektrody

    Schemat zasilacza na TDA1601 patrz str.19 w notatce Ph.
    http://www.nxp.com/documents/application_note/AN99011.pdf
  • #10
    szatz
    Level 25  
    :arrow: lisek

    To jest aplikacja do TEA1610 - też ją widziałem wsześniej ale czy to jest dokładnie to samo co TEA1601 ?

    W serwisówce dla LC4.31E_AA błąd nr 12 to: I2C error while communicating with iBoard uP (only iTV sets) czyli problem z komunikacją na szynie I2C.

    Tak sobie tłumacze że pewnie chodzi równierz o zasilacz - skoro układy na szynie nie mają zasilania z zasilacza to i komunikacji też nie bedzie ?
  • #12
    szatz
    Level 25  
    Aplikacje z wykorzystaniem TEA1601T znalazłem na stronie ELNOTY:
    http://elenota.pl/pdf/Philips/an00013_1.pdf

    Na wypiętym z TV zasilaczu na i podpiętym tylko pod 230V na układzie TEA1533AT mam 14 V . Na drugim układzie TEA1601T w tym samym czasie mam 0,9V ponieważ tranzystor Q551 pełniący rolę klucza zasilającego ten układ jest zablokowany. Zwierając kolektor z emiterem tego klucza na układzie pojawia mi się napięcie rzędu 6 V i rozpoczyna się praca pozostałej części przetwornicy ( na wyjściach pojawiają się brakujące napięcia mocno zaniżone).
    Mam więc informację że układy są sprawne i usterki muszę szukać w sterowaniu lub załączaniu przetwornicą.
    Martwi mnie tylko to zaniżone napięcie na TEA1601T 6V ale to sprawdzę jutro w wolnej chwili.
    Transoptory i elementy półprzewodnikowe praktycznie sprawdziłem wszystkie.
  • #13
    szatz
    Level 25  
    Po kilkudniowej walce z zasilaczem na stole stwierdziłem że podając na pin 10 napięcia rzędu 3.3V wtyczki X200 tego zasilacza (w praktyce zwierając pin 9 z pin 10) próbuje on wstawać. Za każdym razem napięcie to się podnosi i wkońcu zasilacz startuje z pełnymi napieciami. Od tej pory startuje za każdym razem dopuki nie rozładuje napięcia zasilajacego inwertery pin 1 ( 24V ).
    Następnie postanowiłem ponownie sprawdzić czy uda mi się sztucznie załączyć podświetlenie matrycy . Podając zewnętrzne zasilanie (w praktyce 20V) do inwertera i ok 2,5V na 12 pin wtyczki inwertera stwierdziłem że podświetlenie działa prawidłowo -zapalają się wszystkie świetlówki . Wypinając któromkolwiek świetlówkę oswietlenie zapala się tylko na 2 sek - czyli prawidłowa reakcja inwertera.

    Doprowadzając na stole zasilacz do stanu gdy napiecia startują z pałnymi wartosciami podpiełem szybko pod telewizor i za kturymś razem TV wystartował z prawidłowym obrazem i głosem - wszystko działa dopuki się go nie wyłączy ( testowałem ok godziny )

    Mam pytanie odnosnie zasilacza czy powinien on bez obciążenia wystartować z pełnymi napięciami po podaniu na pin 10 napiecia załączajacego ?
    Ponieważ ktoś przedemną wymieniał elektrolity proszę o podanie jakie pojemności macie w oryginale dla tego zasilacza ? U mnie są takie :
    C505- 22/63V
    C130- 100/25V
    C526- 470/50V
    C621- 2200/35V
    C611,C618- 1000/25V
    C601- 470/50V
    C224,C225- 1000/16V
    C236- 22/63V
  • #14
    szatz
    Level 25  
    Udało mi się naprawić zasilacz i telewizor pracuje poprawnie drugi tydzień. Problem z załączaniem był spowodowany spadkiem napiecia zasilania układu TEA1601T w momeście przechodzenia zasilacza z trybu ST-BY do trybu pracy a odpowiedzialny za to okazał się jeden z dwóch kondensatorów wysokonapięiowych (utrata pojemności) 15nF/850Vp-p.
    Dziękuję wszystkim za udzieloną mi pomoc .