Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

satel ca-64 pali bezpiecznik

jpkaw 10 Kwi 2011 13:52 2386 12
  • #1 10 Kwi 2011 13:52
    jpkaw
    Poziom 11  

    Witam,

    mam taki problem:
    satel ca-64 po przyłączeniu napięcia (sprawdziłem jest nie więcej niż 230V ) pali bezpiecznik (ten przy transformatorze ts 50/20) i działa tylko na aku. Po wymianie na nowy bezpiecznik jest dokładnie tak samo. Po wsadzeniu "mocniejszego" bezpiecznika (2,5A) i włączeniu na chwilę centralka zamienia się w dyskotekę (migają wszystkie diody), trafo buczy i czuć swąd spalonej gumy, ale bezpiecznik się nie przepala. Jak mogę zdiagnozować co jest uszkodzone? trafo czy płyta czy coś jeszcze innego?

  • #3 10 Kwi 2011 14:44
    humek
    Poziom 32  

    Wygląda na to ze mogła się uszkodzić dioda w zasilaczu. Powąchaj skąd wydziela się ten zapach (spalenizny) oczywiście bez podpinania trafa do sieci. Samo trafo też podłącz do sieci i sprawdź czy ma na wyjściu 20V. Może być zwarcie uzwojeń w transformatorze. Jeśli "buczy" znaczy płynie bardzo duży prąd (np zwarcia). Diody w zasilaczu sprawdzisz omomierzem (wykryjesz zwarcie). Na początek to tyle.

  • #4 10 Kwi 2011 14:55
    jpkaw
    Poziom 11  

    więc tak:
    trafo jest podłączone ok bo od 10 lat centralka chodzi bez problemu i nic przy niej nie kombinowałem :D

    trafo wymontowałem i podłączyłem do 230V - nie buczy a na wtórnym jest 20V
    potem podłączyłem do wtórnego żarówkę na 230 i też nic nie buczy

    czyli wygląda na problem z zasilaczem na płycie tak?

  • #5 10 Kwi 2011 15:31
    xury
    Poziom 38  

    Wygląda na jakieś przeciażenie w części prostownika na płycie jak kolega humek wspomniał. Możliwe jest też zwarcie na celi akumulatora i płynie do niego zbyt duży prąd ładowania. Dawno temu akumulator zmieniany ?

  • #6 10 Kwi 2011 15:54
    jpkaw
    Poziom 11  

    xury napisał:
    Wygląda na jakieś przeciażenie w części prostownika na płycie jak kolega humek wspomniał. Możliwe jest też zwarcie na celi akumulatora i płynie do niego zbyt duży prąd ładowania. Dawno temu akumulator zmieniany ?

    no jakies 10 lat temu,
    ale przed chwilą podpiąłem inny i jest tak samo

  • #7 10 Kwi 2011 17:46
    reweriko

    Poziom 24  

    Masz uszkodzony zasilacz na płycie CA64 to jedna z opcji. Druga to odepnij wszystkie elementy zasilane z płyty CA64 - Nie rzadko się zdarza że któryś odbiornik zasilany z płyty robi zwarcie. Jednak jak piszesz że na aku chodzi dobrze to stawiam na opcję 1.

  • #8 11 Kwi 2011 10:20
    Misiek1233
    Poziom 18  

    Pakuj płytę i wysyłaj do serwisu Satel'a. Innego wyjścia nie masz ;(

  • #9 11 Kwi 2011 10:36
    kult5
    Poziom 21  

    Odradzam diagnostykę poprzez podmianę bezpieczników na "mocniejsze". Rolę bezpiecznika przejmuje wtedy np. transformator

  • #10 11 Kwi 2011 12:52
    jpkaw
    Poziom 11  

    Misiek1233 napisał:
    Pakuj płytę i wysyłaj do serwisu Satel'a. Innego wyjścia nie masz ;(

    wygląda na to, że to mnie czeka - niestety. Ciekawe ile mnie to będzie kosztować :-(

    dziękuję wszystkim za pomoc

  • #11 11 Kwi 2011 12:56
    Misiek1233
    Poziom 18  

    Nie martw się tym tak bardzo. Serwis satela to wyjątkowo tani serwis. Większosć napraw nie przekracza kwoty 50 zł. To szacunkowo stanowi mniej niż 10% nowej płyty więc chyba warto. Zresztą skoro masz CA-64 to ona popracowała już co najmniej 5 latek ;).
    Czas oczekiwania to około 14 dni.

  • #12 11 Kwi 2011 15:46
    humek
    Poziom 32  

    Warto wysłać do serwisu.Sprawdzą wszystko przy okazji naprawy zasilacza.Załadują najnowszy (ostatni dla CA-64 )soft. pozmieniaja podeschłe kondensatory elektrolityczne a koszta jak napisali koledzy znikome .

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo