Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS PRO5DIJ Win7 64bit, po reinstalacji bateria 0%

11 Kwi 2011 10:08 3699 13
  • Poziom 35  
    Laptop jak w temacie.
    Bateria działała b. dobrze - ok 2,5 - 3h pracy na baterii z włączonym oszczędzaniem energii.

    Po przeinstalowaniu systemu bateria pada w kilka minut + komunikat "Rozważ wymianę baterii".

    System to Windows7 Ultimate 64 bit z MSDN.

    Jak rozwiązać ten problem?

    Po wyłączeniu powiadamiania o zużytej baterii wszystko działa 'jak nowe'. WTF?
  • Poziom 13  
    Czyli wcześniej na tym samym systemie bateria była w porządku?

    Masz najnowszy BIOS?

    Spróbuj uruchomić laptopa z LiveCD Ubuntu i tam sprawdź jak się zachowuje bateria.
    Jeżeli będzie to samo, to może po prostu licznik rozładowań w bateri sięgnął max??

    Pozdrawiam!
  • Użytkownik usunął konto  

  • Poziom 25  
    Zainstaluj ponownie system a potem od razu programy do obsługi laptopa które powinieneś dostać razem z nim.
    Pozdrawiam
  • Poziom 35  
    mietek300 napisał:
    Zainstaluj aktualizacje to tego systemu.

    Są wszystkie.

    kret855 napisał:
    Zainstaluj ponownie system a potem od razu programy do obsługi laptopa które powinieneś dostać razem z nim.
    Pozdrawiam


    To samo. System postawiłem co prawda na innym dysku, ale to nie ma znaczenia.

    "Pomogło" wyłączenie informowania o baterii nadającej się do wymiany (opcja dostępna od SP1), ale wskaźnik procentowy jeszcze się rozjeżdża.
  • Poziom 10  
    To jest typowy blad systemu WIN 7. Dzwonilem do ASUSA w tej sprawie mowia ze to normalne na win7. Komunikat rozwaz wymiane baterii pojawia sie co jakis czas. U siebei dawno go juz nie widzialem, ale wczesniej byl za kazdym razem.

    Uruchom kalibracje baterii w biosie i powinno to rozwiazac twoj problem na jakies pol roku, do czasu gdy w systemie mu sie cos znowu nei pomiesza :) Mi to naprawilo komunikat.
  • Poziom 10  
    W biosie powinienes miec funkcje kalibracji baterii. Komunikaty poprowadza cie co masz robic. Polega to na tym ze najpierw laduje ją do pelna, po czym pojawia sie napis zeby odlaczyc zasilanie i sam rozladowuje az zgasnie. To powinno rozwiazac Twoj problem
  • Poziom 10  
    Mam ASUSA K50AB i taka funkcja w biosie jest. Albo zle szukasz albo akurat twoj modell tego nie posiada :/

  • Poziom 35  
    Oby Ci bareryjka nie padła, kolega sobie zainstalował nowszy system i w 2tyg miał po baterii, przyczyny nie znam, laptopa miał pod vistę na naklejce a zainstalował win7.
  • Poziom 35  
    Hmm... rozładowanie baterii pod Ubuntu i następnie ładowanie pod Win7 rozwiązało, przynajmniej częściowo problem.

    Natomiast Everest wskazuje, że bateria ma tylko 40% oryginalnej pojemności. Po ok roku użytkowania.
    Pytanie - co da reset licznika w baterii?