Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NIKON D40 - Uszkodzenie, lampa błyskowa nie otwiera się

11 Kwi 2011 18:45 3172 9
  • Poziom 10  
    Witam
    Mam Nikona D40 po kąpieli w rzece. Po wysuszeniu i czyszczeniu matrycy jest już prawie wszystko OK. Jednak pozostał mały feler, mianowicie nie działa lampa błyskowa (po prostu nie otwiera się). Według mnie uszkodzony jest element na płytce elektroniki (widoczny na dołączonym zdjęciu). Chyba jest to jakiś przekaźnik, tak mi się przynajmniej wydaje. Moje przypuszczenia co do uszkodzenia tego elementu wynikają z faktu iż po prostu w środku tego czegoś coś "grucha". Proszę o ewentualną pomoc w określeniu co to może być za element i czy faktycznie jest to uszkodzenie. Mi się wydaje że nic nie powinno w środku tego elemenyu grzechotać.
    Pozdrawiam Piotr

    NIKON D40 - Uszkodzenie, lampa błyskowa nie otwiera się


    Proszę uzupełnić tytuł postu. Regulamin pkt.3.1.15. [dzimi]
  • Poziom 19  
    Powinno grzechotać, to sensor położenia aparatu (pion/poziom).
  • Poziom 10  
    Dziękuję zaz odpowiedź, będę grzebał dalej temat, może trafię na problem. No chyba że ty masz jakieś rozwiązanie...
  • Poziom 13  
    Witam,

    jeśli lampa jest otwierana poprzez elektromagnes to sprawdź czy ten elektromagnes ma przejście (rezystancję) i czy dostaje napięcie podczas otwierania.
    Jeśli lampa jest otwierana mechanicznie to sprawdź czujnik otwarcia lampy (microswitch).

    Aparat po kąpieli w rzece miał włożoną baterię ? jak tak to jak długo ?

    Tak jak napisał thomasz222 jest to sensor położenia aparatu
  • Poziom 10  
    Witam Szajer
    Aparat nurkował z akumulatorem ok 30 sekund. Po wypadku bateria została wyjęta natychmiast. I rozkręciłem go tak jak potrafiłem do wysyszenia i wyczyszczenia płytki elektroniki. Po złożeniu i o dziwo uruchomieniu go okazało się że jest ok, wsyłałem do czyszczenia matrycy (trochę wyczyścili, jednak nie dokładnie, sam później usunąłem dwa jakieś paprochy, które jeszcze było widać). No i pozostał ten feler z lampą błyskową.
  • Poziom 13  
    Witam,

    a więc tak: mało czasu był akumulator więc różnego rodzaju utlenienia (zniknięcia elementów) nie powinny wystąpić.
    Czym go czyściłeś/suszyłeś? Sprawdź czy elektromagnes (ten co otwiera lampę) ma przejście(rezystancję). Sprawdź czy przycisk podnoszenia lampy ma przejście podczas naciskania go. Teoretycznie w Twoim przypadku nie powinno być problemu po dokładnym wysuszeniu aparatu, jeśli oczywiście był dobrze wyczyszczony/wysuszony.
    Przy rozkładaniu aparatu wszystko uważnie demontowałeś ? chodzi mi o taśmy , łatwo można je złamać i coś może nie łączyć, to samo przy montażu.
    Lampę testowałeś jak złożyłeś aparat, czy dopiero po powrocie sprzętu z czyszczenia matrycy ?

    Na Twoim miejscu bym rozpoczął od:
    1. sprawdzić elektromagnes
    2. sprawdzić przycisk podnoszący lampę
    3. przyjrzeć się jak wyglądają taśmy (przynajmniej te które prowadzą do przycisku podnoszącego lampę) ewentualnie gniazda (czy nie ma jakiś paprochów itp.)

    Pozdrawiam
  • Poziom 10  
    Witaj Szajer
    Wielkie dzięki z wskazówki, jednak jeszcze mam jedno pytanko: mianowicie jak się "dobrać" do elektromagnesu, przycisku podnoszącego lampę.
    Odnośnie Twoich pytań: to co dałem rady z elektroniką czyściłem izopropanolem, lampa była już niesprawna w momencie oddania do czyszczenia aparatu natomiast taśmy przed chwilą sprawdzałem, są czyste i prawidłowo pozakładane.
  • Poziom 13  
    Witam,

    niestety sam musisz na logikę dojść do tych elementów.
    Ja naprawiam aparaty wszystkich firm i część znam na pamięć, ale nie wszystkie :)

    Musisz szukać usterki i wykluczać po kolei poszczególne sprawne podzespoły.
    Napisz jak dokonasz jakiś pomiarów, będziemy myśleć dalej.

    Pozdrawiam
  • Poziom 9  
    a podłącz normalny flesz? Podejrzewam, w czymś na pewno tak było, że za oba układy(tzn. wszystko co do lampy) odpowiada ta sama część. Jeśli nie odpali, to mamy winnego.
  • Poziom 19  
    Możesz sprawdzić też styk zwierający pod obudową lampy.