Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP 3005 ERROR 50.4 po wymiana i formattera

DZIUMDEK 12 Kwi 2011 09:40 1432 5
  • #1 12 Kwi 2011 09:40
    DZIUMDEK
    Poziom 11  

    Witam. Tak jak w temacie. Drukarka po wymianie formattera. U mnie działa be z zarzutu, postawiona u użytkownika zgłasza powyższy błąd. Co może być przyczyną? Proszę o pomoc

  • #2 12 Kwi 2011 13:52
    JTM
    Poziom 13  

    W serwisówce jest taki opis.
    50.X FUSER ERROR To continue turn off
    then on
    A fuser error has occurred.
    X description:
    1 low fuser temperature
    2 fuser warmup service
    3 fuser over-temperature
    4 faulty fuser

    1. Turn the device off, and then turn the
    device on.
    2. If the message persists, turn off the
    device to allow the fuser to cool.
    3. Verify that the correct model fuser is
    installed in the device.
    4. Check the cable connections between
    the ECU and the fuser.

  • #3 12 Kwi 2011 15:30
    pitbaw
    Poziom 21  

    Wyjaśnij dokładniej....
    - miałeś na serwisie, wymieniłeś formater, testowałeś - drukuje OK
    - zawiozłeś do klienta i wywaliło błąd fusera
    - zabrałeś na serwis i drukuje poprawnie

    ?? czy tak mam to rozumować?

    Może zbieg okoliczności i najpierw padł formater, a parę minut później przyszła pora na fuser.

  • #4 12 Kwi 2011 18:58
    JTM
    Poziom 13  

    Bo połączenie między ECU, a fuserem w trakcie wymiany formattera nie może się chyba poluzować..., ale bym sprawdził.

  • #5 12 Kwi 2011 23:04
    Nightwing
    Poziom 17  

    Miałem raz przygodę z fuserem w HP, nie pamiętam który błąd wtedy sypało. Urządzenie działało bezproblemowo u mnie na serwisie... ale u klienta sypało błędy.

    Problemem wtedy okazało się że klient miał zwyczajnie za zimno w pomieszczeniu gdzie stała maszyna.

  • #6 28 Kwi 2011 08:11
    DZIUMDEK
    Poziom 11  

    Bardzo dziękuję wszystkim za pomoc. Przyczyną uszkodzenia był spuchnięty kondensator w zasilaniu.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME