Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Astra 1,4 mono wtrysk 1993r.OHC-bardzo słaba iskra z cewki zapłonowej

12 Kwi 2011 21:09 6866 22
  • Poziom 10  
    Witam,co może być przyczyną bardzo słabej iskry z cewki wysokiego napięcia,auto zimowało pod chmurką,ma niskie obroty podczas rozruchu,pompa paliwa nie startuje,akumulator sprawny,elektryka sprawdzona,już nie wiem czego się czepić,dodam tylko że kolega często podmieniał akumulatory i długo kręcił rozrusznikiem,w czasie zimy robił to notorycznie,bezpieczniki sprawne-normalnie czarna magia z tym autem,co pominąłem.Na forum nie znalazłem aż tak trudnego przypadku.
  • Poziom 10  
    Witam wszystkich,odnośnie tego problemu zapytam czy może gdzieś po drodze zanika masa,lub za słabe zasilanie centralki sterującej,czy też mógł uszkodzić centralkę podczas nie właściwego podłączania akumulatora,najgorsze jest to że mam problem z odczytaniem typu silnika gdyż jest mocno pordzewiały.GM-na pewno,jak dzisiaj nie będzie padało jak wczoraj to doszukam się typu silnika i centralki,wtedy podam dokładnie,jedno jest pewne że tak zaniedbanego auta jeszcze nie spotkałem.Michał. Pewnie jest wielu ciekawych tej usterki i nie jednemu po zimie to sprawia kłopoty że iskra jest lecz nie porazi nawet muchy.
  • Poziom 23  
    Rozrusznik wyciąg i przeczyść,masa nasilnik-sprawdź,cewka do wymiany. :ganja:
  • Moderator Samochody
    Nie musisz już szukać C14NZ.
    Nawet z tym żeby rozrusznik normalnie kręcił nie potrafisz sobie poradzić?
  • Poziom 10  
    Cześć-rozrusznik to pestka,na zaciąg też jest bardzo słaba iskra,cewka WN na 1i15 zacisku ma 5Ω, a 1 i wyjście WN 4600Ω,więc ją wykluczam,podajcie mi jakie jest napięcie na wtyku do cewki WN nr1,bo na nr15. jest pełne12v.
  • spec od auto-elektro
    MAJDANEK napisał:
    na 1i15 zacisku ma 5Ω, a 1 i wyjście WN 4600Ω,więc ją wykluczam,podajcie mi jakie jest napięcie na wtyku do cewki WN nr1,bo na nr15. jest pełne12v.


    Jakie 5Ω, szmelc albo zły pomiar.P
  • Poziom 10  
    Więc jaka powinna powinna być rezystancja prawidłowa według ciebie bo wyczytałem na ty forum że 03-06Ω na bolcach 1i15,i jakie napięcie powinno być na wtyczce cewki WN nr.1,obecnie jest 0,5-6v.
  • Moderator Samochody
    Małego beznzyniaczka na zaciąg? Takie druciarskie metody nic dobrego nie dają.
  • Poziom 10  
    Dodam jeszcze że używam miernika UNIT-UT107.i jest dość dokładny-sprawdzałem w serwisie RTV.

    Dodano po 6 [minuty]:

    Ociz,ja nie ciągałem go jak opętany uwierz mi mam trochę doświadczenia jako mechanik to mój zawód,lecz jako elektromechanik mam średnią widzę,a auto pchaliśmy kilka metrów w celu wyeliminowania spadku napięci podczas rozruchu rozrusznikiem, podajcie mi te napięcia o które prosiłem i rezystancję.
  • Moderator Samochody
    Rezystancja cewki około 0,4Ω. Sprawdzałeś chociaż ile ten miernik pokazuje jak zewrzesz sondy? Może być sobie dokładny, ale jak przewody pomiarowe uszkodzone to mu to nie pomoże.
    Na zacisku 15 cewki plus po stacyjce, napięcie jak na akumulatorze. Na zacisku 1 kluczowanie, tam mierzenie napięcia nic nie da.
  • Poziom 10  
    Zatem cewka WN jest sprawna,i co dalej, ja podejrzewam spadek napięcia na centralkę,zajrzę pod wykładzinę pod fotelem kierowcy na przewody masowe,myślcie jeszcze,każda porada jest brana pod uwagę,a jak mnie opier---,,,cie to się nie pogniewam lecz zastanowię.
  • Moderator Samochody
    Masy dla sterowania silnika to masz na głowicy przykręcone, nie musisz pod śmierdzącą wykładziną szukać.
    Zdejmij wtykę z aparatu zapłonowego, środkowy pin zwieraj do masy i wtedy sobie iskrę zobacz.
  • Poziom 10  
    Okej,mądra uwaga,na razie pójdę tym tropem, napisz czy podejrzewasz moduł zapłonowy, temat nadal jest aktualny.

    Dodano po 5 [godziny] 58 [minuty]:

    Witam ponownie,iskra już jest lecz tylko na krótko,lecz gdy wałek rozrządu lub rozrusznik pójdzie w ruch iskry nie ma,podejrzewam czujnik Hala lub położenia koła zamachowego,czy ja dobrze rozumuję, było dużo spadków napięcia na złączach,i tu mam pytanie czy po wymontowaniu aparatu zapł. obracając osią palca rozdzielacza powinna być iskra,bez użycia rozrusznika .
  • Poziom 10  
    Witam wszystkich,jeśli ktoś ma takie dane to proszę mi je podać-rezystancję czujnika położenia wału korbowego tego silnika,i rezystancję czujnika Halla-oczywiście w momencie pracy,jak go uruchomię to napiszę co i jak.Michał.
  • Moderator Samochody
    Czujnika wału nie ma, a czujnik halla ma wyjście typu Open Collector i nic miernikiem nie zmierzysz, możesz podłączyć diodę led i zobaczyć czy kluczuje masę
  • Poziom 10  
    A, może kolega pomylił klemy,i uszkodził centralkę sterującą, bo już nie wiem czego mam się czepić
  • Poziom 10  
    Witam ponownie,iskra jest tylko wtedy gdy włączam i wyłączam zapłon,bardzo szybko nagrzewa się moduł zapłonowy i cewka,czujnik Halla jest sprawny wysyła sygnał przez diodę led,podstawiłem -cewkę,moduł, cały aparat,i ni h-j, podejrzewam centralkę sterującą,co wy o tym myślicie, pokarzcie mi które to wtyki AiB, zobaczymy jakie pokarze błędy,zaznaczam że tu nie ma czujnika położenia wału korbowego,i jak sprawdzić czujnik podciśnieniowy kąta wyprzedzenia zapłonu, umieszczony na podszybiu, ma 3 bolczyki,wybaczcie mi nie fachowe nazewnictwo--Michał.
  • Pomocny post
    Moderator Samochody
    Masz uszkodzony moduł zapłonowy (ten pod cewką)
  • Poziom 10  
    Panowi jeśli do środkowego wtyku podam masę i iskry nadal nie będzie to jakie mam poczynić kroki.

    Dodano po 6 [minuty]:

    Koledzy,podstawiłem drugi moduł i też szybko się nagrzewa,i pójdę sprawdzić środkowy pin do masy,i napiszę co dalej ,mile widziane dalsze uwagi-Michał.

    Dodano po 3 [godziny] 45 [minuty]:

    Witam, środkowy i masa nic nie daje,dioda Led SIĘ ŚWIECI,i proszę mnie też oświećcie, -Michał.

    Dodano po 43 [minuty]:

    Podajcie mi które styki mam zewrzeć w tym modelu, chodzi ma o A-I B bo nie ma już innego wyjścia.
  • Moderator Samochody
    Opel Astra 1,4 mono wtrysk 1993r.OHC-bardzo słaba iskra z cewki zapłonowej
    Odczytanie błędów nic nie da, no chyba że w ogóle nie będzie chciał "gadać" to by mogło znaczyć że coś nie tak ze sterem lub jego zasilaniem. Opis z http://czarnik.neostrada.pl/c14nz.html powinien wystarczyć żeby to sprawdzić.
  • Poziom 10  
    Witam,ja mam okrągłe złącze diagnostyczne,i na wtyczce przy aparacie zapł.mam 6-7v.i czy tam musi być 12v.Wtyczka ma 3 piny.
  • Poziom 10  
    Witajcie,w moim przypadku padł komp-ma popalone ścieżki,kondensator i tranzystor,z Alle. jedzie drugi,o dalszych postępach napiszę -być może moduł też. nie rozumiem jaka jest tego pezyczyna :!: