Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nissan Micra 1.3 16V 96' - elektroniczne urządzenie sterujące

13 Kwi 2011 21:28 3692 4
  • Poziom 9  
    Witam. Posiadam nissana micra jak w temacie. Przez około pół roku samochód dziwnie się zachowywał a mianowicie, podczas jazdy czasami migła kontrolka check engine i w tym momecie odcinało tak jakby wtryski, ale nie przeszkadzało to w jeździe ponieważ to był tylko krótki impuls, później zaczęły się gorsze problemy, samochód gasł kompletnie podczas jazdy i dopiero mogłem go odpalić po wyłączeniu stacyjki na powyżej 5 sekund(czas wyłączenia ECU, jak sprawdziłem). W końcu auto doszło do takiego stanu, że mogę go odpalić ale miga ciągle check engine i po odpaleniu silnik normalnie pracuje przez kilka sekund 3-5 i gaśnie. Jedyne co zrobiłem to sprawdziłem co się dzieje z sygnałem, i okazało się że samochód gaśnie bo na wtryski nie jest podawany sygnał, lecz w tym czasie zapłon nadal iskrzył.

    Wiem że już kiedyś jakiś serwis robił coś z tym autem bo działo się to samo, kiedy ja zacząłem jeździć sytuacja się zaczęła powtarzać.

    Czy może to być wina immobilisera, czy może uszkodzone urządzenie sterujące, sam już nie wiem, próbowałem poszukać takiego ECU na aukcjach, ale numery się nie zgadzają które i tak nie wiem czy mają większe znaczenie gdy się wyłączy immobiliser.

    Jeśli ktoś wie o co może chodzić i zna sposób na naprawę to proszę o pomoc.

    pozdrawiam i z góry dziękuję
  • Poziom 33  
    Kronox napisał:

    Jeśli ktoś wie o co może chodzić i zna sposób na naprawę to proszę o pomoc.

    Chodzi o pieniążki, przede wszystkim.
    Sposób na naprawę? Zaprowadź do warsztatu gdzie się znają na takich rzeczach i mają odpowiednią wiedzę/narzędzia/umiejętności.

    Bo na chwile obecną to wiemy, że:
    -gasł ale mu przechodziło
    -mrugała kontrolka awarii silnika ale to olewałeś
    -czasami wtryski nie wysterowane
    -byo grzebane, ale licho wie co i jak

    Coś poza tym coś sprawdziłeś? Wykluczyłeś?
  • Poziom 9  
    kolega który programuje, zrobił na 8535 sterownik do wtrysków, auto paliło normalnie, ale jechać się nie dało bo pełno czujników które są w silniku nie było uwzględnionych, tak się po prostu bawił i podłączył to, tak więc na pewno jest to wina ecu, tylko nie wiem czy to immobiliser siadł czy program sterujący, z tego co wiem to jeśli immobiliser odmawia posłuszeństwa to w ogóle się samochodu nie da odpalić.

    edit

    mowili mi niektórzy elektronicy że pamięć EEPROM w której jest program jakoś zanika z czasem pod wpływem promieniowania czy jakoś tak nie jestem pewien bo kompletnie nie znam się na pamięciach

    Aha niektórzy mowili że to może być moduł wzmocnienia, ale kolega mówi że zapłon działa poprawnie do ostatniej chwili, a wtryski odcina.
  • Poziom 9  
    Mam tylko jedno pytanie, czy jeżeli wyciągnę komputer z innej micry o identycznym silniku, będę miał immobiliser kluczyk stacyjkę to czy będzie to pasować? Gniazdo jest takie samo, a chyba nie zmieniali co chwilę programu itp. więc co o tym myślicie?
  • Poziom 27  
    napraw to co masz w tym Aucie po ci koszty poświęcisz dwie godziny i Auto będzie paliło jak należy