Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LCD Sharp LC-37BV8E gaśnie podświetlenie panela.

Kcyś 13 Apr 2011 21:37 3750 8
  • #1
    Kcyś
    Level 19  
    Witam.
    Mam problem z tym TV że po około 3-5 minutach od włączenia słychać trzeszczenie z inwertera, szarpie obraz tak jak by był zakodowany systemem nagravision, trwa to jakieś 8 sekund i gaśnie podświetlenie panela. W czasie występowania tych dziwnych zjawisk daje się zauważyć że podświetlenie ciemnieje aż gaśnie całkiem. Po wyłączeniu włącznikiem i ponownym włączeniu tv znów przez chwilę działa prawidłowo i efekt występuje ponownie. Pojawiają się błędy lamp_err.
    Proszę o wskazówki.
    Inwertery to:
    RUNTKA216WJZZ
    RUNTKA217WJZZ
  • #2
    mirex
    Level 43  
    Jakie wskazówki?
    Ale proszę:
    1. Poczytać forum, poznać zasadę działania LCD.
    2. Wziąć wkrętak do ręki.
    3. Obejrzeć co trzeba po rozkręceniu TV, użyć rąk do poprawienia złącz, a lutownicy do lutowania.
    4. Jak nie pomoże - użyć urządzeń pomiarowych w celu poszukiwania usterki.
  • #3
    Kcyś
    Level 19  
    Dzięki za rady moderatora lecz sądziłem że to forum służy do bardziej rzeczowych porad. Zakładałem że któryś z kolegów miał, bądź ma taki lub podobny przypadek i wspólnymi siłami rozwiążemy problem. Pisanie postów nic nie wnoszących do tematu jest bezsensowne.
    Jeżeli chodzi o ścisłość to zimne lutowania raczej odpadają, tv pod tym kątem został już przejrzany. Zasilanie inwertera 24V jest stabilne przez cały czas. Co do dalszych pomiarów to mam problem ze znalezieniem schematu do tego odbiornika, a w samym tv gniazda na modułach nie są opisane tak więc nie wiem gdzie idą sygnały panel_on, backlight, panel_dimm, bądź sygnał pwm. Zbija mnie z tropu to szarpanie obrazu podczas występowania usterki. Mogło by to wskazywać że coś iskrzy w inwerterze lecz nic takiego nie zaobserwowałem.
  • #4
    mirex
    Level 43  
    Quote:
    Dzięki za rady moderatora lecz sądziłem że to forum służy do bardziej rzeczowych porad. Zakładałem że któryś z kolegów miał, bądź ma taki lub podobny przypadek i wspólnymi siłami rozwiążemy problem. Pisanie postów nic nie wnoszących do tematu jest bezsensowne.

    No właśnie. A dokładnie taka była Twoja pierwsza wiadomość! Tak dla przypomnienia (a może uświadomienia?) - https://www.elektroda.pl/rtvforum/topic1796351.html pkt 3.

    Teraz już coś napisałeś i można pogadać. Oscyloskopu oczywiście nie masz.
    Schemat znajdziesz po wpisaniu modelu TV w wyszukiwarkę. Zapewniam, że jest!Czasem (a może nawet często) trzeba go wpisać na różne możliwe sposoby.
  • #5
    Kcyś
    Level 19  
    Oscyloskop posiadam, analogowo-cyfrowy. Mierzyłem także trafa w inwerterze, jest ich 9. Dwa od góry i dwa od dołu mają po 6,1 kohm, pozostałe po 6,4kohm. Świetlówek jest 18. dołączam fotkę inwertera

    LCD Sharp LC-37BV8E gaśnie podświetlenie panela.

    Szukam dalej schematu, aczkolwiek już trochę czasu na to poświęciłem.
  • #6
    lisek
    Service technician RTV
    Opcja Szukaj
    -znajdż jak się kasuje błąd error lamp w Sharpach (a było kilka x na Foum)
    -poczytaj trochę postów na temat inverter Master i Slave Sharp

    I napewno zapomnisz o problemie!?
  • #7
    mirex
    Level 43  
    Ehhh, a wystarczyło wpisać w wyszukiwarkę LC-37BV8. Sprawdź.

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=9230119#9230119

    Tyle do czytania o lampach w Sharpach, o gniazdach lamp.
    Masz oscyloskop, to dlaczego jeszcze nie sprawdziłeś przebiegów na "zimnych" końcach lamp? Będziesz miał porównanie.
  • #8
    Kcyś
    Level 19  
    Schemat znalazłem w sieci, porządna serwisówka 27MB pdf. Dzięki za linka do schematu ale dopiero później go zauważyłem. Problem z tv raczej rozwiązany. Nie dawały mi spokoju te zakłócenia obrazu w trakcie występowania usterki. Jak się okazało po odłączeniu sygnału OSC bądź REG lub REG2 z gniazda CN7502 w inwerterze usterka nadal występowała w postaci zakłóceń obrazu lecz już nie gasło podświetlenie i nie było słychać charakterystycznego trzeszczenia z inwertera. Dało mi to do myślenia że to nie inwerter zakłóca prace tv lecz odwrotnie. Przeproszenie się z oscyloskopem wedle rad kolegów pomogło. Winowajcą okazał się kwarc X3001 20,25MHz przy procesorze IC3002. Po wymianie kwarca i dla świętego spokoju kondensatorów przy nim 15 i 18pF C3034 i C3039 tv od wczoraj działa prawidłowo. Na razie tv działa około 6 godzin i uszkodzenie nie występuje, przetestuje go jeszcze przez weekend i dam znać czy jest ok.
  • #9
    Kcyś
    Level 19  
    TV po wymianie w/w elementów działa już prawie tydzień i jest wszystko ok. Mobilizacja kolegów do myślenia pomogła. Dziękuje, temat zamykam.