Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU?

lewar81 13 Apr 2011 22:09 7254 48
Optex
  • #1
    lewar81
    Level 16  
    Witam

    Za pewne tematów podobnych do mojego są dziesiątki na tym forum, jednak niemal każdy jest nieco inny, dlatego postanowiłem, opisać swój w osobny topicu.
    Na początek opis problematycznego PC.

    • System operacyjny Microsoft Windows 7 Ultimate (oryginalny)
    • Dodatek service pack systemu operacyjnego Service Pack 1
    • DirectX DirectX 11.0
    • Graficzne sterowniki, najświeższe.
    • Płyta główna Sapphire PC-AM3RS790G
    • Typ procesora QuadCore AMD Phenom II X4 Black Edition 955, 3200 MHz (16 x 200)
    • Nazwa płyty głównej Sapphire PC-AM3RS790G
    • Mikroukład płyty głównej AMD 790GX, AMD K10
    • Zasilacz: BeQuite BQT E5-600W.
    • Pamięć fizyczna 4096 MB (DDR3-1066 DDR3 SDRAM)
    • DIMM1: Corsair XMS3 DHX CM3X2G1600C9DHX 2 GB DDR3-1066 DDR3 SDRAM (7-7-7-20 @ 533 MHz) (6-6-6-18 @ 457 MHz)
    • DIMM2: Corsair XMS3 DHX CM3X2G1600C9DHX 2 GB DDR3-1066 DDR3 SDRAM (7-7-7-20 @ 533 MHz) (6-6-6-18 @ 457 MHz)
    • Typ BIOS'u AMI (08/21/09)
    Karta wideo Sapphire ATI Radeon HD 4800 Series Vapor-X (2048 MB)
    • Dysk fizyczny SAMSUNG HD103UJ ATA Device (1000 GB, 7200 RPM, SATA-II)
    • Dysk fizyczny ST3250820A ATA Device (250 GB, 7200 RPM, Ultra-ATA/100)
    • Dysk fizyczny WDC WD1600JB-00GVA0 ATA Device (149 GB, IDE)
    • Napęd dysków optycznych Optiarc DVD RW AD-7240S ATA Device

    Cały zestaw pracuje z domyślnymi wartościami zegarów, fsb i volt.
    Żaden podzespół powyższego komputera nigdy nie był poddawany Overclokingowi


    Objawy:
    Podczas grania w nowe tytuły z nienacka wyłącza się komputer, monitor przechodzi w tryb Standby, i jedynie wyłączenie zasilacza włącznikiem oraz odczekanie około 30 sekund daje możliwość ponownego uruchomienia komputera. Czasami jest tak że mimo odpalenia wentylatory chodzą z dużą prędkością (jak to ma miejsce przy normalnym odpalaniu, po czym po chwili wentylatory cichną), diody świecą, ale nie przechodzi w stan inicjalizacji biosu. Po kolejnej próbie czy dwóch komputer statruje normalnie z monitem błędu o źle zamkniętym systemie.

    Próby znalezienia przyczyny.
    Jako że zasilacz jest nieco starszy od całego zestawu (komp 18 mcy, zasilacz około 3 lat). Obstawiałem jego jako najsłabsze ogniwo, zapuściłem na wyżej wymieniony pełny zestaw test Power Supply programem OCCT v 3.1.0. Niestety po 60 sekundach przygotowań wytrzymał może 10 sekund i objaw ten sam co w grach - restart.
    Następnie celem sprawdzenia karty graficznej zapuściłem test GPU:OCCT na zalecaną godzinę. Test przeszedł jak pokazują fotki poniżej bez żadnych błędów.
    Kolejno wymontowałem grafikę dedykowaną i odpaliłem test Power Supply OCCT, jedynie ze zintegrowaną grafiką - jest to Radeon HD 3300. Test trwał około 20 minut bez najmniejszych błędów czy resetów
    Pamięci Ram testowane 2h programem Memtest - brak błędów.
    Testowałem także w/w sprzęt na Furmarku, 3dmark06 jednak bez żadnych błędów, dopiero OCCT odsłonił słabości układu.

    Własne przemyślenia.
    Komputer po gruntownym czyszczeniu, bardzo dobrze wentylowany, według mnie zasilacz mimo że 600W to jednak nie daje rady.
    Programowo (Everest, Speedfan, CPUID HWmonitor) napięcia na linii 12V+ pokazuje na 10,47V, jednak po zmierzeniu miernikiem przy wtyczkach molex, napięcie to wynosi 12,36V i bardzo niewiele odchyla się (jedynie o 0,02-0,04 mimo obciążania).
    Linia 5V+ odchyla się od 4,96-5,02V. (również podczas obciążeń czy idle)

    [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU?
    [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU?


    OCCT GPU TEST (RADEON HD 4890 2GB Vapor-X)
    [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU?


    OCCT POWER SUPPLY TEST (Grafika zintegrowana RADEON HD 3300)
    [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU?


    Proszę o pomoc co mogę zrobić celem naprawy stabilności w grach, jeśli potrzeba jeszcze jakieś dane bądź screeny proszę śmiało pisać.

    Liczę że ta kopalnia fachowców znajdzie dla mnie odrobinę czasu i wskaże chory organ.

    pozdrawiam i z góry dziękuję za chęć pomocy
    Tomasz.
  • Optex
  • #2
    pantera2233
    Level 13  
    wgraj inne stery do grafy i zagraj. Zobaczysz czy będą restarty. Jeśli będą to czas pomyśleć o mocniejszym zasilaczu cheftecu lub ocz. Pozd!
  • #3
    wlw_wl
    Level 38  
    Kolego pantera2233 chyba nie masz za bardzo pojęcia o czym piszesz?

    lewar81 wygląda to na usterkę zasilacza (nie karty graficznej), poszukaj na forum tematów o nich to dużo się dowiesz. Twój beQuiet E5 to bliźniacza konstrukcja do Zalmanów ZM-xxx-HP (np. taki jak u mnie 600-HP) czy też OCZ GameXStream/ModXStream/StealthXStream 600/700W.

    Rozkręć zasilacz - sądząc po objawach (nie chce się włączać, wyłącza się po chwili w OCCT), powinieneś najpierw spojrzeć na kondensatory przetwornicy +5VSB.
    Tematów takich było dużo, włącznie z jednym założonym przeze mnie, bez problemu znajdziesz szczegółowe informacje, wszystkiego powtarzać nie ma sensu.

    Napięcia mierzyłeś bez karty graficznej - dlaczego?
    I gdzie są te sondy wpięte na zdjęciach z pomiary? W wentylator???
  • #4
    lewar81
    Level 16  
    Panowie dziękuję za chęć pomocy,

    pantera2233dziękuję za chęć pomocy, ale sterowniki to to nie są, regularnie robię im update i problem ten również się pojawiał, początkowo raz na kilka dni, ale ostatnio częściej. Powiedzmy raz na 30-60 minut.

    wlw_wlTe sondy miernika są w wpięte w molexa który akurat jest wciśnięty przy wentylatorze, zrobię również pomiary napięć z kartą graficzną, jednak jak wspomniałem powyżej po 10 sekundach przy odpalonym teście Power Supply nie zauważyłem żadnych wahań napięć, mimo to dzięki za radę, dzisiaj skoncentruję się mocniej na linii 5V+ a także obejrzymy kondensatory.

    Popołudniu wrócę z informacjami.
  • Optex
  • #5
    Qsa
    Level 11  
    witam
    Przy podobnych objawach - trochę pochodził po czym się sam wyłączał i później był problem z uruchomieniem lub znowu chodził kilka minut. Odczyty temperatury były dopuszczalne. Zacząłem od podstaw rozebralem stację na części pierwsze. Wszystko na początek potraktowałem sprężonym powietrzem, następnie na procku, mostku i grafice zmienilem pasty na jakiegos porzadnego arctica może to był MX-2 (na pewno bez dodatków metali). Wszystko złożyłem i mialem pół roku spokój. Osobiście podejrzewam, że była to wina radiatora na mostku, bo dość mocno się grzał po zmianie pasty, a wcześniej był ciepły. Gorzej jak radiator jest przyklejony i nie ma kołków.
    pozdr
  • #6
    lewar81
    Level 16  
    u mnie na mostku radiator jest przyklejony jednak nie grzeje sie za mocno, komputer jest po gruntownym czyszczeniu, zresztą robię to regularnie i nie mam ordynarnych zaległości, dzisiaj robię przegląd kondensatorów na płycie i w zasilaczu.
  • #7
    Qsa
    Level 11  
    oj jeszcze jedna rzecz u mnie, ale to w przypadku tylko 2-3 gier tak mam, sterowniki myszy (16 programowalnych przycisków) są w konflikcie ze sterownikami grafiki. Ale to powoduje artefakty lub restart komputera.

    Dodano po 8 [minuty]:

    problemy z edycja posta :cry:


    I jeszcze jedno ja pozbyłem się swojego radeona na rzecz GF bo moj procek Q4 jakoś nie bardzo chcial stabilnie razem pracowac i teraz jest o niebo lepiej.
    Zobacz czy w miejscu GPU nie jest gorąca karta.
  • #8
    lewar81
    Level 16  
    karta jest solidnie osłonięta radiatorem i podczas normalnej pracy w windzie temperatura nie przekracza 55-60C, są wykresy powyżej pokazujące temp podczas GPU TEST w OCCT, max 92C i działa stabilnie.
  • #9
    wlw_wl
    Level 38  
    Co do tych kondensatorów w zasilaczu w przetwornicy SB, są tam trzy sztuki, uszkodzenie czasem widać w postaci wybrzuszenia. Ale czasem nie widać, dlatego najlepiej, ze względu na mały koszt i mały nakład pracy, po prostu je wymienić.

    Ich uszkodzenie to typowa usterka tych zasilaczy.
    Nawet jeśli to nie będzie ich wina, to wydasz 2-5zł na porządne LOW ESR a będziesz miał spokój na lata.
  • #10
    lewar81
    Level 16  
    wlw_wl dziękuję że wziąłeś udział w dyskusji,

    posprawdzałem dzisiaj napięcia podczas IDLE i 12 sekund POWER SUPPLY TEST w OCCT (tylko tyle wytrzymuje do zawieszenia) i o dziwo wszystkie napięcia (tj 12V+, 5V+ - z molex oraz 3.3V z 24pinowej kostki trzymają bardzo dobrze normę) wahania o może 0,01-0,03V. Po zawieszeniu nadal trzyma napięcia, ale co zauważyłem to to że wszystkie wentylatory chodzą a jedynie wentylator na procesorze się wyłącza !? Wentylatory w zasilaczu, na karcie graficznej, oraz dwa w obudowie wciąż chodzą z niezmienioną prędkością ?! O co chodzi? Czemu jedynie zasilanie na CPU FAN zostaje odłączone?

    W załączeniu zdjęcia wnętrza zasilacza, obejrzałem go starannie, nie zauważyłem żadnych anomalii, poruszałem lekko kondensatorami, wszystkie trzymają się jak należy.

    @wlw_wl wskaż mi te kondensatory o których pisałeś na poniższym
    zdjęciu.

    czytnik kart odmówił posłuszeństwa, oto zdjęcia, proszę wybaczyć jakość - robione telefonem SE W995:

    [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU?
  • #11
    wlw_wl
    Level 38  
    Nie ma zdjęcia.
    Zamieść zdjęcia jako obrazy zgodnie z opisem metody zamieszczania zdjęć, nie jako załączniki.

    Zmierz jeszcze napięcie +5VSB w trzech sytuacjach:
    - wyłączony komputer (ale zasilacz włączony do prądu)
    - włączony komputer bez obciążenia
    - włączony komputer obciążony

    Dodatkowo przeprowadź test w spoczynku i pod obciążeniem mając sondę wpiętą w PWR_OK (POWER GOOD).
    Jeśli zasilacz stwierdzi, że nie jest w stanie pracować pod obciążeniem, może sygnał PWR_OK przenieść w stan niski, co spowoduje wyłączenie się komputera(płyty głównej).

    Oba napięcia we wtyczce ATX-20pin.

    Nadmienię, że bezpośrednio po włączeniu komputera należy jego stan traktować pośrednio jako pracujący pod obciążeniem, self-test urządzeń powoduje wysoki pobór mocy (POST).
  • #12
    lewar81
    Level 16  
    Napięcie +5VSB zmierzone
    - wyłączony komp: 5,09V
    - IDLE: 5,06V
    - STRESS: 5,04V

    Przyznam że pierwszy raz po Stresie nie zatrzymał się CPU FAN i mogłem normalnie wyłączyć kompa przytrzymując 5 sek power.

    pomiar PWR_OK
    IDLE: 5,03V
    Stress spadlo do 0,2V przy zawieszeniu się kompa?!

    Nie wiem czy ma to znaczenie ale mase do pomiarów brałem z pina nr 3 na ATX20pin
  • #13
    doxent
    Level 21  
    Ja bym tutaj raczej nie podejrzewał zasilacza. Ostatnio podobny problem w przypadku AMD miałem z procesorem w podstawce. Wystarczyło go wyjąć i jeszcze raz zamontować ale bardzo uważnie i dość stanowczo dociskając w podstawce obserwując aby wszystkie krawędzie równo przylegały do podstawki. Lekkie uniesienie z jednej strony i już mamy w/w objawy przy obciążeniu. Oprócz tego spróbowałbym przetestować wszystko na jednym module DDR3. Niestety one stwarzają dużo więcej problemów jak DDR2 w pracy w parze. Czasami pomaga podniesienie napięcia. Niestety np. w moim przypadku po ponad roku walk na płycie Asus P5Q3 musiałem się poddać i pracuję tylko z jedym modułem. 2 dawały dziwne zwisy i niestabilności o dziwo nigdy nie uświadczyłem BSOD'a ale np. gry się wywalały do pulpitu albo następował zwis z zapętleniem dźwięku podczas grania.
  • #14
    lewar81
    Level 16  
    doxent tylko zauważ że tutaj przy robieniu Power Supply Test w OCCT, w grafiką założoną lub na integrze występują różna sytuacje, W przypadku grafiki na PCIEx16 nie wytrzymuje wiecej jak 12 sekund, zaś na integrze godzinę bez problemu przerobi. Wiadomo także (sam program o tym informuje) że podczas powyższego testu mocno obciąża GPU aby docelowo torturować nasz zasilacz.
  • Helpful post
    #15
    wlw_wl
    Level 38  
    Masa jest wspólna dla całego zasilacza, więc nie ma znaczenia do którego kabla się podłączysz, dla wygody pomiaru jak najbardziej można wetknąć czarną sondę w Molexa 4-pin.

    No to już sam widzisz co się dzieje. Zasilacz zmianą stanu PWR_OK z wysokiego (+5V) na niski (0V) daje znać, że nie jest w stanie utrzymać napięć w normie.

    Teraz są dwie możliwości:
    - faktycznie nie jest w stanie i np. napięcia pulsują, czego nie wychwytuje Twój miernik (bo uśrednia kilka pomiarów) i dopiero oscyloskop mógłby to pokazać, albo
    - układ sterujący pracą zasilacza błędnie ocenia napięcia.

    Temat powinien zostać przeniesiony do działu Zasilacze.

    Przyczyną usterki może być np. utrata pojemności przez kondensator na wysokie napięcie w układzie APFC - największa "beczka" na ok. 430V.

    Użyj funkcji Szukaj i poczytaj tematy o tych zasilaczach na forum.

    Kondensatorami w przetwornicy SB możesz się i tak zająć, profilaktycznie wymienić je na elektrolity wysokiej klasy (LOW ESR, złote napisy, 105°C), jak pisałem wyżej.
  • #16
    lewar81
    Level 16  
    wlw_wl serdeczne dziękuję za naświetlenie problemu, dodam że znalazłem przed chwilą niemal bliźniaczy temat, z tym że zasilacz o 100W słabszy ale generacja, model i producent te same, oto temat:
    https://www.elektroda.pl/rtvforum/topic1643722.html

    Poszukam takiego kondensatora i postaram się go wymienić we własnym zakresie.

    Proszę o dalsze uwagi i komentarze.

    Moderatora w takim razie proszę o przeniesienie w dniu jutrzejszym tematu do działu Zasilacze.
  • #17
    wlw_wl
    Level 38  
    Tam akurat na zdjęciach autora od razu widać, że kondensator w przetwornicy +5VSB (obok małego transformatora) jest spuchnięty. 1000µ/10V jeśli dobrze pamiętam. To jeden z tych, o których profilaktycznej wymianie pisałem.

    Zamieść porządne zdjęcia wnętrza swojego zasilacza.
  • #18
    lewar81
    Level 16  
    Poniżej zdjęcia z różnych ujęć mojego zasilacza, to białe między cewkami a kondensatorami to jakiś rodzaj silikonu, chyba ma za zadania stabilizować elementy na płytce. Zrobiłem w najlepszej jakości jakiej mogłem.

    [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU?
    [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU? [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU?
  • #19
    migol21
    HDD Recovery specialist
    Lewar z ciekawości możesz to wyjaśnić ?
    Quote:
    • System operacyjny Microsoft Windows 7 Ultimate (oryginalny)
    • Dodatek service pack systemu operacyjnego Service Pack 2


    Z tego co wiem nie ma SP2 dla Windows 7 !
  • #20
    wlw_wl
    Level 38  
    Zielony to kondensator od APFC - 420µ/420V

    Pomarańczowe to te do ewentualnej wymiany profilaktycznej. Jak mawia kolega Holtek, naprawę tych zasilaczy rozpoczyna się od wymiany tych kondensatorów ;)

    Zważ, że one mogą być uszkodzone bez widocznego pęknięcia u góry, może być dolne denko wypchnięte albo brak widocznych zmian a parametry utracone.

    [Restarty]Podczas grania restarty /zwiechy/. Zasilacz? GPU?
  • #21
    lewar81
    Level 16  
    racja mój błąd powstał przy obróbce danych z Everst, jest jedynie SP1.

    Dodano po 4 [minuty]:

    wlw_wl

    Wielkie dzięki za wytłumaczenie jak krowie na rowie. Ostatnia prośba do Ciebie, wskazałbyś mi miejsce gdzie mógłbym zakupić takowy kondensator - mowa o tym 420uF/420V, znasz się na tym i wiesz na jakie tolerancje i których wartości można sobie pozwolić, boję się wziąć odpowiedzialność za dobór niewłaściwego w przypadku braku o identycznych parametrach. Może jakieś linki do sklepów polecanych?
  • #22
    wlw_wl
    Level 38  
    Nie upieram się, że jest to wina tego kondensatora od APFC, ale wg. mnie wszystko wskazuje na problem w tamtym układzie a problemy tam zaczynają się najczęściej od utraty pojemności przez ten właśnie kondensator.

    Zasada doboru kondensatorów jest prosta - pojemność taka sama lub trochę większa, napięcie takie samo lub wyższe - nigdy niższe.
    Np. jeśli w przetwornicy SB zamiast 1000µ wstawisz 2200µ to wszystko będzie w porządku.

    Co do tych małych - ja kupiłem na allegro od jednego sprzedawcy na kilku aukcjach, większe (1000µ i 2200µ) na sztuki, 100µ i 22µ po 5 czy 10 sztuk. Mam Teapo i Jamicon, zielone lub niebieskie ze złotymi napisami, LOW ESR, 105°C.

    Co do 420µ/420V, kup taki sam. Znajdź lokalny sklep elektroniczny i powinni taki mieć. Prędzej nie będą mieć tych mniejszych.

    Zarówno przy małych jak i przy dużym zwróć uwagę na ich średnicę, nie masz tam za wiele zapasowego miejsca.
  • Helpful post
    #24
    Pocinas
    Level 17  
    Jeśli chodzi o kondenatory LOW ESR Czyli niskoimpedancyjne to bardzo POLECAM JAMICON lub JACKCON

    JACKCON bardzo tanie są w http://www.lewandowscy.pl/sklep/index_html2.php/cPath/26_68_110/Do_plyt_glownych_63_16V


    JAMICON u tego pana naprzykład http://allegro.pl/show_user_auctions.php?uid=134384&order=p&change_view=1


    470uF/450V to zwykły kondzik filtrujący na wejściu. Może być tutaj co kolwiek Firma



    Co do problemu resetu i wylaczania. Też mi sięzdaje ze ta 600setka jest na pograniczu nieiwlekiego zapasu mocy... Sam Procesor 125W i do tego 3 dyski, I grafika taka nawet nawet.


    Zobacz wpierw te kondziki, jesli nadal sie to bedzie działo proponuję pograc w te gry bez 2ch dysków i bez CD, zawsze jakieś obciążenie mniej.

    Bios updatewałeś do najnowszego???
  • #25
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    lewar81 wrote:
    • Dodatek service pack systemu operacyjnego Service Pack 2

    Proszę o wskazanie źródła tego dodatku.
  • #26
    Pocinas
    Level 17  
    jankolo wrote:
    lewar81 wrote:
    • Dodatek service pack systemu operacyjnego Service Pack 2

    Proszę o wskazanie źródła tego dodatku.



    Kolega się poprawil i napisał że pomylił się przyznawszy że nie ma Sp2 do Windzi 7 jak narazie ;-p... Więc chodziło mu o SP1 ale nie powiem przykuło to moją uwagę też
  • #27
    lewar81
    Level 16  
    @jankolo wyjasniłem że to moja literówka kilka postów wyżej.

    Pocinas dzięki za info, odezwę się po wymienia co się zmieniło. Jeśli nie bedzie odzewu przez tydzień lub dłużej znaczy że zasilacz odszedł na zawsze :)
  • #28
    wlw_wl
    Level 38  
    Ten 420µ/420V to ma być dowolny elektrolit (w sensie firmy) o nie mniejszych obu wartościach, typowo mają 85°C, oczywiście może być na więcej jak znajdziesz.

    Przy wszystkich kondensatorach elektrolitycznych uważaj na ich polaryzację!
    Przy wlutowywaniu nowych trzy razy się upewnij, że jest dobrze ustawiony, porównaj ze zdjęciami, po skończeniu pracy sprawdź wszystkie ruszane kondensatory ponownie, czy polaryzacja jest odpowiednia.

    Pocinas:
    1. Odłączenie dwóch dysków i CD nic nie zmieni, to wręcz pomijalny, na tle CPU i GPU, pobór prądu
    2. 600W to jest duży zapas mocy na tą konfigurację, z pewnością zasilacz nie pracuje na granicy wytrzymałości
    3. Podałem link do tego samego użytkownika przecież ;)
  • #29
    Pocinas
    Level 17  
    Kolego z postu wyżej

    Pracuje na serwisie komp. dobre 6 lat. wierz mi doświadczenie mam i wiem że świat komputerów a szczególnie jednostki centralnej przekonałem się nie jednokrotnie że wszystko jest możliwe. Nawet takie odłączenie dysków, DVD-RW może nie ale Dyski... nawet jak by na kazdym dysku 30W mniej było to jest 60W, 600/60 10:1
    Czasem wystarczy na stabilny zapas. Niby 600Wtka bequiet niby dobra firma a jednak kondziki siadają... klilka tez. Albo za duże obciążenie albo wada fabryczna ( co jest cmożliwe bo jak ktoś pisał wcześniej że to dośc normalne w tych zasilaczach), 3 lata może już być zmęczenie materiału i ostatnia to że kondziki już tak poprostu mają do siebie czasem wysychają i wybrzuszają się, szczególnie te LOW ESR ale w takim zasilaczu powinny być kondziki które podziałają i podziałają i podziałają...

    Może puty co nie gdybajmy na zimno. Wymienic trzeba te kondziki i potem potestować. Lub jeśli to mozliwe podstawić najleoje inny zasilacz na test

    Dodano po 6 [minuty]:

    P.S lewar81

    Jaki dokładnie model masz tej grafiki..? Ati 4800 to seria

    Podejrzewam że jest to ATI 4890

    np. taka http://www.legitreviews.com/article/1056/1/

    ?
  • #30
    lewar81
    Level 16  
    Pocinas dokładnie taką, Sapphire ATI Radeon HD 4890 2GB Vapor-X.

    Zdobyłem dziś (zapożyczyłem od elektryków z firmy) miernik który mierzy pojemności kondensatorów. Proszę tylko o radę, w momencie gdy go wydobędę z zasilacza (mowa o tym 420uF/420V) i sprawdzę "na sucho" a wykaże normę to mam go zostawić? Czy mimo wszystko szukać zamiennika, przyznam że w tych wymiarach jest to niemal nie osiągalne.

    Właśnie patrzę że moja grafa zżera nawet 362W plus 3 dyski (2x IDE i 1x SATA) + DVD-ROM + Phenom II X4 955 to 600W może okazać się nie za dużym zapasem mocy.