Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DALCO AS-7906 - niebieski ekran ?

waldek41 14 Kwi 2011 16:05 3045 2
  • #1 14 Kwi 2011 16:05
    waldek41
    Poziom 19  

    Po włączeniu radia, otwarciu ekranu ukazuje się niebieski ekran. Brak menu ekranowego , w głośnikach cisza. Słychać pracę wentylatora. Display radia pokazuje funkcje. Reset nic nie zmienia. Może jakieś sugestie ?

    0 2
  • #2 06 Gru 2011 18:09
    Maciej1387
    Poziom 14  

    Witam.
    Podpinam się pod temat, ten sam objaw.
    Sprawa zaczęła się od usterki w czasie jazdy samochodem, ekran zaświecił się na niebiesko po czym się schował a radio wyłączyło się. Po ponownym włączeniu radia ekran nie otworzył się i brak było podświetlenia. Po wstępnym sprawdzeniu okazało się że taśma łącząca ekran z płytą radia jest uszkodzona, naprawa taśmy nie naprawiła jednak wysuwania się ekranu ani podświetlenia w związku z czym poszukiwałem dalej. Znalazłem zwarty tranzystor A1952 będący w linii zasilania podświetlenia oraz ekranu, ze względu na brak zamiennika pod ręką zdecydowałem się po wylutowaniu go pomiarach i poczytaniu w necie zastąpić drucikiem, rozwiązanie może mało profesjonalne ale działa, odzyskałem podświetlenie oraz wysuwany ekran, który po wysunięciu wyświetla niebieski ekran oraz informacje typu "no video signal" oraz aktualnie włączony tryb czyli coś takiego jak tv , radio czy bluetooth, brak jest natomiast menu ekranowego. Dodatkowo po włożeniu płyty nie kreci jej,na małym wyświetlaczu jest komunikat "read disc" i nic więcej nie robi. Przy podłączaniu kabla "handbreake" do masy na wyświetlaczu pojawia się coś jakby próba wyświetlenia właściwego menu ekranowego( na kilkadziesiąt ms szary ekran z pasami). wygląda to na uszkodzenie oprogramowanie radia.
    Oczywiście jak tylko dostanę odpowiedni tranzystor zamontuję go, myślę jednak, że nie powinno mieć to wpływu na ogólną prace radia a jedyne na poprawne włącznie i wyłącznie podświetlania po wyłączeniu radia.

    Czy któryś z kolegów ma wiedzę na temat jak to oprogramowanie można spróbować zaktualizować lub co może być przyczyna takiego zachowania radia.
    Za wszelką pomoc z góry dziękuje.

    1
  • #3 04 Lut 2012 09:32
    waldek41
    Poziom 19  

    Nie rozwiązałem tematu, niestety.

    0
  Szukaj w 5mln produktów