Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Magnetofon Unitra M2405S nie nagrywa prawego kanału.

adrian987654321 14 Apr 2011 22:02 4581 15
  • #1
    adrian987654321
    Level 17  
    Witam. Podłączyłem magnetofon Unitra M2405S za pomocą własnoręcznie zrobionego kabla do komputera, aby przegrać kilka piosenek na szpule. Puściłem piosenkę na komputerze i na magnetofonie obydwa kanały zagrały pięknie, obydwa wskaźniki też się poruszały w granicach żółtego pola. Włączyłem nagrywanie, po zakończeniu nagrywania chciałem odsłuchać i zagrał prawidłowo tylko kanał lewy, prawy też co prawda gra, lecz tak cicho że nic nie można usłyszeć, a wskaźnik tego kanału jest nieruchomy. Dodam jeszcze że posiadam szpule nagraną bardzo dawno i magnetofon odtwarza ją bezproblemowo na obydwóch kanałach. Wyczyściłem też przełącznik odczyt/zapis oraz głowicę. Proszę o pomoc gdyż nie mam pojęcia co się dzieje.
  • #2
    000andrzej
    Level 37  
    Kabel masz prawidłowo zlutowany?
  • #3
    adrian987654321
    Level 17  
    Tak kabel jest ok. Przy nagrywaniu oba kanału grają pięknie, wskaźniki działają. Ale podczas odtwarzania tego co nagrałem teraz to gra tylko kanał lewy, prawy ledwo co i trzeszczy. Stare szpule nagrane dawno odtwarza na dwa kanały idealnie.
  • #4
    Krzysztof L.
    Level 34  
    Skoro nie masz pojęcia, to po co piszesz w dziale Audio Serwis? Czytałeś opis tego działu?

    Wykonałeś jakiekolwiek pomiary poziomu sygnału w kilku istotnych punktach na płycie?
    Podkład obu kanałów przy zapisie prawidłowy?

    Polecam odwiedzić warsztat RTV. Tam człowiek zarobi grosik i ty również będziesz zadowolony ze sprawnego sprzętu.
  • #5
    adrian987654321
    Level 17  
    Nie wiem gdzie te pomiary trzeba wykonać. Napisałem z nadzieją że ktoś miał podobny problem i pomoże mi rozwiązać. Może gdzieś jest zwarcie jak to sprawdzić ?
  • #6
    huluk
    Level 32  
    Zgodnie ze sztuką, czyli schemat i podążanie od końca - najpierw zmierz sygnał na głowicy przy nagrywaniu (podaj sygnał testowy z komputera jednakowy dla obu kanałów np. 1kHz wygenerowany w programie audio) - czy dla obu kanałów będzie taki sam, jeśli nie to podążaj zgodnie ze schematem wstecz i szukaj miejsca gdzie sygnały dla L i P kanału zaczną być identyczne - w ten sposób wykryjesz miejsce uszkodzenia. Być może nie dochodzi prąd podkładu z generatora w jednym kanale - sprawdź według schematu napięcia na selektorze trybu ścieżek. Ponów pomiary dla różnych trybów - stereo, mono, 1, 2.
  • #7
    adrian987654321
    Level 17  
    Nagrałem piosenkę na ścieżkę 1-4 następnie przepisałem ją na ścieżkę 2-3. Odtworzyłem te ścieżki razem (stereo) i gra. Czyli zapisuje oba kanały osobno wyśmienicie lecz razem nie zapisze ich. Co może być powodem takiego zachowania?
  • #8
    huluk
    Level 32  
    Może to być usterka selektora trybów (ustaw w stereo i według schematu sprawdź miernikiem czy wszystko co powinno być zwarte - kontaktuje a to co powinno być rozwarte - rozłączone). W domu mam książkę i schemat, jeśli sobie do tego czasu nie poradzisz spróbuję ukierunkować na konkretne miejsca, ale muszę zerknąć w dokumentację (jestem na etapie przywracania do świetności ZK246/M2404, to bardzo podobne konstrukcje).
  • #9
    adrian987654321
    Level 17  
    Wszystko się styka co powinno. Nie wiem co jest przyczyną. Prawy kanał odtwarza stare szpule lecz nie nagrywa (nagrywa tak że ledwo coś słychać i jakby nie było basów). Proszę pomóżcie.
  • #11
    adrian987654321
    Level 17  
    Tak dochodzi do regulacji. Przy zapisie oba kanały działają poprawnie. Dopiero przy odczycie pojawia się problem z prawym kanałem (stare szpule odtwarza w stereo bez problemu). Wygląda to tak jakby ktoś na czas nagrywania ''zakleił taśmą'' połowę głowicy.
  • #12
    huluk
    Level 32  
    No to sprawdź czy przy nagrywaniu sygnał dochodzi do przełącznika rodzaju pracy (segment III i IV, styki nr 3 i 4), następnie do głowicy. Upewnij się, czy przy włączonym zapisie rozwierają się styki głowicy (St1 i St2) - dane podaję ze schematu M2404S gdyż tylko taki mam przed sobą.
  • #13
    000andrzej
    Level 37  
    Możliwość tkwi właśnie w przełączniku rodzaju pracy. Sprawdź wszystkie segmenty, nie tylko III i IV. Na schemacie masz co powinno być zwarte w poszczególnych rodzajach pracy. Zwarte styki St 6 i 7, a St3, 4, 5 powinno być rozwarte w pozycji zapis - wydaje się że będą OK, ale sprawdź. No cóż -swoje latka ma.
    Poza tym piszesz w dziale serwisantów to zapewne mierniczek masz, czemu nie chcesz pomierzyć jak to serwisówka podaje - strona 7?
  • #14
    bekier
    Level 19  
    Uszkodzenie jest w torze zapisu prawego przedwzmacniacza. Przy nagrywaniu (i odtwarzaniu) mono - zarówno na ścieżką 1-4 jak i 2-3 sygnał idzie tylko przez lewy przedwzmacniacz. Tu ginie sygnał w prawym przedwzmacniaczu zapisu.
    Jeżeli dobrze pamiętam, to segment w prawym przesuwając się do góry czasem zwierał swoim wygiętym popychaczem u dołu do łączówki z przewodami na skraju dolnej części płytki. Tam też czasem urywał się przewód przy tym pin do płytki.
    Bywała też przerwa jednej z cewek w torze zapisu. To już trzeba szukać miernikiem gdzie ginie sygnał przy zapisie.

    Grzegorz.
  • #15
    marian1981.02
    Unitra equipment specialist
    adrian987654321 wrote:
    Wszystko się styka co powinno.
    Nie wierzę że to tak wszystko sprawdziłeś dokładnie, nie mając pojęcia o tym. Tam jest taki misz masz przy tym przełączniku ścieżek, że nawet ten który ma doświadczenie się potraci.
    Tu trzeba szukacz sygnału, generator i ew. oscyloskop i schemat, plus logiczne myślenie i doświadczenie.

    Jeśli wszystko styka rzeczywiście, to porównałbym sygnały w obu kanałach za kond. C10 i C26 przy zapisie. Prąd podkładu na głowicy, to na początek i nie zdziwiłbym się gdyby okazało się, że to wina głowicy.
  • #16
    adrian987654321
    Level 17  
    Witam, najmocniej przepraszam że nie pisałem lecz miałem problemy z Internetem. Magnetofon oddam do serwisu gdyż sam sobie nie poradzę. Bardzo dziękuję za pomoc. Pozdrawiam.