Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie oświetlenia LED

14 Kwi 2011 23:02 20532 33
  • Poziom 10  
    Witam

    Bez specjalnych prób udowadniania że się na czymś znam od razu zaznaczę że jestem Laikiem. Pomimo to postanowiłem sam zainstalować LEDowe oświetlenie w domu. W tym celu zakupiłem trzy oprawy

    http://www.led-lux.pl/oswietlenie-oprawy-led-...dioda-mocy-3w-=-40w-swiatla--o_l_103_174.html

    oraz zasilacz (Driver LED).

    http://www.ledrgb.pl/mean-well-rs1512-12v-15w-p-42.html

    całość podłączyłem w następujący sposób:
    220V wyjście na fazie zainstalowałem przełącznik, zero poszło bezpośrednio do
    drivera. z drivera podłączyłem równolegle LEDy.

    Podłączenie oświetlenia LED

    Niby proste a efekt kiepski. Generalnie jedna LEDa w ogóle nie świeci (podejrzewam że jest przepalona) a dwie pozostałe migoczą z częstotliwością sek. Jedną z nich jak podłącze samą to świeci ładnym jasnym ciągłym światłem drugą jak również podłącze samą w te same miejsce to tylko migotała. Obie razem migotają. O trzeciej nie wspominam bo nie świeci. Ręce mi opadły.
    Poczytałem:

    https://www.elektroda.pl/rtvforum/viewtopic.ph...&sid=30e08873e5a42d446117e8723773008c#8788784

    i podejrzewam że chodzi o Driver, co prawda trochę mnie to dziwi bo nie jest słaby:
    Napięcie wejściowe: 88-264 VAC
    Napięcie wyjściowe: 12VDC
    Prąd wyjściowy: 0-1.25A

    Jak dla mnie 3x3W=9W
    a ten zasilacz ma 15W to za mało? wolę spytać zanim pójdę wymieniać na mocniejszy. Czy szukać problemu gdzie indziej?[/img]
  • Poziom 25  
    Niestety pierwszy link nie otwiera się, i nie wiem jakie to oprawy, czy napewno na 12 V i maja moc 3W.
    Miganie jest objawem przeciążenia zasilacza, pytanie co jest powodem.

    Czy zdajesz sobie sprawę, że LED to nie żarówki (nawiązuje do błędnego schematu ).
    Ustal dokładnie + i - na oprawach led i dołacz poprawnie do zasilacza.
    Pomierz prąd podłaczając poszczególne oprawy.
  • Poziom 10  
    Z symbolem żarówek to od razu mówię że jestem świadom, nie chciało mi się rysować diody ;p (zbyt skomplikowane jak na paint'a i moje umiejętności).

    V 0-2.74 (skacze?)

    Podłączenie raczej jest prawidłowe bo w innym wypadku ledy by nie świeciły, a migają. Czy jest możliwe bym uszkodził zasilacz i w taki sposób się to objawia?

    Na stronie producenta polecają kupić przynajmniej

    Driver z 230V do diod LED 3W - 700mA LPC-20-700
    producent: MeanWell
  • Poziom 25  
    Miałeś pomierzyć prąd a nie napięcie !!!

    Dobrze, ze podałeś poczytaj:

    http://www.lediko.com/files/produkty/zasilanie/pl/zas_LPC_20_700.pdf

    Tu masz odpowiedź.
    ""5. UWAGA: Sprawdzić poprawność podłączenia diod LED zgodnie z rodzajem ich zasilania (V lub I). Jeśli są połączone
    niewłaściwie, może nastąpić ich uszkodzenie.""

    To jak je w końcu zasilasz pądowo, czy napieciowo ?
  • Poziom 10  
    No już się doczytałem że jedna LEDa

    P=U*I

    czyli 12V*0,7A=8,4W

    8,4*3=25,2W

    Mam nie wystarczający zasilacz muszę kupić taką 30'tke i będzie działać.
  • Poziom 25  
    No wreszcie jesteśmy w domu.
    Pooglądałem strony z linkami jakie umieściłeś w pierwszym poście i tylko jedna nasuwa mi sie konkluzja.

    Kupiłeś nieodpowiedni zasilacz o czym mowa na stronie z LED-ami:
    ""uwagi wymaga zasilacza DRIVERA dostępny w naszym sklepie ""

    Ty natomiast zakupiłeś zasilacz impulsowy 12V/1.25A.

    Różnica jest zasadnicza, co dla laika (sam się tak określiłeś) jest przyczyną problemu i podejrzewam straconych pieniedzy.

    Driver to rodzaj zasilacza, który stabilizuje prąd wyjściowy do 700mA (przeznaczony do 3W LED) napiecie samo sie ustala (3-30V) zależnie od podłączonej ilości LED w zakresie od 1-8 dla LPC-20 350/700mA.

    LEDy łączysz szeregowo a nie jak na twoim rysunku równolegle !

    Ty natomiast swoje LED o napieciu roboczym ok. 3V (sam zresztą to pomierzyłeś przypadkiem, choć nie to miałeś mierzyć) dołaczyłeś do zasilacza impulsowego 12V.
    Efekt to taki, że prąd płynący przez LED jest nieekontrolowany i osiąga maksymalne wartości jakie może dać zasilacz. Moze nawet kilka A.
    Nie dołączaj już więcej LED, bo na 95% dwa już spaliłeś.
    A ten ostatni wciąż żyje.

    Pamietaj zawsze czytaj instrukcje i zalecenia.

    Twoje obliczenie jest błędne nie 12V a ok 4V (max nawet 4,5V) (http://www.kktj.pl/kaciki/techniczny/led/led01.html)

    4V*0.7A=2,8W
  • Poziom 10  
    To się nazywa wyczerpująca odpowiedz. Bardzo dziękuje.
    Jutro przerobie instalacje i wymienię zasilacz (na szczęście mam paragon).
  • Poziom 10  
    zasilacz wymieniłem LPC-20-700 na razie podłączyłem 2 ledy SZEREGOWO (3 jest przepalona) i wszystko wydaje się być w porządku prócz faktu że obie świecą bardzo słabo.

    W tym artykule http://tlc80.com/?p=148 (Świetny swoją drogą)
    doczytałem się że połączenie szeregowe dzieli napięcie przez ilość diod.
    Min. dla diody to 3.5V przy stałym natężeniu w tym przypadku 700mA ten zasilacz ma napięcie wyjściowe: 3-30V DC to skąd taki kiepski rezultat, Leda ma aż nadto dostarczonego napięcia? czy powinienem dodatkowo obciążyć układ rezystorem 47 Ohm?

    Tak wygląda LEDa która była w oprawie nie mam pojęcia jak ją zidentyfikować.
    postaram się kupić podobną.

    Podłączenie oświetlenia LED
  • Poziom 31  
    Zmierz prąd płynący przez te diody. Jeżeli zasilacz ma ograniczenie prądu do 700mA to led 3W powinna świecić. Dioda przyklejona jest do blaszki. Blaszka powinna być przyklejona klejem termo-przewodzącym do radiatora którego na zdjęciu nie ma. Może przekroczyłeś temperaturę krytyczną. Producenci podają maksymalną temperaturę otoczenia około 80°-90°
  • Poziom 24  
    Ragnar napisał:
    To się nazywa wyczerpująca odpowiedz. Bardzo dziękuje.
    Jutro przerobie instalacje i wymienię zasilacz (na szczęście mam paragon).



    Diody są najprawdopodobniej uszkodzone , je wystarczy podłączyć tylko raz źle .
    Rzecz ważna o której mało kto wspomina bo i po co :) led do prawidłowego dzałania zgodnego ze specyfikacją potrzebuje chłodzenia takiego aby temperatura leda nie przekroczyła 80°C w innym przypadku żywotność spada drastycznie .Nie ma co się tym chwalic bo klient za pół roku kupi następnego bo jasność tego spadnie do 50% :)
  • Poziom 10  
    te dwie diody raczej nie są uszkodzone. Świecą tylko po prostu słabo.
    przy poprzednim zasilaczu mrugały ale znacznie jaśniej (pulsacyjnie).
  • Poziom 29  
    Jak zasilacz puścił większy prąd na te dwie "sprawne" to są już ledwo dyszące. Efektem uszkodzenia tego typu led, jest drastyczny spadek mocy. śprawdż ile pobierają przy nap 3,3V ,jak ok. 600mA to są dobre ,a jak 40mA to wiadomo.
  • Poziom 40  
    Witam
    Nie kupuje się żarówek LED gdy nie ma podanych parametrów świetlnych. Napisali że żarówka LED 3W zastąpi 40W żarową. Domyślając się że powinno chodzić o halogeny w porównaniu ilości światła, to ta żarówka LED powinna dać 600 lumenów a nie sądzę aby dała więcej jak 150 lumenów. Naciągają klientów aż miło popatrzeć. Jak chcesz zrobić porządne oświetlenie LED, to musisz zrobić je sam. Moje oświetlenie kuchni:
    https://www.elektroda.pl/rtvforum/topic1424656.html
  • Poziom 10  
    No cóż mądry Polak po szkodzie. Bardziej zależało mi na tych obudowach.
    Tak czy inaczej ciężko mi uwierzyć że te dwie pozostałe ledy są uszkodzone skoro na poprzednim zasilaczu świeciły (pulsacyjnie) ale bardzo jasno.
    Tak czy inaczej pewnie kupie 3 porządne LEDy i wymienię, mam tylko nadzieje że po wymianie efekt nie będzie równie mizerny...
  • Poziom 29  
    Jak połączysz tak jak miałeś na tym schem, powyżej,tj równolegle, to będzie to samo.Połącz szeregowo 3 takie same to powinny pożyć trochę.
  • Poziom 10  
    Dostarczono mi dzisiaj nową LED'ę:
    Napięcie: 3,2 - 3,6 V
    Moc: 3 W
    Prąd: 700 mA
    oraz wymieniłem driver na LPC-20-700

    Podłączyłem ją szeregowo do drivera z pozostałymi dwoma z nadzieją że wszystko będzie ładnie świecić. No i świecą aczkolwiek bardzo słabo wszystkie trzy.
    I Tu znów pytanie jak zrobić by było dobrze?
    Pomocy jestem zdesperowany zrobić wszystko byle w końcu zamknąć mylnie myśląc prosty temat (tak im więcej czytam tym mniej rozumiem ;p ).

    Czy podłączyć wszystko równolegle...?
  • Poziom 31  
    Diody szeregowo i zmierz prąd jaki płynie przez te diody.
  • Poziom 10  
    Miernik cyfrowy podłączyłem szeregowo wskazania DCA 1.306/2m co rozumiem jest równe 653mA Miało być 700mA jest blisko (mój licznik może być lewy ;p).
  • Poziom 29  
    Zmierz też napięcie na pojedyńczej diodzie(powinno być ok 3-3,3V.Ciekawe że ciemno świeci, bo ten sterownik powinien automatycznie dobrać prąd.Popatrz czy nie ma tam jakiejś regulacji na mim.
  • Poziom 10  
    Ten sterownik akurat niema ustawień. I to mnie zastanawia czytałem coś że on się ustawia samoistnie tylko pytanie jak? bo jeśli ustawia wartości na podstawie pierwszej LEDy w szeregu (która mogła być uszkodzona) to dlatego będzie tak świecić (spróbuje podmienić na tą nową), w opisie drivera ma zakres 9 ~ 30V. Druga opcja to podłączenie rezystora, ale rozumiem że tego się nie robi w przypadku driverów?
    Jeśli nie to według tego kalkulatora powinienem dołożyć do układu rezystor 1.8 ohms.

    Czy możliwe że uszkodziłem Driver? sprawdzę w weekend napięcie.
    Czy długie przewody mogą mieć znaczenie?
  • Poziom 38  
    Po pierwsze diody muszą być bezwzglednie połaczone szeregowo. Jeżeli prad jest tak jak podałeś przy szeregowym połaczeniu 653 mA to jest OK. Żadnych dodatkowych oporników nie musisz do drivera dodawać . Przewody mogą być długie . Przypatrz sie gdzieś w sklepie jak świecą podobne diody - prawdopodobnie twoje teraz świecą normalnie , lecz ty porównujesz jak świeciły poprzednio ( przeciążone ) .
  • Poziom 10  
    DCV Driver - > LED1 30,3V - > LED2 27,7V - > LED3 25,2V

    Czyli spadek na każdej LEDzie to 2.7V -2.5V

    Optymalna praca LED zaczyna się od 3.2 do 3.6 :/

    Ledy teraz świecą gorzej niż zwykła zapalniczka

    W opisie znajduje się zdanie:

    Cytat:
    Length of set up time is measured at first cold start. Turning ON/OFF the power supply may lead to increase of the set up time


    Czy Cold sptart oznacza podłączenie drivera bez żadnych LED?
  • Poziom 31  
    Skąd kupowałeś, chodzi mi o dokładną nazwę tych ledów bo może mają one dokumentacje techniczną od producenta.
    Chłodzenie oczywiście założone?
    3x3W powinno świecić podobnie jak zwykła żarówka 60W
  • Poziom 10  
    Na tej aukcji tutaj. Nawet na zdjęciu aukcji świcji z 2 razy mocniej.
    Chłodzenie jak to oprawy + pasta. Może jakoś uszkodziłem driver?
  • Poziom 29  
    To sterownik może być coś nie bardzo. Daj na próbę pod obciążenie temu serownikowi jako żarówkę 12V10W i zobacz jakie napięcie i jaki prąd popłynie.
  • Poziom 10  
    Dobra podłączyłem żarówkę ANLUX JC10W (www.anlux.pl) 12V10W
    Miernikiem pomierzyłem wartości mam nadzieje że poprawnie zrobiłem odczyty
    DCV 7.9V
    DCA 0,72A
    Obliczenie
    MOC 7.9x0.72=5,688W? o połowę mniej...
    Czy mogę śmiało założyć że driver jest uszkodzony? może powinienem go rozłożyć i sprawdzić czy jest potencjometr ustawiający wartości (czytałem że ten driver tego nie ma ale mogę się mylić tylko wtedy będę miał problemy z reklamacją).
  • Poziom 31  
    Nie znalazłem niestety dokumentacji technicznej.
    Jednak wyciągnął z niego 0,72A
    ----------------------------------------------------------
    Więc wydajność prądowa w porządku.
    Tak jak na obrazku:
    Podłączenie oświetlenia LED
    Driver według producenta powinien pracować od 9V do 30V. Napięcie (spadek napięcia) na każdym elemencie po zsumowaniu powinno wynosić minimum 9V dla poprawnej pracy drivera. Chodzi o to żeby dać w szeregu tyle elementów aby na wyjściu drivera było napięcie w zakresie 9-30V i wtedy sprawdzaj prąd oraz napięcia na ledach, podaj wyniki. Może jakaś uszkodzona.
  • Poziom 40  
    Witam
    Cytat:
    DCV Driver - > LED1 30,3V - > LED2 27,7V - > LED3 25,2V

    Według tego pomiaru na LED3 jest 25,2V, więc jest uszkodzona a może odwrotnie podłączona? Jakie chłodzenie zapewniasz tym LEDom?
  • Poziom 10  
    Pomierzyłem jeszcze raz
    DCA wpięte przy driverze do pierwszej LEDy szeregowo
    (Odczyt z wyświetlacza x ustawienie na mierniku)
    DCA = 1.330 x 2m

    LED1 DCV = 2.58 x 20
    LED2 DCV = 2.51 x 20
    LED3 DCV = 25,2 x 200 (na 20 odczyt był 1) straszny spadek napięcia
    czy możliwe że LEDa jest uszkodzona? ale w takim wypadku reszta powinna
    świecić mocniej czy driver dobiera parametry pod najsłabszą.

    MIEDZY LED2 a LED3 DCA = 1,30 x 2m

    Jutro mogę podjechać zmienić driver, ale nie mam do końca pewności że jest z nim coś nie tak...
    Słabo świecą
    Podłączenie oświetlenia LED
  • Poziom 40  
    LED3 jest uszkodzona i blokuje przepływ prądu.