Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Do Subwoofera TDA2030

17 Kwi 2011 11:00 4175 15
  • Poziom 15  
    Witam, Jest to moja pierwsza konstrukcja. Zbudowałem wzmacniacz z myślą o dopełnieniu niskich tonów w moim audio.
    Projekt zbudowany na podstawie http://mirley.firlej.org/wzmacniacz_do_subwoofera?page=5

    Płytka, trawiłem ok 30min.
    Wzmacniacz Do Subwoofera TDA2030 Wzmacniacz Do Subwoofera TDA2030

    Pierwsze testy, wzmacniacz działa, tylko mam problem z buczeniem transformatora, no i własnie gdy dam głośniej głośnik zaczyna "pierdzieć" Myślałem ze podłączyłem za mocny głośnik, chociaż autor twierdzi "Układ modelowy testowany był z dobrym głośnikiem niskotonowym GDN 30/60/1 firmy Tonsil i pracuje bardzo dobrze." No ale sprawdziłem jeszcze na małym głośniku i na kolumnie i to samo. Wykluczam winę transformatora, sprawdzałem na akumulatorze samochodowym, to samo. Ma ktoś pomysł czego to może być wina?

    Całość wyszła mnie ok 40zł.
    Wzmacniacz Do Subwoofera TDA2030
    Wzmacniacz Do Subwoofera TDA2030 Wzmacniacz Do Subwoofera TDA2030 Wzmacniacz Do Subwoofera TDA2030 Wzmacniacz Do Subwoofera TDA2030 Wzmacniacz Do Subwoofera TDA2030 Wzmacniacz Do Subwoofera TDA2030 Wzmacniacz Do Subwoofera TDA2030
    O obudowie na razie nie myślę, ponieważ wzmacniacz nie działa jak trzeba, ale myślę ze wsadzę go do subwoofera także własnej roboty.
  • Poziom 41  
    To że głośnik"za mocny" nie ma znaczenia.Ten układ nie da dużej mocy i podejrzewam że go przesterowujesz chcąc wycisnąć więcej niż to potrafi.
  • Poziom 15  
    Ale chodzi o to ze nawet na małym głośniczku widocznym na zdjęciach jest takie same charczenie. Włączysz ze ledwo słychać ze coś gra i juz charczy.
  • Poziom 41  
    Musisz więc sprawdzić samą końcówkę bez filtra czy charczy.

    Dodano po 1 [minuty]:

    Sprawdź też poprawność montażu.
  • Poziom 12  
    Zmniejsz głośność sygnału wejściowego bo jak ma za duży to charczy a po za tym ta kostka ma 14w przy zasilaniu 18v i 4a i osiąga tą moc przy zniekształceniach z przedziału 5%/10% THD. Załóż większy radiator bo ten na tą końcówkę jest za mały. Pozdrawiam Kospan
  • Poziom 16  
    Sprawdź cały układ czy nie ma zwarcia, czy wszystko poprawnie podłączone, może coś z filtrowaniem zasilania? Sam jestem początkujący i dopiero uczę się teorii, więc i mi przydają się te wskazówki :)
  • Poziom 15  
    JA zasilam 22V No nie wiem, przejrzę luty.
    Radiator daje rade jest letni
    nawet jak głośność mała to i tak charczy

    Ma ktoś pomysł co może byc uszkodzone? Bo czy na dużym Alphardzie czy na małym głośniku jest ten sam charakterystyczny chark. Nie wierze zeby to tak było bo słaby wzmacniacz w końcu to jest 14W a to nie jest mało, i autor by nie pisał ze na tonsilu dobrze pracuje.

    I jak zmniejszyć szum transformatora?
  • Poziom 27  
    Filtrowanie po zdjęciach widać że jest ok. Najprawdopodobniej usterka jest w filtrze. Na początek sprawdź samą końcówkę. Wylutuj C6 i przyłącz sygnał równolegle do R6, szeregowo z tym wylutowanym kondensatorem.
  • Poziom 11  
    Charczy bo coś jest nie tak . jak budowałem na tda8944J to lekkie dotknięcie
    (na radiator , kondensatory elektrolityczne ścieżki) to charczało aż głowa bolała Sprawdź czy nie jest małego zwarcia do masy (przejedź igłą lub czymś ostrym między ścieżkami ) podnieś z podłogi bo troszeczkę wilgoci i charczy
    zobacz też czy kable sygnałowe dobrze przylutowane (Plus do sygnału a masa do masy.
  • Poziom 15  
    Mógłbyś jakoś zobrazować jak chcesz żebym się wpiął w c6?

    Tak apropo byłem u takiego gościa co naprawia wzmacniacze to powiedział mi ze 2030 nie będzie w tym układzie działać, Bo tam jakiegoś napięcia nie ma dostarczanego, żebym wymienił na 2040 i będzie działać co wy na to?
  • Poziom 17  
    Mogę cię niestety zasmucić, raczej to wina kostki, gdyż budowałem wzmacniacze na podobnych kostkach i to samo. Ale głowa do góry, może to faktycznie filtr - musisz to sprawdzić - po prostu omiń filtr i podaj sygnał na sam układ wzmacniacza.
  • Specjalista - urządzenia lampowe
    Maximors napisał:
    Mógłbyś jakoś zobrazować jak chcesz żebym się wpiął w c6?


    A co jest niejasne? Bierzesz wylutowujesz C6 końcówką dodatnią z płytki , sygnał podajesz na tą wylutowaną końcówkę kondensatora, masę sygnału na masę układu.

    Maximors napisał:
    Tak apropo byłem u takiego gościa co naprawia wzmacniacze to powiedział mi ze 2030 nie będzie w tym układzie działać, Bo tam jakiegoś napięcia nie ma dostarczanego, żebym wymienił na 2040 i będzie działać co wy na to?


    Tam jest faktycznie błąd na schemacie - R6 trzeba wywalić.
  • Poziom 15  
    R6 wywalone, gra raczej tak jak grało, jak wstawię zworkę to nie pójdzie żaden sygnał na głośnik
  • Poziom 32  
    Maximors napisał:
    JA zasilam 22V No nie wiem, przejrzę luty.


    Wydaje mi się że napięcie zasilania jest za niskie i dlatego pierdzi. Ten wzmacniacz o ile pamiętam potrzebuje +- 17V czyli w sumie około 35V. Tu może być pies pogrzebany.
  • Poziom 15  
    zasilam 21V, jeszcze spróbuje to z kondensatorem a tam i tak nie idzie więcej niż 15
    denerwuje mnie jeszcze buczenie trafo

    Podłączyłem pod kondensator, no i co mogę powiedzieć gra, całym pasmem. nie słyszę tego trzasku ale za to cały układ jest od razu wysterowany na max głośność,
    i teraz nie wiem czy sukac usterki w filtrze czy po prostu jest za słaba końcówka i kupic 2040
    fakt faktem ten trzask w głośniku nie był efektem przesteru

    Wniosek, układ za slaby jak na subwoofer strata czasu i pieniedzy