Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Indesit WIL105 jaki błąd

17 Kwi 2011 14:37 16327 22
  • Poziom 1  
    Witam, mam problem z pralką Indesit WIL105. W chwili obecnej nie uruchamia się, a na panelu mruga czerwona dioda zamka oraz świecą dwie diody zielone - zegara i 9h (wirowania).

    Nie udało mi się znaleźć podobnej awarii na forum, ewentualnie przegapiłem gdzieś. Proszę o pomoc i wskazanie podobnego postu lub jakiego typu jest to błąd i jak go rozwiązać. Może dodatkowo dopiszę, że ostatnio rzeczywiście parę dni zachowywała się dziwnie. Skoro w czasie prania mrugała dioda zegara jednak wyłączenie zasilania rozwiązywało problem, a w tej chwili już nie...
  • Poziom 20  
    Witam

    Chciałbym się przyłączyć do tematu, posiadam WISL 105 problrm to migająca szybko czerwona dioda oraz powoli zielona "zegar"
    Z tego co zrozumiałem to przebicie masy grzałki, czyli wymiana grzałki. I tu mam kilka pytań, bo pomierzyłem grzałkę i nie wykazało przebicia do masy a pomiędzy stykami grzałki jest 33ohm:
    - czy jest inna ewentualność, jeśli tak to jaka i jak to sprawdzić
    - jak się wymienia grzałkę - bo gdzieś wyczytałem , że trzeba ją jakoś odessać czy coś
    - gdzie można szybko i tanią takową zakupić

    święta na karku zależy mi na szybkiej reakcji , z góry dzięki
  • Poziom 20  
    Mi pokazuje ten błąd na dzień dobry. Najpierw przez kilka sekund miga powoli czewrwona dioda, potem zaczyna szybko migać czerwona i dołącza się zielona powoli (przy zegarku) oraz kręci się pompa wyrzucania wody, choć wody w pralce brak.

    Spróbowałem odłączyć hydrostat, wtedy cały czas miga powoli czerwona i nic się nie dzieje, ale hydrostat wygląda na sprawny.
  • Poziom 20  
    Witam
    Może dokładniej która czerwona dioda świeci ,(jeśli to co myślę to moduł do wymiany)
  • Poziom 20  
    jest tylko jedna czerwona - z kłódką
    pisząc moduł , który masz na myśli, ten z pokrętłami czy ten styłu na dole
  • Poziom 20  
    Ten z tyłu moduł. Ale na razie zrób to.
    1.Sprawdzić przewody łącznika J4, na płycie, między pin 3 i 4, czy
    jest zasilanie sieciowe 230V,a pomiędzy pin 3 i 5(lub 3 i 1 zależy od blokady jaka jest zamontowana), czy jest zasilanie na wyjściu
    blokady drzwiczek 230 V
    2.Sprawdzić na łączniku J4 na płycie, między pin 1 a 2, czy jest ciągłość
    rezystancji mikrowyłącznika drzwiczek (przy zamkniętych drzwiczkach i otwartych)
    3.Sprawdzić ciągłość przewodów od łącznika J4 do blokady drzwiczek.


    Czy sprawdziłeś to wszystko po zadziałaniu pralki :?:
  • Poziom 20  
    przewody są ok, na pinach 3 i 4 jest 230V , blokada drzwi działa ok na pinach 1-2 jest 860 ohm .
    po zmontowaniu tego wszystkiego postanowiłem sprawdzić czy a nóż widelec działa i o dziwo zaskoczyła. Właczyła się odblokowała dźwiczki wbiłem program i wysytartowałem . Przez jakieś pół godziny było ok poczym ( nie wiem dokładnie na którym etapie prania) sytuacja powróciła.
  • Poziom 20  
    witam ponownie

    zamówiłem na początek grzałkę
    czy ja dobrze kojarzę , że ona jest na wcisk, a może ktoś podpowie jak się ją wyjmuje
  • Poziom 26  
    Odkręcasz kilka obrotów nakrętkę i ją dopychasz do grzałki no i wyciągasz grzałkę ;)
  • Poziom 20  
    wygląda , że działa. Dziękuję wszystkim za pomoc.
  • Poziom 20  
    no jednak nie , znowu się pojawił problem , teraz bym zamówił moduł ale czy musi być z eepromem , a może sam eeprom ??
    a może go zaprogramować można od nowa , programator mam tylko bym wsad potrzebował
  • Poziom 10  
    Witam.
    Podepnę się z podobnym tematem:
    WIL 105
    1.Po włączeniu zasilania nstp. test czyli mrugną wszystkie diody.
    2.Po wciśnięciu klawisza uruchamiającego pranie zaczyna się świecić dioda 4h (pranie),
    3. No i na tym koniec, nie pobiera wody, nie kręci...

    To raczej nie jest nr błędu. Co to może być?
    Pralka zachowuje się jak na filmiku (tylko z tą różnicą, że nie rusza):

    Link


    Pozdrawiam.
  • Specjalista AGD
    zwierz76 napisał:
    2.Po wciśnięciu klawisza uruchamiającego pranie zaczyna się świecić dioda 4h (pranie),
    3. No i na tym koniec, nie pobiera wody, nie kręci...
    Drzwi blokuje?
  • Poziom 10  
    zhudomel napisał:

    Drzwi blokuje?

    Nie blokuje a raczej nie blokowała :)

    wczoraj jak jej pociągnąłem z otwartej w różne miejsca ... zaskoczyła, chyba właśnie blokowanie drzwi nie chciało działać.
    Na razie pierze, dzięki za zainteresowanie.
  • Poziom 10  
    zhudomel napisał:
    Sprawdź szczotki silnika.

    Na razie działa bez zarzutu od tego czasu ...
    Dziękuję za odzew.
  • Poziom 2  
    Panowie gdzie szukać przyczyny w WITL 105?
    Świeci się ciągle dioda 1 i 2 (zegar i koszulka) oraz miga czerwona kłódka, sprawdziłem szczotki-ok. Wymieniłem grzałkę (nie wskazywała żadnej oporności).
    Hydrostat po dmuchnięciu klika, a zamek wydaje się być ok. (nawet po z mostkowaniu nic się nie zmienia)... Na płycie wszystko wygląda dobrze, kondensatory, ścieżki itp.. Dodam tylko, że po załączeniu przez jakiś czas (ok. min.) pobiera wodę i wypuszcza i tylko tyle się dzieje.
  • Poziom 25  
    Witam

    W mojej rodzinie jest problem z pralką Indesit WISL 105. Pralka po włączeniu do gniazdka zasilającego nie włącza się od razu. Dopiero po jakimś czasie (kilka minut) zaczynają migać diody jak na obrazku czyli dwie od lewej oraz czerwona (szybciej). Sieć jest bez różnicówki. Bezpiecznika nie wybija.

    Wg kodów pokazuje F14 czyli element grzejny suszenia - otwarty obwód lub niepodłączony. Z tym że nie ma tu suszarki tylko pralka. Więc mogę sądzić że chodzi o grzałkę?

    Pralka Indesit WIL105 jaki błąd

    EDIT:
    Niestety wykluczyłem grzałkę.
  • Poziom 4  
    To są dwie skrajne zielone diody, więc to nie będzie 14, lecz 12. Ta pralka przecież nie ma suszenia. https://obrazki.elektroda.pl/6250913100_1299956433.jpg
    Awaria grzałki to kod 3 w tym modelu. To problem między połączeniem modułu z płytą górną. Rozkręć pokrywę górną i zobacz czy wtyczka gdzieś nie jest uszkodzona jakiś przewód zerwany, przetarty. Wodząc za wiązką zobacz które styki idą do modułu, może tam jest jakiś problem. Profilaktycznie wyjmij moduł i zobacz czy nie ma tam wypalonych styków, ścieżek. Zobacz stan kondensatorów ich łebki powinny być płaskie.
  • Poziom 1  
    Witam
    :arrow: KapitanSTS. Doszedłeś co było przyczyną tego błędu? Ponieważ mam chyba taki sam błąd i nie mogę dojść przyczyny...
    Proszę o pomoc!
  • Poziom 25  
    Niestety nie doszedłem. Rodzina wymieniła pralkę.