Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Iphone 2g nie da się zainstalować firmware

ziome3eknh 18 Kwi 2011 19:11 1432 3
  • #1 18 Kwi 2011 19:11
    ziome3eknh
    Poziom 16  

    Witam mam problem z Iphone 2g a mianowicie wyłączył się po zainstalowaniu programu i nie chce już ruszyć. Cały czas ekran czarny czasem wykrywa go itunes w trybie dfu lecz przy próbie wgrywania ipsw jak komunikuje się z iphonem wywala błąd 1600 lub 1601. na kilku komputerach próbowałem ten sam efekt. na telefonie był soft 3.1.3. ze zrobionym jb redsnow. Jak próbuję wgrać soft przez redsnow to przy restarcie telefonu stoi i dalej koniec tak jak by nie mógł go zrestartować. Na telefonie jak podepnie się kabel usb bądź ładowarkę wyskakują paski czarne i znikają tak jak by włączał się i wyłączał co 2sekundy. Próbowałem różnymi wynalazkami i nie idzie go postawić na nogi. Nie mam już pomysłów. Teraz jak próbuję go wrzucić w tryb dfu to nie wchodzi bo itunes go nie wykrywa. Macie jakieś pomysły? Z góry dziękuję za odpowiedzi. Pozdrawiam.

  • #2 04 Maj 2011 14:21
    lokmen
    Poziom 11  

    Witam.

    Niestety mam to samo tyle, że iP 3G[S] więc się podepnę. U mnie podobnie był 3.1.3 wgrałem 4.3.2 pochodził z godzinę- wyłączył się i dalej jest jak kolega pisze- czarny ekran. Po podłączeniu do iT cały czas tryb DFU jak go nie ma to trzeba go wprowadzić. Próba wgrania softu zawsze kończy się błędem 1601. Z obserwacji wychodzi że iphone w chwili wyłączenia np. przy robieniu Restore nie jest w stanie się sam uruchomić (kiedy sią wyłącza słychać dźwięk systemowy odłączonego USB- nie słychać już ponownego włączenia)

  • #3 04 Maj 2011 17:40
    ziome3eknh
    Poziom 16  

    Witam wiem co już było przyczyną. Mianowicie u Mnie uszkodziła się płyta główna a konkretnie pamięć odpowiadająca za wchodzenie w tryb DFU. Naprawa nie opłacalna zamówiłem nową płytę główną. U Ciebie lokmen może być taka sama sytuacja.

  • #4 04 Maj 2011 19:55
    lokmen
    Poziom 11  

    U mnie się wyjaśniło. Sprawa prosta jak budowa cepa, a za razem wpadłem na to dopiero jak zassałem soft 3.1.3, który i tak nie poszedł. U mnie przyczyną boło to, że soft 4.3.2 w stosunku do 3.1.3 który miałem jest wielozadaniowy i zostawia otwarte aplikacje w tle. Wcześniej pisałem że pochodził z godzinę ale było otwartych kilka programów, które po prostu zżarły baterię i to była przyczyna tych niepowodzeń. Kolejną moją głupotą było wgranie ori softu 4.3.2 przez co podniosłem BB do 05.16.02 teraz nie ściągnę simlocka za pomocą ultrasn0w. Ale za to pójdę do orange i zrobię z nim porządek. Pozdrawiam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME