Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bateria Lenovo Y550...Regeneracja czy wymiana?

klkck 19 Kwi 2011 21:12 9828 18
  • #1 19 Kwi 2011 21:12
    klkck
    Poziom 11  

    Witam.

    Poczytałem trochę podwieszone tematy na temat regeneracji baterii ale muszę przyznać, że jestem trochę pogubiony w tym temacie. Przedstawię sprawę od początku...

    Niecałe dwa lata temu zakupiłem laptopa Lenovo Y550. Bateria w nim przepracowała prawidłowo około półtora roku. Po tym czasie zaczęła bardzo szybko się rozładowywać. Praktycznie w tej chwili na ustawionej wysokiej wydajności wytrzymuje około 10 minut. Wyczytałem, że ogniwa występujące w tej baterii produkują dwaj producenci, Sanyo (podobno baterie na tych ogniwach mają dłuższą żywotność) oraz Sony (krótsza żywotność). Niestety w mojej baterii pracują ogniwa Sony...
    Rozebrałem ją ale nic nie rozłączałem. Nie mogę odczytać numerów układu ale podobny przypadek z tą baterią znalazłem na forum.
    Po jakimś czasie złożyłem ją i dalej pracuje w laptopie. Stąd moje pytanie...
    Czy w moim przypadku wystarczy wymienić ogniwa, czy potrzebny jest także reset wsadu?

    Pozdrawiam.

    0 18
  • #2 19 Kwi 2011 22:12
    misiozol
    Poziom 29  

    Potrzebny jest odczyt z baterii np. BatteryMon .

    0
  • #3 19 Kwi 2011 22:37
    klkck
    Poziom 11  

    Ok.Co podać z tego programu?

    0
  • #4 19 Kwi 2011 22:52
    jarob
    VIP Zasłużony dla elektroda

    Screen z parametrami baterii. Z tym, że nie będzie tam ilości cykli, który jest dość decydujący przy kalibracji.

    Teoretycznie powinna wystarczyć wymiana ogniw na nowe i kalibracja baterii.

    0
  • #5 20 Kwi 2011 22:32
    klkck
    Poziom 11  

    Nie mogę wkleić screenshota. Próbuję sposobem jak w poradniku elektrody ale nie mogę uzyskać linku po kliknięciu upload...

    Dodano po 1 [godziny] 41 [minuty]:

    Okazało się, że problem z dodawaniem zdjęć leży po stronie Firefoxa. O ten screen chodziło?

    [img]

    0
  • #6 21 Kwi 2011 09:46
    misiozol
    Poziom 29  

    Wystarczy wymiana ogniw , ale nie wiadomo ile jest cykli.

    1
  • #7 21 Kwi 2011 17:55
    klkck
    Poziom 11  

    No właśnie. Jest jakiś sposób, żeby to sprawdzić?

    0
  • #8 21 Kwi 2011 19:06
    jarob
    VIP Zasłużony dla elektroda

    Trzeba zbudować interfejs I2C na 7405 z podwieszonego artykuły i programem Be2Works_demo lub SBW_demo odczytać parametry baterii.

    0
  • #9 21 Kwi 2011 21:20
    klkck
    Poziom 11  

    Chciałbym uniknąć budowy tego interfejsu. Rozumiem, że bez tego nie odczytam tych parametrów a znowu "bez tego" będę na ślepo wymieniał ogniwa tak?

    1
  • #10 21 Kwi 2011 21:30
    jarob
    VIP Zasłużony dla elektroda

    Dokładnie, tak jak mówisz.

    0
  • #11 19 Maj 2011 13:51
    klkck
    Poziom 11  

    Witam po małej przerwie.

    Jednak zdecydowałem się kupić nowa baterię. Dostałem taką samą z niestety takimi samymi ogniwami firmy Sony. Najważniejsze, że 1,5 roku przetrzyma :)...

    Do rzeczy..nowa bateria w miarę szybko się rozładowała. Wskaźnik programu Lenovo Energy Management pokazywał jeszcze około 1,5 godziny pracy, a tu pach...Laptop przechodzi w stan Windowsowskiej hibernacji i...zawiesza się, albo tak długo się hibernuje (chyba nigdy tak długo to nie trwało).
    Gdzieś na forum czytałem o kalibracji baterii. Czy w tej sytuacji to coś pomoże, czy jest coś nie halo z akumulatorem?

    Dodam, że bateria długo się ładuje i dość mocno się przy tym nagrzewa, co nie występowało w takim stopniu w poprzedniej, fabrycznej baterii (jeżeli dobrze pamiętam).

    Prosiłbym Was o poradę...

    0
  • #12 19 Maj 2011 14:07
    jarob
    VIP Zasłużony dla elektroda

    Kalibrację jak najbardziej wypróbuj, ale wygląda mi to trochę na leżak magazynowy. Chyba te ogniwa już nie są w najlepszym stanie. No ale kalibracja pokaże co i jak. Temperatura podczas ładowania nie powinna przekraczać 40 stopni celcjusza.

    0
  • #13 19 Maj 2011 14:16
    klkck
    Poziom 11  

    Dzięki jarob...
    Właśnie ładuję ją drugi raz i o dziwo jest chłodna. Może to przez pierwsze ładowanie?
    Możliwe, że wszystko się ułoży w czasie, ewentualnie po kalibracji?

    0
  • #14 19 Maj 2011 14:20
    jarob
    VIP Zasłużony dla elektroda

    Tak, jeśli ogniwa są sprawne, to po kalibracji wszystko będzie jak należy.

    0
  • #15 20 Maj 2011 17:25
    klkck
    Poziom 11  

    Witam ponownie.

    Sytuacja wygląda tak, że dzisiaj drugi raz bateria przeszła kalibrację, ale znowu zostało około 1 godziny i 50 minut i nagle komputer próbował się zahibernować, ale oczywiście znowu wyglądał tak jakby się zawiesił.Po podłączeniu ładowarki wskaźnik programu Lenovo pokazywał 3% naładowania akumulatora.

    Przyznam, że troszkę mnie to niepokoi.
    Próbować dalej, jeszcze kilka razy rozładować i naładować ją?

    0
  • #16 20 Maj 2011 21:24
    jarob
    VIP Zasłużony dla elektroda

    Jeżeli po dwóch cyklach nic się nie poprawiło, to już raczej się nie poprawi.

    Tak jak mówiłem ogniwa nie są w najlepszej kondycji. Jeśli masz jakąś gwarancję na tą baterię, to spróbuj ją zwrócić.

    0
  • #17 21 Maj 2011 21:48
    klkck
    Poziom 11  

    Tak,dostałem rok pisemnej gwarancji.

    To jest Log z Batterymon. Bateria była naładowana do 100%, komputer ustawiony na wysoką wydajność i tak zostawiony do samodzielnego rozładowania. Wkleję kilka ostatnich linii z loga. Mógłbyś jarob spojrzeć? Wydaje mi się, że nie jest dobrze...

    2011-05-21, 20:23:27, OK, 67%, 4.39, 10580, -12800, , 10.54, -12800, 67.0%, , , , , , , , , , , ,
    2011-05-21, 20:23:37, OK, 67%, 4.39, 10580, -12800, , 10.54, -12800, 67.0%, , , , , , , , , , , ,
    2011-05-21, 20:23:47, OK, 67%, 4.39, 10580, -12800, , 10.51, -12800, 67.0%, , , , , , , , , , , ,
    2011-05-21, 20:23:57, OK, 67%, 4.39, 10580, -12800, , 10.55, -12800, 67.0%, , , , , , , , , , , ,
    2011-05-21, 20:24:07, OK, 67%, 4.39, 10580, -12800, , 10.53, -12800, 67.0%, , , , , , , , , , , ,
    2011-05-21, 20:24:17, OK, 67%, 4.39, 10580, -12800, , 10.54, -12800, 67.0%, , , , , , , , , , , ,
    2011-05-21, 20:24:27, OK, 67%, 4.39, 10580, -12800, , 10.56, -12800, 67.0%, , , , , , , , , , , ,
    2011-05-21, 20:24:37, OK, 67%, 4.39, 10580, -12800, , 10.55, -12800, 66.0%, , , , , , , , , , , ,
    2011-05-21, 20:24:47, OK, 66%, 4.39, 10423, -12800, , 10.53, -12800, 66.0%, , , , , , , , , , , ,
    2011-05-21, 20:24:57, OK, 66%, 4.39, 10423, -12800, , 10.55, -12800, 66.0%, , , , , , , , , , , ,
    2011-05-21, 20:25:07, OK, 66%, 4.39, 10423, -12800, , 10.54, -12800, 66.0%, , , , , , , , , , , ,
    2011-05-21, 20:25:17, OK, 66%, 4.39, 10423, -12800, , 10.56, -12800, 66.0%, , , , , , , , , , , ,
    2011-05-21, 20:25:27, OK, 66%, 4.39, 10423, -12800, , 10.53, -12800, 4.0%, , , , , , , , , , , ,
    2011-05-21, 21:33:14, OK, 4%, 4.38, 630, 20980, , 12.44, 20980, 0.0%, , , , , , , , , , , ,

    0
  • #18 22 Maj 2011 00:02
    jarob
    VIP Zasłużony dla elektroda

    No, nie jest dobrze. Ogniwa już padają.

    0
  • #19 22 Cze 2011 07:28
    klkck
    Poziom 11  

    Bateria wymieniona przez sprzedawcę. Tym razem ogniwa Sanyo :)... Chodzi świetnie. Dzięki wszystkim za zainteresowanie tematem, w szczególności Tobie jarob...

    Można zamknąć wątek.

    0