Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alan 78 Plus brak TX i RX oraz S-Meter,nie działa squelch

yes83 21 Kwi 2011 16:18 11694 48
  • Pomocny post
    #31
    SP8JZ
    Poziom 33  
    Napięcie zasilania CPU prawidłowe, lecz nap. zasilania stabilizatora Q211 jest zbyt niskie.
    Przydałoby się odczytać napisy z diody DZ201, gdyż jest na niej 8,17 a powinno być ok. 9,1V być może ktoś wstawił nieodpowiednią diodę.
    Stabilizator procesora zawiera nieoryginalny tranzystor, który najprawdopodobniej został uszkodzony przebiegunowaniem
  • #32
    yes83
    Poziom 15  
    Aha :( tzn ja to zrozumiałem ze jest po przejściach i już ktoś próbował z tym coś robić i tranzystor jest już zmieniany?prawidłowy jaki powinien być?a czy ten jest zamiennik zły? proszę podać oznaczenie prawidłowe poszukam w Onwie może znajdę właściwy?

    Dioda DZ201 ma oznaczenie "Mk"1N 52 37b 810
    foto do diody i okolic (wyraźne)
    https://obrazki.elektroda.pl/8363741000_1303396747.jpg
    Dioda nie wygląda na inna niż inne i nie wygląda na zmieniana patrząc o str lutowania natomiast Tranzystor Q415 widać ze był zmieniany oznaczenie ma "c945"

    Dodano po 2 [godziny] 26 [minuty]:

    Najpierw doprowadź do porządku ten b.....l z lutami.

    baza i emiter itp znalazlem na jednym małym tranzystorze ale w mało istotnych miejscach.

    COFAM CO POWIEDZIAŁEM MOŻE NIE TAK MAŁO ISTOTNE TO BYŁ TRANZYSTOR "Q211"

    A DRUGIE ZWARCIE ZNALAZŁEM W OKOLICACH "Q304" ALE KOŃCÓWKĘ MAM SPRAWNA TO JUŻ USTALILIŚMY :)

    PROSIŁ BYM O INSTRUKCJE JAK MIERZYC MIERNIKIEM UWALONY TRANZYSTOR LUB ZANIM GO WYLUTUJE JAK ZMIERZYĆ CZY WARTO GO WYLUTOWAĆ.
    W DALSZYM CIĄGU PROSZĘ O POMOC WY MÓWICIE JA MIERZE I DZIAŁAM
  • #33
    SP8JZ
    Poziom 33  
    No dobra w końcu mamy punkt wyjścia.

    Od tej chwili skupiasz się na nieprawidłowym działaniu stabilizatora 8V,
    W/g mnie zwarcie baza-emiter spowodowało jakąś usterkę, która obciąża stabilizator Q211
    Głowa mnie rozbolała niech kto inny może co podpowie, bo ja już nie mam sił
  • #34
    yes83
    Poziom 15  
    Ja jestem za:)może ktoś dołączy do tematu i pomoże na odległość na ile to będzie możliwe,no chyba ze nikt nie ma pomysłu i temat zamykamy nie rozwiązany(radio nadal zepsute).mam znajomego elektronika ale on nie ma czasu i nie chwyta się za nic poniżej 80zł wiec pozostaje mi tylko ELEKTRODA
  • #35
    SP8JZ
    Poziom 33  
    Zdaje się, że zwarte E-B Q211 to celowa robota. Pytanie w jakim celu :?:
    Ktoś zrobił stabilizator "na krótko" i teraz trzeba jakiegoś mądrego, który odgadnie intencje poprzedniego majstra

    [b]Koledzy fachowcy pomóżcie naprawdę, bo ja nie mam głowy, a kolega have no monney
  • #36
    yes83
    Poziom 15  
    no niestety nie ma :(ale kto dziś ma:(
    Dobranoc wszystkim może się komuś coś przyśni co wymienić :D lub co sprawdzić,
    Warto by było mieć 2 radio takie samo obok sprawne to bys sie migiem doszło co poszło.Moze ktos ma?
  • #37
    gregorio27
    Poziom 31  
    Marcin a nie zastanowiło Cię znowu to nieszczęsne TXINH na 11 nodze MCU? Kilka dni temu w innym temacie sugerowałem. Tam między innymi idzie sygnał z klucza RX/TX i stabilizator 8V ma wielkie znaczenie, gdyż procek dostaje sygnał o faktycznym stanie odbiornika ( taki swego rodzaju protect ). Tyle teoria. Na marginesie mam 78-kę na stanie z uszkodzonym PA. Po "odrobieniu" się poddam go dla potomnych testom na zachowanie się MCU przy różnych "niekatalogowych'' stanach na strategicznych nogach :D. Do kolegi yes83 zostaw na razie temat otwarty a Ty weź się za podstawy takie jak wykonywanie podstawowych pomiarów półprzewodników, oznaczenia elementów, ogólne podstawy elektroniki, oczekujesz gotowca ale tak się nie da, nikt manualnie nie zrobi za Ciebie podstawowych czynności i na boga wizualnie doprowadź te luty do jako takiego stanu. W całym temacie rozbawiło mnie stwierdzenie
    Cytat:
    kilka zwarć w mało istotnych miejscach
    skoro wiesz lepiej :D, zdenerwowało mnie natomiast
    Cytat:
    mam znajomego elektronika ale on nie ma czasu i nie chwyta się za nic poniżej 80zł
    nawet jak robi 5 godz? masz wymagania a my robimy to dla satysfakcji i rozrywki, moja roboczogodzina to ok.50 zł a pomimo tego czasem poświęcam dużo czasu na jakieś wyzwania i nie zarabiam nawet na piwo, ale mam coś fajnego: satysfakcja i doświadczenie - bezcenne.
  • #38
    SP8JZ
    Poziom 33  
    To jest możliwe. Z drugiej strony zamiast rozpracowywać to psychologicznie weźmy to na prostą logikę
    (coś jest, albo czegoś nie ma)
    Moim zdaniem majster zastosował taktykę śrubokręta między ścieżki
    Po czym stwierdził, że radio działa ze śrubokrętem w tranzystorze, zrobił sobie zworkę i uznał, że radio zostało naprawione.

    To jest moja druga opcja na chłopski rozum i trzeba teraz szukać tej samej usterki, której szukano poprzednio
    Plus jakieś ewentualne straty spowodowane zasilaniem na krótko i do tego mamy przebiegunowanie
    Sporo osób uważa, że odwrotnie podłączone radio to normalna usterka a w rzeczywistości wiele przebiegunowanych elementów daje o sobie znać dopiero po jakimś czasie i b. możliwe, że tak jest w tym przypadku

    Jest jeszcze jedna opcja:
    - przebiegunowanie > nieudana naprawa > umyślne uszkodzenie stabilizatora > i w efekcie usterka spowodowana uszkodzeniem stabilizatora
    ...i to będzie chyba najbardziej realny tok myślenia :idea:
  • #39
    yes83
    Poziom 15  
    Wiem kolego o czym mówisz:)ja tez naprawiam dla satysfakcji swojej własnej
    Co do podstaw tak zdecydowanie chciałbym się podszkolić co i jak mierzyć od czego zacząć?Pewnie patrz na inny dział:)?Święta idą to faktycznie zostawię to na później.W każdym razie dzięki za pomoc a do tematu wrócimy:)
    Co do stanu radia jeszcze to lepszego stanu już nie będzie?bo co i jak mogę z nim zrobić ?wyczyściłem luty nie ma tyle kalafonii już,odsysarki do cyny nie mam ale i tak już nie jest źle

    Dodano po 10 [minuty]:

    Niom z tym srubolem miedzy ścieżkami to jak pisał tak widział ale nie jest źle(gorsze widziałem).Ps po świętach będę miał w rekach dragona jak dobrze pamiętam 240n a mam wielka nadzieje ze może znajomy mnie odwiedzi w święta i się po bawimy w naprawę od lat go nie widziałem a on zajmuje się strojeniem anten np profesjonalnie
  • #40
    yes83
    Poziom 15  
    Stabilizator procesora zawiera nieoryginalny tranzystor, który najprawdopodobniej został uszkodzony przebiegunowaniem

    W lutowałem prawidłowy sprawny tranzystor o którym kolega mówił w miejsce nie oryginalnego,meczy mnie to niedziałające radio:( w okolicach TK10487 jak dotykam to pojawiają sie wskazania i cos slychac jakies ruskie stacje hehehe ale wtedy s meter działa
  • #41
    SP8JZ
    Poziom 33  
    Zamienił stryjek siekierkę na kijek
    Proszę Cię podłącz ten woltomierz tam, gdzie Ci kazałem
    Włączasz radio, zmieniasz kanały, gapisz się na multimetr
  • #42
    yes83
    Poziom 15  
    Marcin co nieco byś mi pomógł na gg bo się rzeczywiście zaśmiecimy tu C433= 0.00V
    "10 noga cpu" jak to liczyć dalej nie mam schematu wiec się nie dziwcie mi sie ze muszę pytać o wszystko
  • #43
    SP8JZ
    Poziom 33  
    Dziękuję moderatorom za porządki.
    Prosiłem o zmierzenie napięcia przestrajającego warikapy, ale wygląda na to, że nie ma szans
    W takim razie poproszę o zmierzenie napięcia na kondensatorze C433 przy wciśniętym PTT
    Napięcie odzwierciedla stan logiczny wyjścia portu I/O NOT-UL 10 noga CPU o zablokowaniu nadajnika przez mikroprocesor

    Dodano po 1 [godziny] 25 [minuty]:

    yes83 napisał:
    C433= 0.00V
    ...oraz zamieszczam to, co dostałem na PW:
    yes83 napisał:
    0 mam cały czas TX i RX
    Z czego wynika, że CPU blokuje nadajnik.

    Przed chwilą zerknąłem do noty katalogowej LC7232N i procesor posiada jeden czterobitowy port wyjściowy PH typu otwarty kolektor, którego wyprowadzenia to: H3-H0. Także mała poprawka - 10 noga CPU nie jest portem typu I/O

    W przypadku naszego alana odpowiednio:
    H3 (pin. 7) - BEEP Out
    H2 (pin. 8) - WX Out
    H1 (pin. 9) - PWR Low
    H0 (pin. 10) - Not UL

    Osobiście spotkałem się, że 10 noga robiła za TX-INH, więc nie jestem do końca pewny, że to jest na 100% wyjście UL
    Natomiast na pewno radio zostało zablokowane przez algorytm procesora co oznacza, że może to pochodzić od wadliwego działania VCO (pętli PLL), ale nie koniecznie

    Mimo to zacząłbym jednak szukać usterki po stronie VCO (o czym pisałem kilka dni wstecz)
    A na dodatek co jest w tym wszystkim najlepsze:
    - jako pierwszy napisał o tym SP5ANJ zaznaczając na czerwono wejście CB IN (75 noga CPU) :D

    https://www.elektroda.pl/rtvforum/topic1976275-0.html#9420308

    hihi
  • #44
    SP8JZ
    Poziom 33  
    Na PW dostałem wiadomość, że napięcie zasilania VCO w normie
  • #45
    SP5ANJ
    R.I.P. Zasłużony dla elektroda
    Witam.
    yes83 napisał:
    Warto by było mieć 2 radio takie samo obok sprawne to bys sie migiem doszło co poszło.

    Nie ma takiej potrzeby.

    Musisz tylko stosować się do sugestii podpowiadających i mierzyć tam gdzie wskazują.
    Miernik uniwersalny o oporności wejścia 1MΩ - zwykły multimetr cyfrowy ( 3½ cyfry ) za 15zł. .

    Pisałeś coś o braku zmian napięcia przy odbiorze i nadawaniu.
    Zrób pomiary napięć w :

    Alan 78 Plus brak TX i RX oraz S-Meter,nie działa squelch

    Koledzy pisali o VCO.
    Zrób proste pomiary w :

    Alan 78 Plus brak TX i RX oraz S-Meter,nie działa squelch
    Podpowiedź o strojeniu L401 jest bardzo istotna dla sprawdzenia czy detektor porównania fazy w procesorze - działa poprawnie i czy wogóle działa. :!:


    Daj znać co i jak z pomiarami.



    Pozdrawiam.
  • #46
    SP8JZ
    Poziom 33  
    Pomiary zrobione, oto podsumowanie:
    1.0 brak D531, która wyleciała w powietrze przy przebiegunowaniu
    yes83 napisał:
    kabelki wczoraj przelutowałem w kolorach B+ czerwony B- czarny,(było na odwrót)
    :!: Hehe dobre ciekawe czy ktoś to zauważył
    2.0 uszkodzony stabilizator Q211:
    2.1 Out = Ue_max (zwarte ścieżki B-E w jakim celu - nie wiadomo)
    2.2 po rozwarciu ścieżek Out = 7,5V
    2.3 DZ201 (8V1) = 8,2V
    3.0 stabilizator CPU:
    3.1 Q415 pierwsza wymiana 2SC945: Out = 4,99V
    3.2 Q415 druga wymiana: ???, Out: ???
    yes83 napisał:
    W lutowałem prawidłowy sprawny tranzystor
    3.3 DZ401 = 5.60v
    4.0 VCO Vcc = 6,3V (Rx) = 6,6V (Tx)
    5.0 TK10487 Vcc = 5,8V
    6.0 PLL CPU Unlock Detector (10 noga CPU):
    6.1 Not UL = 0V (Rx/TX)


    A teraz to, co zmierzyliśmy poza forum:

    7.0 Zasilanie PA (D113) = 0V (Rx) = 11V (Tx)
    8.0 Zdjęta blokada nadajnika (usunięta dioda D407 + sztuczne obciążenie):
    8.1 brak wskazań mocy wyjściowej
    8.2 wymieniony Q304 najprawdopodobniej malowanka
    9.0 Tranzystor Q417 kolektor - sygnał zwrotny TX B+ (3 noga CPU):
    9.1 Not TX = HI/LOW (Rx/Tx)
    10.0 Wyjście detektora fazy
    10.1 Ch. 1,20,40, band C: C411 = 6,51V (Rx) = 6,46V (Tx)
    10.2 Ch. 1,20,40, band D: C411 = 6,52V = 6,48V (Tx)


    Myślę nad tym co napisałeś kol. Adamie o filtrze L401. Pomiar napięcia strojącego zwykłym woltomierzem celem stwierdzenia oscylacji w przedziale chwytania PLL, ale zastanawia mnie jeszcze p. 8.1 oraz p. 8.2 czy VCO wogóle pracuje.
    Jeśli są oscylacje, to obracając L401 powinniśmy obserwować zmiany napięcia C411

    Cosik mi się zdaje, że bez sondy w.cz. trzeba będzie odpuścić sobie tą naprawę

    Cosik mi się zdaje 2: kolega, od którego dostałeś to radio za darmo oddał je chyba tylko po to, aby szybko zapomniał w jaki sposób Alan 78 może doprowadzić kogoś do granicy zwątpienia w swoje możliwości :D
  • #47
    yes83
    Poziom 15  
    Dzięki uprzejmości i zaangażowaniu kolegi "SP8JZ" na PW troszkę podłubaliśmy i zacząłem co nieco mierzyć (kolega mnie tu kierował gdzie i jak i z czym do czego) za co wielkie dzięki bez ciebie bym sobie nie poradził.

    Zrobiłem pomiar VCO woltomierzem na kondensatorze C 411 pomiar okazał się cenny ale był do przewidzenia przez niektórych :(


    Stałe napięcie zupełnie niezmieniające się jak zmieniam kanały oraz bandy:

    Banda A
    -RX kanał 1: 6.52V kanał 20: 6.52V kanał 40: 6.52V
    -TX kanał 1: 6.48V kanał 20: 6.48V kanał 40: 6.48V

    Banda B
    -RX kanał 1: 6.52V kanał 20: 6.52V kanał 40: 6.52V
    -TX kanał 1: 6.48V kanał 20: 6.48V kanał 40: 6.48V

    Banda C
    -RX kanał 1: 6.52V kanał 20: 6.52V kanał 40: 6.52V
    -TX kanał 1: 6.48V kanał 20: 6.48V kanał 40: 6.48V

    Banda D
    -RX kanał 1: 6.52V kanał 20: 6.52V kanał 40: 6.52V
    -TX kanał 1: 6.48V kanał 20: 6.48V kanał 40: 6.48V

    Banda E
    -RX kanał 1: 6.52V kanał 20: 6.52V kanał 40: 6.52V
    -TX kanał 1: 6.48V kanał 20: 6.48V kanał 40: 6.48V

    I NIE BĘDĘ ZAŚMIECAŁ TEMATU BO NA DALSZYCH BANDACH JEST TAK SAMO.

    Co tu dużo mówić nie wiem co tu się zepsuło i prosił bym forumowiczów o jasna pełną pomoc i ogarnięcie tematu bo ja wymiękam za mało się znam nie ukrywam tego.

    Dodano po 34 [minuty]:

    Znalazłem tez z pomoca kolegi coś takiego na forum

    https://obrazki.elektroda.pl/2144229500_1293692360.jpg i wykonałem owa sondę niestety posiadam tylko pod ręką multimetr ale chyba tez się da prawda?
    z uwagi na to ze dziś święto było i sklepy zamknięte to musiałem szukać elementów ze starych płyt i tylko rezystor mam ciut inny nie 470 a 500 omow jak to za duza różnica proszę dać znać poszukam lepszego

    Dodano po 2 [godziny] 20 [minuty]:

    Wstałem o świcie a idę spać jak zwykle..Ale nie ma to jak noc i w spokoju można sobie poczytać co było a co jest powoli coś do mnie dociera,co robiłem i po co.
    Moze zabrzmi to mało skromnie ale patrząc na moje (zajebiste zdjęcia) to jakość jest porównywalna do cyfrówki za 400zl a to było robione telefonem tak wiec nie ma co narzekać:)

    Dodano po 2 [minuty]:

    Juz idę spać ale jeszcze mnie sumienie ruszyło chciałby podziękować "SP5ANJ" jaki i wszystkim co mi pomogli teraz mogę iść spać:D
  • #48
    SP8JZ
    Poziom 33  
    Usterka znaleziona przy pomocy sondy brak oscylacji

    Przy okazji zapodam jak można zrobić dobrą sondę z byle czego
    Wtyczka pasuje do każdego multimetru, tylko trzeba podpisać +/-
    Może komuś się przyda, a tutaj link do schematu: Link

    Alan 78 Plus brak TX i RX oraz S-Meter,nie działa squelch

    B. dobrze pracuje to z moim m-metrem metex, gdyż jest w nim bargraf/linijka 40 segmentów

    Poprzedni fachowiec w akcie desperacji przelutowywał mikroprocesor, rozstroił L401 (wkręcony na max) i coś mi się zdaje, że ta parafina pod blachą to jest dwa razy odgrzewana tyle co widzę na foto resztę dopisze kol. Grzegorz
    Dobra dawaj Grzesiejk te pomiary bo mnie już tyłek w krzesło wrósł od katowania tego radia nie mam sił pisz wszystko, co masz

    Chciałbym tylko dopisać, że normalnie wykrycie takiej usterki w warunkach jakie mam u siebie czy w serwisie jak to się robi na co dzień trwa maksymalnie 30 sekund.
  • #49
    yes83
    Poziom 15  
    Wiec tak z tego co pamiętam a było już późno to mierzyliśmy sondą napięcia którego było brak,kolega Marcin stwierdził ze Generator nie pracuje VCO będzie do wymiany tranzystor Q408 (tam w parafinie) generalnie dopiero jak to modziliśmy wczoraj okazało się ze VCO się pierońsko grzeje na ścieżkach dotykając palcami to dopiero zauważyłem (od str elementów właśnie nie spostrzegłem a od Lutów można jajecznice piec)ferryt był wkręcony rzeczywiście bardzo głęboko dokładnie to był tuż przed końcem wkręcenia