Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Podłączenie kabelków audio Gigabyte M68M-S2P

pawelek45 20 Apr 2011 20:43 4046 6
  • #1
    pawelek45
    Level 12  
    Witam.
    Zmieniłem w komputerze płytę główną na Gigabyte M68M-S2P. Mam problem z podłączeniem kabelków od wejść audio na przednim panelu komputera. Problem polega na tym, że nie wiem jak je podłączyć. Według instrukcji obsługi płyty głównej (skan poniżej) kabelków powinno być 5 a z mojej obudowy wychodzi ich 7.

    Kable w mojej obudowie są opisane jako:
    GND
    SPKOUT-R
    SPKOUT-L
    MIC-IN
    MIC-BAIS
    RETURN-L
    RETURN-R

    Jak je podłączyć, żeby działało?
    Z góry dziękuję za pomoc

    Podłączenie kabelków audio Gigabyte M68M-S2P Podłączenie kabelków audio Gigabyte M68M-S2P
  • #2
    Hiro1496
    Level 20  
    Podłącz normalnie. Chyba nie powinno być problemu z tym. Ale upewnij się że nie ma 2 złącza z podpisem AC'97. (u mnie jest)
    Tylko ilość kabli się zmieniła ponieważ masz nowszy przedni panel.
  • #3
    pawelek45
    Level 12  
    Tylko do czego podłączyć kabelki RETURN-L i RETURN-R ? Bez nich nie chce działać.
  • #4
    Hiro1496
    Level 20  
    Czyli nie masz w jednej złączce ?
    MIC-IN - 1
    GND - 2
    MIC-BIAS - 3
    SPKOUT R - 5
    RETURN R - 6
    SPKOUT L - 9
    RETURN L - 10
    Sprawdz takie ustawienie.
  • #5
    pawelek45
    Level 12  
    No nie mam w jednej złączce - jakbym miał to by problemu nie było.
    Jutro sprawdzę.
  • #6
    WojtasJD
    VIP Meritorious for electroda.pl
    GND -> 2
    SPKOUT-R -> 5
    SPKOUT-L -> 9
    MIC-IN -> 1
    MIC-BIAS -> 3
    RETURN-L -> nie podłączać
    RETURN-R -> nie podłączać

    W programie Realtek Konfiguracja audio HD na karcie Wejście/wyjście audio zaznaczyć 'Wyłącz wykrywanie gniazda panela przedniego' (ustawienia złącz)
  • #7
    pawelek45
    Level 12  
    Nie działa ani tak, ani tak.
    Zastanawia mnie jeszcze czy nie trzeba czegoś w biosie stawić, bo w poprzedniej płycie (Asus M2V_MX) była opcja coś w stylu front panel audio i musiało być ustawione na AC97 bo na HD audio nie działało. Problem w tym, że w biosie tej płyty nie ma takiej opcji.