Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lodówka Indesit BAN13. Przestał działać no frost.

wiki_23 12 Wrz 2011 07:21 17072 36
  • #31
    TyPeczek
    Poziom 23  
    wiki_23 napisał:
    Rozumiem, że czujnik końca rozmrażania to ta kostka z 4 przewodami przy bloku parownika? Jak to działa można to jakoś sprawdzić? Oprócz przemierzenia na ciągłość warto by było sprawdzić czy on się włącza i wyłącza. Rozumiem, że musi działać na zasadzie termowyłącznika, czyli raz powinno być przejście a raz nie. Ale jaka kombinacja co oznacza? Czy jak mam przejście na obydwóch parach to grzałka powinna się włączyć czy wyłączyc?

    Nie rozumiesz.
    Czujnik końca rozmrażania to nie ta kostka, tylko termorezystor, który masz w parowniku i nie mierzy się go na ciągłość, tylko na rezystancje. Jeśli chcesz go przebadać musisz mieć tabele z wartościami rezystancji dla konkretnych temperatur i przynajmniej dla dwóch różnych temperatur zbadać rezystancję swojego czujnika. Ale najlepiej byś zrobił tak jak ci napisałem - zdjęcia i opis wyprowadzeń.
  • #32
    wiki_23
    Poziom 10  
    Ten termorezystor jak go nazwałeś czyli po mojemu sonda został wymieniony i nic nie pomogło, A co do pomiarów to napisałem kilka maili wyżej jak wyglądają opory na wszystkich trzech sondach.
  • #33
    TyPeczek
    Poziom 23  
    wiki_23 napisał:
    Ten termorezystor jak go nazwałeś czyli po mojemu sonda

    Bo to jest termorezystor ;)
    Sonda temperatury może być termoparą, fotorezystorem, "manometrem" no i termorezystorem.
    wiki_23 napisał:
    A co do pomiarów to napisałem kilka maili wyżej jak wyglądają opory na wszystkich trzech sondach.

    Napisałem, że to jest zależne od temperatury? W jakiej temperaturze dokonałeś pomiarów? Wymieniłeś czujnik temperatury to pewnie nie tu leży problem. Jeśli masz jakieś opory przed dodawaniem zdjęć, to nie wiem czy w takiej sytuacji jest ci ktoś w stanie pomóc.
  • #34
    wiki_23
    Poziom 10  
    Mam opory, bo już kilka razy mi skasowano post za niewłaściwe dodawanie zdjęć :)
    Mogę wrzucić link ze zdjęciem, chociaż nie wiem co on pomoże.
    Co dokładnie miałoby być na tym zdjęciu?

    Pomiary wykonywałem na wyłączonej lodówce i otwartym odlodzonym zamrażalniku.
  • #35
    TyPeczek
    Poziom 23  
    Chodzi o zdjęcie elektroniki z opisem własnoręcznym wyjść sond, sprężarki, grzałek itp (tak żeby czytelnik wiedział, gdzie co jest podłączone). Jak dobry elektronik spojrzy na obwody to może się dopatrzy co jest tam uszkodzone.
  • #36
    robak1
    Poziom 10  
    wiki_23 też mam ten sam problem z tą samą lodówką. Został wymieniony cały układ sterujący, grzałka miała być zmieniana jednak po testach na drugim egzemplarzu okazała się sprawna, serwisant z indesita określił to jako typowa usterka pogwarancyjna ....
    W moim przypadku napięcie na grzałkę ze sterownika jest podawane jednak po drodze z "góry" ma przerwę i w gnieździe w komorze zamrażalnika już nie występuje.
  • #37
    wiki_23
    Poziom 10  
    Temat nieaktualny. Zamykam.