Elektroda.pl
Elektroda.pl
X
Metal Work Pneumatic
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lodówka Indesit BAN13. Przestał działać no frost.

wiki_23 21 Kwi 2011 00:10 15893 36
  • #1 21 Kwi 2011 00:10
    wiki_23
    Poziom 10  

    Witam!

    W lodowce indesit ban13 no frost przestal dzialac no frost. Tylna sciana zamrazarki zaladza sie i co miesiac musze ja odladzac, bo zaczyna wyciekac woda z zamrazarki. Poza tym lodowka dziala normalnie. Odplyw no frosta jest drozny ale w rynience zbiera sie lod i nie zamienia sie w wode. Wentylator dziala.
    Co mozna zrobic?

    Pozdrawiam,

    0 29
  • Metal Work Pneumatic
  • #2 21 Kwi 2011 01:49
    Krzysztof Kamienski
    Poziom 42  

    Wymienić grzałkę odladzającą lub układ czasowy nią sterujący, ewentualnie uszkodził się termowyłącznik zabezpieczający powyższy grzejnik.

    0
  • Metal Work Pneumatic
  • #3 21 Kwi 2011 10:24
    wiki_23
    Poziom 10  

    A jak te grzalke rozpoznac? Uklad jest w sumie prosty, nic tam nie widze skomplikowanego, ale nie wiem ktore to grzalka :)

    1
  • #4 21 Kwi 2011 15:41
    Krzysztof Kamienski
    Poziom 42  
  • #5 22 Kwi 2011 21:41
    wiki_23
    Poziom 10  

    Krzysztof Kamienski napisał:
    Grzałka jest zintegrowana z parownikiem ! Musisz się do niego dostać, rozebrać plastiki i zmierzyć ją omomierzem.


    Jeśli chodzi o rozebranie plastików to ściągam to za każdym razem, po ściągnięciu wszystkich plastików na tylnej ścianie jest tylko wentylator, jakaś sonda temperatury i coś co wygląda jak nagrzewnica i ma wyjścia do agregatu z tyłu, czy to jest wlaśnie grzałka i jest połączona z elementem chlodzacym? Z tego ustrojstwa wychodzi jakaś wtyczka z kilkoma przewodami.
    Grzałka jest w komorze zamrażarki czy od strony zewnętrznej?
    Mogę następnym razem zrobić zdjęcia elementów znajdujących się wewnątrz zamrażarki.


    Mod. ROBSON33

    Regulamin 3.1.13. (10.9, 15) Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.

    Proszę poprawić post nie usuwając powyższego wpisu .

    0
  • Pomocny post
    #6 23 Kwi 2011 00:31
    Krzysztof Kamienski
    Poziom 42  

    W tej, jak to nazwałeś ,,nagrzewnicy "(poprawnie blok parownika) zamontowana jest rzeczona grzałka, i ta ,,kostka" to właśnie podłączenie do niej. Grzejnik odladzający, to stalowa rurka, tym różniąca sie od reszty, że jest zakończona korkami izolacyjnymi z przepustami na przewody. To właśnie masz sprawdzić omomierzem. Powinno mieć rezystancje ok. 100 Ω.

    0
  • #7 23 Kwi 2011 10:02
    wiki_23
    Poziom 10  

    oki sprawdze i napisze co wyszlo.

    Pozdrawiam,

    0
  • #8 13 Maj 2011 15:56
    wiki_23
    Poziom 10  

    Witam! Zmierzyłem grzałke i ma 386 omów. Wniosek jest sprawna. Co jeszcze moze być nie tak? Widzę jeszcze sondę od której kable idą najprawdopodobniej do górnego panelu sterowania. Co mogę sobie jeszcze sprawdzić w tej lodówce. Będę bardzo wdzięczny za pomoc.

    Otworzyłem górny panel sterujący i z tegp co widzę cały układ jest na jednej plytce, nie mam schematu do tej lodówki. W związku z tym nie wiem gdzie wchodzą sygnały z czujników termicznych, wydaje mi się, że jest to pierwsza wtyczka z prawej strony, jeśli ktoś mnie naprowadzi to byłoby fajnie.

    Pozdrawiam,

    0
  • #9 16 Maj 2011 10:50
    wiki_23
    Poziom 10  

    Witam po raz kolejny!
    Przeszukałem całe forum i odnalazłem kilka interesujących faktów. Doszedłem do wniosku, że przyczyną może być czujnik końca rozmrażania. Problem w tym, że nie wiem, który to jest. Oznaczone są kolorami u góry w kostce. Dwa zlokalizowałem w zamrażarce. Jeden oznaczony kolorem czerwonym znajduje sie na rynience odpływu, a drugi (zielony) jest w całym bloku chłodzącym, tam gdzie grzałka i cała aparatura.
    Mam dwa pytania:

    1. Czy ktoś wie gdzie znajduje się 3 czujnik
    2. Który z czujników wymienić, bo nie mam pojęcia, który za co odpowiada.

    Bardzo proszę o pomoc. :(

    0
  • #10 06 Wrz 2011 18:57
    wiki_23
    Poziom 10  

    Witam!

    Sprawdziłem grzałkę i grzeje. Sondy temperatury mają oporność 5,12,17 kiloohm.
    Ne wiem czy to prawidłowe oporności?

    Nadal no frost nie działa. Proszę o pomoc.

    Pozdrawiam,

    0
  • #12 06 Wrz 2011 20:17
    TyPeczek
    Poziom 23  

    Możliwe, że to czujnik. Sprawdź temperaturę parownika.

    0
  • #13 06 Wrz 2011 23:11
    wiki_23
    Poziom 10  

    Widziałem to w zamrażalniku, ale nie wiem jak to sprawdzić. Rozumiem, że to jest jakieś termozabezpieczenie? Jak to przemierzyćm na oporność, czy ciągłość?
    Jak sprawdzić temperaturę parownika?
    Dodam tylko, że w zamrażarce znajdują się dwie sondy. Jedna ma dnie, druga w bloku parownika. Na początku myślałem, że to sonda bloku i ją wymieniłem, niestety to nie pomogło. Zamrażarka zaladza się po ok. miesiącu i lód zatyka kanał chłodziarki przez co w lodówce jest ciepło i muszę ja odmrażać. Grzałka jakby sie włączała, bo na dnie zamrażarki znajduje zawsze zamarzniętą strużkę wody. Wydaje mi się, że po prostu grzałka za szybko się wyłącza.

    0
  • #14 07 Wrz 2011 07:08
    TyPeczek
    Poziom 23  

    Napisałeś, że masz panel sterowania. Tam można sprawdzić temperaturę parownika. Powinna mieć koło -20 stopni. Jakiej firmy regulator (panel sterowania) posiadasz?

    1
  • #15 07 Wrz 2011 10:05
    wiki_23
    Poziom 10  

    Panel sterowania to płytka u góry lodówki, nie mam żadnego wyświetlacza, a regulacja temperatury to min - max.

    0
  • #16 07 Wrz 2011 11:07
    TyPeczek
    Poziom 23  

    Ale sam regulator, jak podejrzewam, jest elektroniczny, skoro posiada funkcję defrost. Jeśli czujnik nie jest uszkodzony, może coś w samym regulatorze (ścieżka, łączenie styków). Spróbuj go rozkręcić i obejrzeć w środku.

    0
  • #17 07 Wrz 2011 11:38
    wiki_23
    Poziom 10  

    Nie wiem, czy rozmawiamy o tym samym. Caly system składa sie z panelu sterującego na górze lodówki do którego podłączone są wejścia sond (oporność sond podałem - nie wiem czy jest dobra), grzalki wewnątrz bloku parownika i zabezpieczenia termicznego (tak sądze - nie wiem czy jest sprawne), O jakim regulatorze rozmawiamy? Pokrętło u góry umożliwia tylko zmniejszenie bądź zwiększenie temperatury w chłodziarce lub zamrażarce i jest prawdopodobnie sprzężone z sondami. No frost nie działa, bo:

    nie włącza się grzałka lub
    grzałka się włącza, ale wyłącza sie za szybko (to podejrzewam)

    Nie wiem na jakiej podstawie panel sterujący wyłącza grzałkę? Informacja idzie z sondy bloku parownika? Albo z zabezpieczenia termicznego (nie wiem jak je sprawdzić)

    Jak mam sprawdzić temperature bloku? Nie mam wyświetlacza w lodówce. Nic przepalonego na płytce nie zauważyłem, a oglądałem ją dokładnie.

    0
  • #18 07 Wrz 2011 11:48
    TyPeczek
    Poziom 23  

    No właśnie o płytkę mi chodzi.
    Jakiś wyświetlacz byłby w takim przypadku przydatny, bo wiedziałbyś jaką masz temperaturę parownika (czy jest zczytywana przez płytkę regulatora). Jeśli uszkodzony jest obwód pomiarowy to regulator "myśli" że temperatura jest wysoka (powiedzmy 20 stopni) a przy tej temperaturze defrost nigdy się nie włączy. Możliwość druga - uszkodzony obwód grzałki, funkcja defrost się włączyła, ale skoro grzałka nie grzej to po pewnym czasie się wyłącza.

    wiki_23 napisał:
    Jak mam sprawdzić temperature bloku? Nie mam wyświetlacza w lodówce. Nic przepalonego na płytce nie zauważyłem, a oglądałem ją dokładnie.

    Nie chodziło mi o sprawdzanie temperatury, tylko sprawdzenie czy tą temperaturę widzi regulator.

    0
  • #19 07 Wrz 2011 12:50
    wiki_23
    Poziom 10  

    Grzałka grzeje pisałem o tym już wcześniej. Wyświetlacza nie mam, więc nie ma sensu dywagować, że fajnie by było gdyby był. Czy ktoś może mi napisać jak sprawdzić to zabezpieczenie termiczne?

    0
  • #20 07 Wrz 2011 13:40
    TyPeczek
    Poziom 23  

    Jeśli by to był termobezpiecznik to grzałka by się w ogóle nie włączała.
    Żeby go sprawdzić wystarczy zmierzyć ciągłość (jeśli są takie kolory jak podane w linku to najprawdopodobniej będzie to czerwony z czarnym a dwa pozostałe razem, jak nie to sprawdź w innej konfiguracji).

    0
  • #21 07 Wrz 2011 14:13
    wiki_23
    Poziom 10  

    Nie mam pewności, czy grzałka się włącza, bo nie ma jak tego sprawdzić. Wiem, że jest sprawna bo ją podłączyłem do prądui zrobiła się gorąca.
    Zmierzyłem termozabezpieczenie i mam dwie pary kabli o tych samych kolorach (dwa niebieskie i dwa białe). Na parach o tych samych kolorach jest przejście w innej konfiguracji nie ma. Nie mam pewności czy tak powinno być...

    0
  • #22 07 Wrz 2011 14:36
    retsef
    Poziom 14  

    u znajomych był podobny problem z whirlpoolem - tam rurki w środku ścianki skorodowały i stąd ścianka nadmiernie obrastała lodem. Lodówka miała jakieś 9 lat.

    0
  • #23 07 Wrz 2011 14:39
    wiki_23
    Poziom 10  

    Moja ma dwa lata i 4 miesiące.

    0
  • #24 07 Wrz 2011 14:43
    TyPeczek
    Poziom 23  

    wiki_23 napisał:
    Nie mam pewności, czy grzałka się włącza, bo nie ma jak tego sprawdzić. Wiem, że jest sprawna bo ją podłączyłem do prądui zrobiła się gorąca.
    Zmierzyłem termozabezpieczenie i mam dwie pary kabli o tych samych kolorach (dwa niebieskie i dwa białe). Na parach o tych samych kolorach jest przejście w innej konfiguracji nie ma. Nie mam pewności czy tak powinno być...

    Tak powinno być. Bezpiecznik termiczny sprawny.

    0
  • #25 07 Wrz 2011 15:19
    wiki_23
    Poziom 10  

    A co z opornością sond temperatury? Czy te, które napisałem są dobre czy nie? Bo jeśli nie sondy to zostaje cały moduł - 300 zł.

    0
  • #26 08 Wrz 2011 07:09
    TyPeczek
    Poziom 23  

    Kolego,
    może pstryknij jakieś zdjęcia tego modułu, opisz wyprowadzenia do czujników, grzałek, sprężarki (te, które wiesz). Jest tu sporo elektroników, więc mogą ci coś zasugerować. Może wymiana jednego elementu pomoże (np jeśli przekaźnik grzałki jest tyrystorowy, to może on się spalił). Szkoda tyle kasy wydawać na elektronikę.

    0
  • #27 08 Wrz 2011 23:07
    adaMus 100
    Poziom 14  

    Kolego jak pisałeś układ jest prosty.Lodówka twoja ma termostat elektroniczny,i to on włącza grzałkę są dwa elementy oprucz modułu wyłączają grzałkę-są to dwa bezpieczniki zamknięte w jednej kostce,które sprawdziłeś ,możesz jeszcze sprubować zagrzać kostkę w ręku jedna para przewodów może nie przewodzić to dobrze jak parownik zamarznie to bezpiecznik się zamknie.moim zdaniem siedzi termostat. A bym zapomniał jest tylko jedna czujka - powietrza zamrażarki.

    0
  • #28 09 Wrz 2011 14:15
    wiki_23
    Poziom 10  

    Jeśliby przewody nie przewodziły to nie mogłbym przemierzyć bezpieczników w termostacie. Obie pary przewodziły, kolor do koloru.
    W zamrażarce mam dwie sondy, więc druga też musi czemuś służyc.

    0
  • #29 09 Wrz 2011 20:55
    TomekCarlos
    Poziom 26  

    A może woda dostaje się do czujnika końca odszraniania i to zakłóca jego pracę powodując zmniejszenie rezystancji, w efekcie czego moduł dostaje sygnał że parownik odszroniony i wyłącza grzałkę.

    0
  • #30 10 Wrz 2011 12:31
    wiki_23
    Poziom 10  

    Rozumiem, że czujnik końca rozmrażania to ta kostka z 4 przewodami przy bloku parownika? Jak to działa można to jakoś sprawdzić? Oprócz przemierzenia na ciągłość warto by było sprawdzić czy on się włącza i wyłącza. Rozumiem, że musi działać na zasadzie termowyłącznika, czyli raz powinno być przejście a raz nie. Ale jaka kombinacja co oznacza? Czy jak mam przejście na obydwóch parach to grzałka powinna się włączyć czy wyłączyc?

    2
  Szukaj w 5mln produktów