Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Re: Opel Astra 1,4 mono wtrysk 1993r.OHC-bardzo słaba iskra z cewki zapłonowej

MAJDANEK 21 Kwi 2011 08:45 2856 8
  • #1 21 Kwi 2011 08:45
    MAJDANEK
    Poziom 10  

    Witam ponownie wszystkich,czy macie proste sposoby na sprawdzenie modułu zapłonowego tej Astry,silnik C14NZ, moduł jest pod cewką WN.Mam dwie ze szrotu lecz też nie podają iskry,używam nowego miernika UNIT UT107.Jest dość dokładny, każdy sposób rozważę- Michał.

    0 8
  • #2 21 Kwi 2011 09:19
    heretapawel
    Poziom 23  

    Podaj na środkowy pin czujnika halla masę przez żarówkę,jak brak iskry to moduł do wymiany,jak jest to czujnik halla umarł.Tą masę podaj impulsacyjnie i obserwuj iskrę. :ganja:

    0
  • #3 21 Kwi 2011 09:28
    MAJDANEK
    Poziom 10  

    Jasne tylko czy mam to sprawdzić na włączonej wtyczce czujnika HALLA,opisz jaśniej, a na wtyczce cewki WN. wtyk nr.2 rezystancja wynosi 5Ω. a ma być zero.

    0
  • #4 21 Kwi 2011 10:25
    heretapawel
    Poziom 23  

    Jaśniej nie potrafię.

    0
  • #5 21 Kwi 2011 10:44
    MAJDANEK
    Poziom 10  

    Dobra,a teraz tak-rozumiem że na wtyczce do modułu pin nr2.to masa i 5Ω. to wynik słabej masy,pin 3. to zasilanie idące z centralki lub po kluczyku,a pin 4. to sygnał z HALLA -środkowy pin na aparacie zapłonowym, więc rozumiem że napięcie na tej wtyczce 1i3. pochodzi z centralki czy też po kluczyku,a moduł zapłonowy to nic innego jak zwykły tranzystor o odpowiednich parametrach, napiszcie w czym się mylę, czy pojąłem już zasadę działania elektryki zapłonowej,wiele nocy się uczę na ten temat.

    0
  • #6 21 Kwi 2011 12:05
    heretapawel
    Poziom 23  

    1-impuls na cewkę,2 masa,3+ po kluczyku,4 sygnał ze sterownika. :ganja:

    0
  • #7 21 Kwi 2011 13:00
    MAJDANEK
    Poziom 10  

    Wytłumaczcie mi jedno,dlaczego na wtyczce do modułu dioda LED nie mruga lecz świeci płynnie,czujnik HALLA -dioda Led mruga, czy centralka jest uszkodzona i skoro sygnał jest ciągły to żaden moduł nie poda nie odczytanego sygnału,tylko to pozostało,-Michał,i temat będzie rozwiązany-piszcie.

    0
  • #8 21 Kwi 2011 14:48
    carrot
    Moderator Samochody

    Zaraz,ty masz 5Ω na masie modułu ?, jeśli tak, to to nie ma prawa działać

    0
  • #9 21 Kwi 2011 14:58
    MAJDANEK
    Poziom 10  

    Dokładnie tak ,nie działa bo centralka jest spalona na Amen,stąd te błędne odczyty na mierniku, może jeszcze uszkodzony moduł, o dalszych usterkach napiszę i dzięki wszystkim za mądre porady-poznałem całą elektrykę tego auta-Michał

    0