Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IIYAMA ProLite E380S 15" w projektorze - brak treści obrazu

keeller 22 Kwi 2011 09:13 1373 0
  • #1
    keeller
    Poziom 11  
    Witam

    Posiadam projektor zrobiony z rzutnika pisma, na którym leży matryca z IIYAMA ProLite E380S 15":

    IIYAMA ProLite E380S 15" w projektorze - brak treści obrazu

    Z własną elektroniką i oryginalnym front panelem.
    Proejktor działał do końca tzn. do wyłączenia go czyli. usterka nastąpiła "nie wiadomo kiedy", po prostu po kolejnym właczeniu (po ok. 2 godzinach od ostatniego wyłączenia) obrazu już nie było. Ekran biały, Oryginalny panel jest podłączony, dioda power świeci i reaguje na przycisk, jednak brak menu i czegokolwiek na matrycy. Przy nagłym wyłączeniu zasilania (cała elektronika monitora zasilana z zasilacza 12V) widać migniecie losowych ciemnych pasków na matrycy przez bardzo krótką chwilę. Co to może być ?

    Dołączam zdjęcie elektroniki, nie widać spuchniętych kondensatorów ani żadnych przypalonych miejsc.

    IIYAMA ProLite E380S 15" w projektorze - brak treści obrazu

    Nie mogę sprawdzić czy jest podświetlenie ponieważ folii już nie ma (rolę podświetlenia spełnia rzutnik). Na pewno nie nastąpiło przegrzanie matrycy ponieważ wcześniej gdy działał jeszcze poprawnie to projektor pracował tylko pare chwil.

    Dodam, że monitor posiada 2 diody w panelu, zielona i pomarańczowa. Gdy podpięty jest kabel z PC to prawidłowo świeci zielona, po odpięciu prawidłowo po niedługim czasie przełącza się na standby i świeci pomarańczowa. Komputer również wykrywa, że monitor jest podłączony.

    Zauważyłem, że matryca lekko reaguje na włączani i wyłączanie na panelu (lekki przyciemnienie kiedy jest włączony) widać to szczególnie patrząc pod kątem.