Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LG Flatron M1721A chassis LP68A - nie działa

tom779 22 Apr 2011 22:43 7574 10
  • #1
    tom779
    Level 13  
    Witam. Monitor nie działa po rozebraniu stwierdziłem że w zasilaczu są uszkodzone kondensatory po wymianie monitor dalej martwy, po dalszych oględzinach znalazłem zwarty tranzystor w układzie SI 4925 po wymianie monitor nadal martwy. Napięcia 5v,12v i 3,3v ok. Podejrzewam pamięć 24C16. Moje pytanie jest następujące: czy po wstawieniu czystej pamięci monitor ruszy i jeżeli nie to czy któryś z kolegów ma może wsad do w/w monitora lub jeszcze jakieś sugestie co naprawy. Bardzo proszę o pomoc i pozdrawiam.
  • #2
    lisek
    Service technician RTV
    Masz uszkodzone : eeprom .. albo Flash albo na Main
    - flash MX25L4005A ; EEPROM:24C64
    Na czystej FF nie pójdzie

    Czyli
    -jak wł. do sieci ,mimo że zasilacz wydaje prawidłowe nap. dioda Led na przodzie nie świeci?!
    -jak zapiszesz eeprom jako FF dioda miga do czasu przesłania info. z procka ...i dalej się nie włacza
    - objaw wskazuje na flash po zapisaniu SPI flash ..też nic
    -masz w tył main


    Tutaj wyłożyłem co prawda od 19"
    LCD.TV.MONITOR.LG FLATRON M1921A -BZ chassis :LP68A
    matryca LM190E08
    - masz wsad *.bin dla flash i eeprom
  • #3
    tom779
    Level 13  
    Witam. Miałem pod ręką pamięć 24C16 zaprogramowałem ją binem który mi przysłałeś Lisek i dioda miga co jakiś czas i dalej się nie włącza. Co dalej?
  • #5
    tom779
    Level 13  
    Jeszcze jedno pytanie: czy problem leży w pamięci eeprom czy też może we flashu
    jeżeli we flashu to czym to zaprogramować?, bo moim willemem nie widzę szans. Może ktoś się podejmie programowania.
    Bardzo proszę o pomoc z tym wsadem.
  • #7
    tom779
    Level 13  
    Jeżeli ktoś ma w swoich zbiorach wsad do eeproma to bardzo proszę o przesłanie zależy mi na odpaleniu tego monitora. Z góry dzięki
  • #8
    tom779
    Level 13  
    Witam. Nastąpiła mała pomyłka, pamięć 24C16 jest za mała. Po włożeniu pustej pamięci 24C64 i załączeniu monitorka diody LED migają na przemian przez około 10 sek. po czym przez chwilę świeci jedna z nich, gaśnie i cisza. Po ponownym załączeniu także martwy chyba, że wylutuję pamięć zaprogramuję jej FF to wtedy sytuacja się powtarza.
    Dodam że monitor trafił do mnie z wylutowaną pamięcią po odzyskaniu jej od klienta wrzuciłem ją do programatora i zgrałem z niej wsad porównałem go później z tym co wgrywa do niej procesor, jest to samo. Proszę o podpowiedź bo ja już z tego nic nie wiem.
  • #9
    tom779
    Level 13  
    Witam po dłuższej przerwie. Monitor ruszył ponieważ okazało się, że ubity był nowy SI4925 po wlutowaniu pustej pamięci 24C64 procesor wgrał program i jak wcześniej wspomniałem monitor ruszył, pojawił się natomiast nowy problem, otóż ekran świeci na biało i w tle są widoczne pionowe pasy. Po każdym włączeniu pojawiają się w innym miejscu. Napięcia są wszystkie ok zasilanie matrycy tez bezpiecznik w układzie matrycy sprawny zasilanie dochodzi. Bardzo proszę o jakieś wskazówki. Pozdrawiam
  • #10
    algiux1
    Level 1  
    I had the similar fault and there were 4 capacitors and si4925 faulty. Thanks
  • #11
    vlado64
    Level 11  
    Skontroluj 3,3v zdroj.. S111733P v rohu dosky MPG