Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak iskry w silniku zaburtowym Mercury 50HP

23 Kwi 2011 23:12 6876 6
  • Poziom 9  
    Witam!
    Może nie do końca w tym dziale ale zasada działania silnika zaburtowego myślę nie różni się od działania silnika w samochodzie.
    Otóż mam taki kłopot;
    zakupiłem silnik zaburtowy Mercury 50HP 1989 rok produkcji.
    Przed sprzedażą silnik odpalony chodził jak zegarek. Silnik kupiłem bez urządzenia sterującego (manetki) - sprzedający zostawił sobie je do innego silnika. Wyjął jednak z manetki stacyjkę z wtyczką i dołożył mi do silnika - pomyślałem sprawa prosta dokupię manetkę przełożę stacyjkę i będzie ok.
    Silnik przywiozłem do domu dokupiłem manetkę wyjąłem z niej stacyjkę i włożyłem tę zakupioną z silnikiem. Wszelkie kable podpiąłem. Pozostała jednak jedna sprawa.
    W silniku jest ssanie, które można uruchomiać mechanicznie poprzez wyciągnięcie wajchy (ale konieczne zdjęcie obudowy silnika) lub też zdalnie w manetce.

    Ssanie elektryczne (zdalne) uruchamiane jest za pomocą elektromagnesu, który kiedy dostanie prąd wyciąga dźwigienkę z gaźnika i jest ssanie, kiedy puszczamy guzik ssanie się wyłącza. Do elektromagnesu podłączone były dwa kable jeden do obudowy (masa) drugi do śrubunku. Sprawdziłem miernikiem pomiędzy obudową a śrubunkiem było przejście czyli masa przechodzi przez elektromagnes. Podłączyłem + z akumulatora bezpośrednio do kabla na śrubunku i elektromagnes zadziałał, wyciągnął ssanie. Myślę sobie sprawa prosta.
    W mojej manetce był oddzielny włącznik do ssania, podłączyłem do niego z jednej strony kabel który podłączony jest do śrubunku w elektromagnesie, a z drugiej strony znalazłem + w jednym z kabli dochodzących do stacyjki. I wydaje mi się, że wybrałem zły kabel z plusem - nie przerywając go podłączyłem do włącznika. Otóż ten kabel to jeden z tych które wychodzą ze stacyjki do gniazda, gdzie podłącza się zegary (obrotomierz, wskaźnik trymu silnika) wydaje mi się, że wybrałem kabel sterujący obrotomierzem ale tego nie wiem ponieważ nie mam zegarów i nie zamierzam ich mieć bo są bardzo drogie.
    I tu jest pytanie czy jeśli połączyłem kable ze śrubunku od elektromagnesu ssania gdzie płynęła masa z kablem sterującym obrotomierz i zwarłem je włącznikiem (elektromagnes zadziałał) to czy przypadkiem czegoś nie uszkodziłem.
    Efekt jest w każdym bądź razie taki, że nie ma na żadnej z 3 świec iskry.
    Jak czytam fora to nasuwa mi się - uszkodzony moduł zapłonowy (może kabel sterujący obrotomierz jest do niego podłączony i kiedy zrobiłem zwarcie się spalił) jeśli uważacie, że jest to moduł lub cokolwiek innego to proszę o informację jak sprawdzić czy jest to konkretnie ta przyczyna.
    Jak pisałem silnik jest z 1989 roku z częściami jest duży kłopot.
    Proszę o rady jak wg. was stwierdzić, co się stało oraz jak to naprawić bez wymiany całego elementu.
    Z góry dziękuję za zainteresowanie moim tematem.
  • Sklep HeluKabel
  • Poziom 39  
    Odłącz manetkę, wtedy sprawdź iskrę. Co do uszkodzenia modułu to raczej nie. Ten silnik, to tzw "rycerz"?
  • Sklep HeluKabel
  • Poziom 9  
    Odłączałem manetkę - bez zmian. Silnik o model nowszy od "rycerza".
  • Poziom 39  
    Na jaki rynek? Klawisze lokalne oki?
  • Poziom 26  
    A nie masz możliwości podmienić od kogoś modułu?
  • Poziom 9  
    Dziekuję za podpowiedzi, silnik w końcu odpalił przyczyną problemu było złe podłączenie masy (od zrywki). Po rozwarciu przewodów iskra się pokazała silnik odpalił na sucho i spalił się impeller od pompki wody. No ale to już inna sprawa wymieniłem na nowy i wszystko działa ok. Zastanawia mnie nieco, że silnik troszkę ciężko zapala jak jest zimny ale tu przyczyną mogą być świece. Teraz zamontowane są takie bezelektrodowe niby sportowe muszę je wymienić na zwykłe i może się poprawi. A jeszcze jedno małe pytanko czy lekkie przegrzanie silnika może spowodować spadek ciśnienia na cylindrach? Jak odpalił mi silnik to postanowiłem go wypróbować i pochodził chwilę bez chłodzenia - taka chwilę, że podzwoniły pierścienie i się zastanawiam czy to mogło na niego jakoś negatywnie wpłynąć?
  • Poziom 39  
    To nie był dobry pomysł:cry:, mogło dojść do uszkodzenia (przegrzania).