Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dwa routery w małej sieci domowej

musiolek 24 Kwi 2011 04:24 7055 9
  • #1 24 Kwi 2011 04:24
    musiolek
    Poziom 10  

    Witam.

    Korzystam z łącza internetowego z lokalnej kablówki (provider VECTRA), które jest połączone w lokalną sieć.

    Na początku sieci znajduje się modem przewodowy dzierżawiony od VECTRY, który dostarcza internet. Z tego urządzenia wychodzi jeden krótki kabel RJ-45, który jest podłączony do zakupionego przeze mnie routera TP-LINK TL-WR340G (wyłączyłem w nim WiFi). Następnie z tego routera wychodzi krótki kabel RJ-45 do komputera stacjonarnego oraz dłuższy kabel RJ-45 o długości 50 metrów. Na końcu tego dłuższego kabla znajduje się switch przewodowy NETGEAR FS605 v3 z którego to wychodzi jeden krótki kabel RJ-45 do komputera stacjonarnego oraz jeden krótki kabel RJ-45 do stacjonarnego telefonu bezprzewodowego PHILIPS GIGASET c450 IP (voip). W takiej konfiguracji cała sieć pracuje bardzo dobrze i nie ma z nią żadnych problemów.

    Przed kilkoma dniami kupiłem sobie laptop i chciałbym za jego pomocą korzystać z bezprzewodowego internetu. Jednak ewentualny zasięg anteny routera TP-Link bedącego częścią sieci jest w tym przypadku niewystarczający gdyż na drodze sygnału znajdują się trzy stropy i kilka ścian, a laptop ma być używany na końcu tego pięćdziesięciometrowego przewodu sieciowego.

    W związku z tym mam następujące pytania:

    1.Czy wobec tego mogę obecny switch zastąpić jakimś routerem WiFi, np. NETGEAR WGR612 lub TP-Link TL-WR340G i to wystarczy żeby moja sieć działała nadal prawidłowo oraz dodatkowo współpracowała bezprzewodowo z zakupionym laptopem?

    2.Czy nie będzie żadnego konflitu spowodowanego tym, że na jednym łączu internetowym pracują dwa routery?

    3.Czy ewentualnie będę musiał jeszcze dodatkowo konfigurować ustawienia w/w routerów żeby taka sieć pracowała prawidłowo?

    Proszę o odpowiedź na moje pytania wszystkie osoby, które są obeznane w tym temacie.

    Z góry dziękuję i pozdrawiam...

    ps.Mogę również ewentualnie zakupić router przewodowy (bez WiFi) i zamienić go miejscem w sieci z obecnym routerem TP-LINK, który i tak ma wyłączoną antenę ponieważ nikt z niej w tym miejscu nie korzysta?

    0 9
  • Pomocny post
    #2 24 Kwi 2011 06:54
    witux
    VIP Zasłużony dla elektroda

    1. Tak - konfigurując jako AP (adresy będą przypisywane z routera WR340G)
    2. Nie będzie.
    3. Zakupiony router konfigurujesz wyłączając DHCP oraz zabezpieczasz swoją sieć.
    Możesz zamienić routery miejscami.

    0
  • #3 24 Kwi 2011 16:36
    musiolek
    Poziom 10  

    Dziękuję za dokładne wyjaśnienie sprawy. W razie czego odezwę sie jeszcze jeśli będę miał jakiś problem po zakupie nowego routera.

    0
  • #4 28 Kwi 2011 13:09
    musiolek
    Poziom 10  

    Witam ponownie.

    Sprawa wygląda następująco:

    Kupiłem router przewodowy TP-LINK TL-R402M i zaistalowałem go w miejscu gdzie dotychczas pracował router WiFi TP-LINK TL-WR340G. Nowy router pracuje prawidłowo więc teraz chcę podłączyć dotychczasowy router WiFi w miejsce gdzie pracował dotychczas switch przewodowy. Do tego routera mają być podłączone przewodowo dwa urządzenia (komputer PC i telefon VOIP) oraz bezprzewodowo jeden laptop.

    Po włączeniu routera TL-WR340G w nowym miejscu sieci nie mam połączenia z internetem na żadnym urządzeniu wpiętym za tym routerem. Prawdopodobnie nie skonfigurowałem go prawidłowo i w związku z powyższym proszę o dokładną instrukcję konfiguracji tego routera bo za bardzo sobie z tym nie radzę.

    0
  • Pomocny post
    #5 28 Kwi 2011 13:55
    witux
    VIP Zasłużony dla elektroda

    R402 - włączone DHCP. Wr340G podłączony portem (LAN) do R402 portu (LAN). WR430G wyłączone DHCP, ustawiona i zabezpieczona sieć bezprzewodowa.

    0
  • #6 28 Kwi 2011 14:47
    musiolek
    Poziom 10  

    Nic z tego...

    TL-R402M (włączone DHCP) -
    Dwa routery w małej sieci domowej

    TL-WR340G (wyłączone DHCP) -
    Dwa routery w małej sieci domowej

    dodakowo:

    TL-WR340G (zakładka Status) -
    Dwa routery w małej sieci domowej

    TL-WR340G (zakładka Network/WAN) -
    Dwa routery w małej sieci domowej

    Na dwóch ostatnich fotkach widać, że drugi router nie może pobrać parametrów. Co dziwne, przy podanym przez Ciebie podłączeniu nie świeci mi dioda WAN na froncie routera TL-WR340G.

    Kabel wyprowadzony z portu LAN pierwszego routera mam wpiąć w port LAN czy WAN drugiego routera?

    EDIT:

    Nie rozumiem już niczego. Obecnie działa telefon VOIP (LAN), a nie działa komputer PC (LAN) i laptop (WiFi). Po podłączeniu switcha od czasu do czasu wyskakuje informacja "ta sieć ma ograniczoną łączność".

    0
  • Pomocny post
    #7 28 Kwi 2011 23:33
    witux
    VIP Zasłużony dla elektroda

    WR340G ma działać jako AP więc nie pobiera adresu. Adresy przez niego przelecą do komputerów. Routery mają być spięte portami LAN.

    Dodano po 1 [minuty]:

    Popraw obrazki na zgodne z instrukcją > https://www.elektroda.pl/rtvforum/topic1974171.html

    0
  • #8 29 Kwi 2011 00:06
    musiolek
    Poziom 10  

    Routery są spięte portami LAN. Pierwszy router ma włączone DHCP. Drugi router ma wyłączone DHCP. Sieć bezprzewodowa została ustawiona.

    Niby wszystko jest zrobione i z tego co piszesz adresy powinny przelecieć bez problemu więc dlaczego z drugiego routera nie mogę połączyć się z internetem?

    A może po prostu ten router TL-WR340G nie może pracować jako Access Point?

    ps.Mogę wrzucić więcej screenów z konfiguracji routerów jeśli będą potrzebne.

    0
  • Pomocny post
    #9 29 Kwi 2011 06:23
    witux
    VIP Zasłużony dla elektroda

    Ustaw w sekcji NETWORK/LAN adres 192.168.2.1 w WR340G (zmieni Ci się adres logowania i przy wyłączonym serwerze DHCP będziesz musiał statycznie ustawić adres IP na karcie sieciowej - ale dot. tylko logowania na router). Napisz gdzie pingi są, a gdzie ich nie ma. Możesz spróbować włączyć serwer DHCP na WR340 i połączyć jego WAN do LAN 402. Tylko pamiętaj, żeby nie było konfliktów IP ustaw w routerach w sekcji NETWORK/LAN. Np. 192.168.1.1 - dla 402 oraz 192.168.100.1 dla 340.

    Dodano po 32 [minuty]:

    Sprawa podstawowa! Po każdej konfiguracji powinieneś zrestartować (wypiąć i wpiąć wtyki od zasilania) urządzenia, a w szczególności modem kablowy z uwagi, że Twój IP był przypisany do innego urządzenia i aby je odnowić na innym muszą te operacje być wykonane.

    0
  • #10 04 Maj 2011 10:43
    musiolek
    Poziom 10  

    Postąpiłem tak jak napisałeś i potwierdzam, że miałeś rację. Pomógł restart modemu dzierżawionego od VECTRY. Obecnie routery pracują prawidłowo na połączeniu LAN-WAN z włączoną obsługą DHCP.

    ps.Serdecznie dziękuję za cierpliwość i okazaną pomoc...

    0