Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW Passat B5 klimatyzacja załącza się ale nie chłodzi

dejmo 24 Kwi 2011 20:36 47101 27
  • #1 24 Kwi 2011 20:36
    dejmo
    Poziom 8  

    Witam!
    Posiadam VW Passata B5 (Facelift) 2003 rok, TDI. W zeszłym roku nabijałem w warsztacie w Anglii gaz w klimatyzacji (ale nie wiem czy tylko go dobili czy robili też jakieś czyszczenia lub wymiany filtrów itp.) i wszystko działało bez zarzutu aż do zimy. Po zimie przestała działać. Odczytałem błędy w klimie i wyskakuje błąd 01336 - Data Bus for Comfort System: Single-Wire Operation. Nie bardzo wiem czego ten błąd się tyczy. Sprawdziłem ciśnienie w klimie i jest ok, sprężarka się załącza ale po włączeniu klimy nie włącza się wentylator klimy który powinien się załączyć - sprawdziłem na krótko i działa. Czy ktoś ma jakieś pomysły co powinienem jeszcze sprawdzić lub wie jaka jest tego przyczyna to bardzo proszę o pomoc. Z góry dzięki

    0 27
  • #3 25 Kwi 2011 14:19
    dejmo
    Poziom 8  

    bezpieczniki sprawdzone wszystkie w porządku prad do sprężarki dochodzi sprzeglo slychac i dalej to samo

    2
  • #4 25 Kwi 2011 14:32
    decybel91
    Poziom 39  

    Zobacz czy nie ma wody przy module komfortu pod nogami kierowcy oraz czy na jalowym podnosza sie obroty po zalaczeniu AC.
    Klima czy Klimatornic?

    -2
  • #5 25 Kwi 2011 15:25
    dejmo
    Poziom 8  

    wody niema ale on byl kiedys zalany podlanczalem inny ze szrotu i to samo a z tymi obrotami to wydaje ze nic sie nie zmienia .klimatronic

    Dodano po 6 [minuty]:

    a ten moduł nie jest do końca sprawny nie podaje prądu na tylna klapę i nie działa otwieranie z drzwi jak podłącze ten drugi otwiera tylna klapę a le nie z drzwi

    1
  • #7 25 Kwi 2011 18:01
    dejmo
    Poziom 8  

    i tu mam maly problem posiadam interfejs viaken sciaglem vagcom 409-1 i program sie zamyka chyba problem polega na tym ze próbuje zrobic to na viscie w sobote jade do goscia który nabija klimy i ma lepszy sprzecik chyba boscha jak by cos komus jeszcze przyszlo do glowy to piszcie jak bym naprawil napewno napisze moze komus sie to kiedys przyda

    0
  • #8 09 Maj 2011 01:07
    marcin24v
    Poziom 9  

    Jeśli sprężarka załącza to do wentylatora masz bezpiecznik duży 40A obok pedału sprzęgła musisz odkręcić dolną część pulpitu po stronie kierowcy.Przyczyna że nie chłodzi ani troszke może być zapchana dysza dławiąca w rurce,zawór rozprężny lub sprężarka daje za małe ciśnienie.Jak byś mi podał ciśnienie LP i HP na załączonej klimie z tego można dużo się dowiedzieć:|

    0
  • #9 09 Maj 2011 22:22
    dejmo
    Poziom 8  

    bezpiecznik jest dobry sprawdzilem, dyszy nie sprawdzalem, cisnienia tez nie (prosze o podpowiedz jak prawidłowo sprawdzić lub wyczyścić tą dyszę, czy trzeba do tego spuszczać gaz?). Jak sie domyslam cisnienie sprawdza sie na rurkach tam gdzie sie napelnia gaz. Jak sie myle to napiszcie zajme sie tym jutro jak znajde chwile

    1
  • #10 09 Maj 2011 22:40
    marcin24v
    Poziom 9  

    Trzeba sprawdzić ciśnienie na załączonej klimie,do tego potrzebne są zegary,żeby wyciągnąć dysze z rurki musisz wyciągnąć gaz (czynnik) - bez zegarów nic raczej nie zdziałasz, skoro sprężarka załącza.

    2
  • #11 09 Maj 2011 22:52
    zeimp
    Moderator na urlopie...

    marcin24v.
    Masz rację, ale należy dodać, że jeżeli w układzie jest powietrze lub wilgoć, to też nie będzie chłodzić.

    -1
  • #12 09 Maj 2011 23:20
    dejmo
    Poziom 8  

    powiedz mi jeszcze jedna rzecz jezeli krece reka za sprzeglo to pompa powinna sie krecic ale powinna stwarzac opór

    2
  • #13 09 Maj 2011 23:36
    zeimp
    Moderator na urlopie...

    No przecież to sprężarka jest! Musi stawiać opór.
    Teraz, że sobie pozwolę:

    dejmo napisał:
    Sprawdziłem ciśnienie w klimie i jest ok,

    ile jest?
    dejmo napisał:
    sprężarka się załącza ale po włączeniu klimy...

    tego to już wogóle nie rozumie :)
    dejmo napisał:
    nie włącza się wentylator klimy który powinien się załączyć

    a skąd wiesz, że powinien? Wcale nie musi się załączć - muszą go do tego pewne parametry zmusić!
    T5 napisał:
    Spalony bezpiecznik.

    Wykonałeś to, co tutaj kolega napisał? Znalazłeś właściwy bezpiecznik, czy tylko pobieżnie sprawdziłeś wszystkie jakie znalazłeś?
    Nie szukaj problemu tam, gdzie go nie ma. Sam i tak sobie nie poradzisz, bo masz albo kable poprzerywane, albo moduł komfortu zalany, albo.... Moja rada? Podjedż i umów się u jakiegoś mądrego mechanika ;)

    1
  • #14 09 Maj 2011 23:51
    ele5
    Poziom 26  

    Zeimp w pasku b5 wentylator startuje od razu i pracuje na niskich obrotach.Jak ciśnienie wzrośnie czujnik zapina masę na przekaźnik i włącza max obroty.akurat w tym modelu nie ma takiej opcji aby sprzęgło na sprężarce było zapięte a wentylator nie chodził. W innych markach owszem ale nie w B5. Climatron na auto a wentylator musi chodzić cały czas.

    1
  • #15 09 Maj 2011 23:56
    zeimp
    Moderator na urlopie...

    ele5 napisał:
    Zeimp w pasku b5 wentylator startuje od razu i pracuje na niskich obrotach.Jak ciśnienie wzrośnie czujnik zapina masę na przekaźnik i włącza max obroty.akurat w tym modelu nie ma takiej opcji aby sprzęgło na sprężarce było zapięte a wentylator nie chodził. W innych markach owszem ale nie w B5. Climatron na auto a wentylator musi chodzić cały czas.

    Dzięki za poprawkę "ele5", ale już nie mogłem... Jaki post, taka odpowiedż.

    0
  • #16 10 Maj 2011 00:07
    dejmo
    Poziom 8  

    dobra panowie bez nerwów, bezpiecznik na bank sprawdzilem napewno ten co trzeba. sprawdzenie cisnienia podejrzewam ze zrobilem zle, nigdy nie naprawialem klim jest to dla mnie nowe wyzwanie ale mysle ze dam rade. z tym cisnieniem to jest tak ze w anglii idzie sie do sklepu kupuje sie butle z gazem i do tego jest zegar do miezenia cisnienia, nabija sie na wylaczanym silniku a na odpalonym nie sprawdzalem bo niewiedzialem ze tak trzeba teraz wiem wiec jak sprawdze to napisze a ztym kreceniem reka to chodzi mi oto ze u mnie tego oporu prawie nie ma sprawdzalem dla porównania w innym aucie gdzie klima dziala i opor jest duzo wiekszy moge jechac do goscia ktory nabija klimy ale jak on mi nabije i okaze sie ze sprezarka zdechla to wtedy bede musial zmienic sprezarke i znowu do niego jechac i placi podwójnie. osobiscie mysle ze ona jest do niczego ale dzieki za podpowiedz z tym cisnieniem jutro sprawdze i sie odezwe

    0
  • #17 10 Maj 2011 00:25
    ele5
    Poziom 26  

    zeimp napisał:
    ele5 napisał:
    Zeimp w pasku b5 wentylator startuje od razu i pracuje na niskich obrotach.Jak ciśnienie wzrośnie czujnik zapina masę na przekaźnik i włącza max obroty.akurat w tym modelu nie ma takiej opcji aby sprzęgło na sprężarce było zapięte a wentylator nie chodził. W innych markach owszem ale nie w B5. Climatron na auto a wentylator musi chodzić cały czas.

    Dzięki za poprawkę "ele5", ale już nie mogłem... Jaki post, taka odpowiedż.
    Masz rację jaki post taka odpowiedź.Proste.

    0
  • #18 10 Maj 2011 07:02
    T5
    Admin grupy Samochody

    dejmo napisał:
    to jest tak ze w anglii idzie sie do sklepu kupuje sie butle z gazem i do tego jest zegar do miezenia cisnienia, nabija sie na wylaczanym silniku e

    Coooo?Możesz zrobić fotkę tej butli z zegarem.

    1
  • #20 10 Maj 2011 15:39
    foxfoxfox123
    Poziom 12  

    ele5 napisał:
    Zeimp w pasku b5 wentylator startuje od razu i pracuje na niskich obrotach.Jak ciśnienie wzrośnie czujnik zapina masę na przekaźnik i włącza max obroty.akurat w tym modelu nie ma takiej opcji aby sprzęgło na sprężarce było zapięte a wentylator nie chodził. W innych markach owszem ale nie w B5. Climatron na auto a wentylator musi chodzić cały czas.


    No wkoncu

    pewnie ze nie ma takiej opcji zeby zalaczylo sie sprzeglo a wentylator nie chodzil

    Pewnie koledze wydaje sie ze sprezarka dziala, za niskie cisnienie w ukladzie i nie bedzie dzialac

    0
  • #21 10 Maj 2011 17:34
    dejmo
    Poziom 8  

    no wlasnie sprawdzilem dzisiaj cisnienie i ma 30 psi sprzeglo sie zalaczy a cisnienie ani drgnie pewnie jest zmlucona w srodku kupilem dzisiaj kompresor a w sobote jade na nabicie klimy

    0
  • #22 10 Maj 2011 22:29
    polonez15
    Poziom 32  

    A dlaczego nie opiszesz który to bezpiecznik sprawdzałeś? Nawet bez wentylatora podpiętego klima by chodziła zazwyczaj do zadziałania zaworu bezpieczeństwa.

    0
  • #23 10 Maj 2011 22:34
    dejmo
    Poziom 8  

    znalazlem gdzies na forum takie ladne zdjiecia z opisem i wlasie stad wiedzialem ktury to

    2
  • #24 20 Maj 2011 20:58
    manio018
    Poziom 9  

    Witam,
    trochę odświeżę temat:
    Mój pojazd to Passat B5 FL. Niedawno nabijałem klimatyzację wraz z wymianą osuszacza i po tym zabiegu mam problem z uzyskaniem niskiej temperatury powietrza w samochodzie. Wiatrak załącza się się od razu. Ciśnienie przy włączonej klimatyzacji to bodajże hp ok 2-3 i lp ok 10-12. Po kilkuminutowej pracy sprężarki jedna z rurek (ta cieńsza jest bardzo zimna) natomiast druga (ta grubsza) ciepła. Test na szczelność podczas nabijania wypadł pozytywnie. Brak jest błędów na panelu climatronic oraz na vagu. Silnik klapy działa prawidłowo - dzisiaj sprawdzałem. Bardzo proszę o pomoc!

    3
  • #25 20 Maj 2011 21:50
    polonez15
    Poziom 32  

    NO i jaka jest temperatura wylotowa? sprawdź blok 8 na climatronicu przy ustawieniu na twarz i oczywiście z otwartymi wylotami.

    1
  • #26 20 Maj 2011 21:55
    manio018
    Poziom 9  

    Temperatura wylotowa jest zbliżona do tej z zewnątrz, a inaczej pisząc jest taka sama jakby był włączony tryb econ. Jutro przyjrzę się bliżej wskazaniom w kanale 08

    2
  • #27 22 Maj 2011 10:13
    gregor0182
    Poziom 2  

    Małe pytanko do ele 5.
    Gdzie znajduje się ten czujnik, który załącza wentylator klimy na max obroty.

    U mnie też po włączeniu Klimy nie wzrastają obroty i czasami silnik gaśnie a na gazie prawie zawsze na światłach. Nie wiem co się dzieje kiedyś tak nie było.
    Zacząłem kombinować i zwiększyłem dawkę gazu aż strzelił i teraz jest jeszcze gorzej

    1
  • #28 30 Maj 2011 19:07
    gebels1973
    Poziom 15  

    mając zawór na wierzchu zdemontowany jak go czyścić ?

    2