Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

25 Apr 2011 07:12 5102 18
  • Level 11  
    Witam!! Problem jak w temacie, a poniżej jego bardziej szczegółowy opis!!

    Otóż przed wczoraj gdy wychodziłem do pracy wszystko było ok, komputer działał i zostawiłem go na czuwaniu!! W czasie mojej nieobecności mój współlokator korzystał z niego, dokładnie to oglądał na nim filmy, trwało to aż do mojego powrotu. Gdy wróciłem z pracy to wciąż oglądał, wyszedłem na chwilę z pokoju (kolega w między czasie skończył korzystać z kompa) a gdy wróciłem na ekranie ujrzałem komunikat na czarnym tle "Failure..., please insert cd with system Win7..." - czy coś w tym stylu. Zbagatelizowałem to i uruchomiłem lapka od nowa, wszystko szło ok, pojawił się startowy ekran z napisem TOSHIBA itp. po czym cały ekran zrobił się czarny i tak już zostało przez jakieś dwie minuty. Na koniec całego procesu pojawił się ekran jak poniżej:

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    po czym uruchomiłem komputer od nowa, podłączyłem w międzyczasie pendrive z systemem Win7 celem przejścia do momentu naprawy no i zaczął się uruchamiać, wszystko przebiegało ok wyświetlił się nawet ekran normalnego uruchamiania jak poniżej:

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    po chwilowym wyświetleniu powyższego ekranu pokazuje się czarny ekran z kursorem (jak poniżej) i po kilkunastu sekundach dioda dysku zaczyna pulsować w jednakowych odstępach czasu i nic już dalej się nie dzieje!! :(

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    W tej sytuacji pomyślałem że najszybciej będzie zrobić formata postawić nowy system i gotowe, jednak zanim format chciałem skopiować ważne dla mnie dane i pliki, wyciągnąłem więc dysk z lapka podłączyłem go przez USB do komputera kolegi no i coś zaczęło się dziać, niestety końcowy efekt był taki że system komputera zwrócił mi komunikat że urządzenie (dysk) może być prawidłowo użyte po uprzednim jego formatowaniu!! No i co ja mam Panowie (i Panie) zrobić w takiej sytuacji!! Nie mogę pozwolić sobie na utratę danych a wszystko niestety wskazuje że dysk czy też system jest "ugotowany", nadmienię jeszcze że próbowałem również naprawić system przy użyciu płyty recovery Win7 i działo się wszystko tak samo jak w przypadku podłączenia wcześniej wspomnianego pendrive'a!!

    Dyski generalnie są widoczne niestety nie da się ich ani otworzyć ani przeskanować, Win7 zwraca komunikat przy próbie skanowania w poszukiwaniu błędów że nie może on sprawdzić dysku gdyż jest on niedostępny :(

    Oto jak wygląda środowisko komputera mojego kolegi po podłączeniu do niego mojego dysku:

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    a tak właściwości:

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    Czy są jakieś szanse na rozwiązanie tego problemu bez straty w danych i sprzęcie??

    Pozdrawiam i z góry dziękuję za wszelkie pomocne porady!!


    Slang, nadmiarowe znaki interpunkcyjne oraz sposób wklejania grafiki (skorzystaj z opcji "Dodaj obrazek") do korekty. [M]
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 11  
    Spróbuj odpalić linuxa cd live, z płyty albo z pamięci flash.Będziesz mógł skopiować co potrzebujesz,oczywiście o ile sam dysk nie jest uszkodzony.
  • Level 11  
    peter12310 wrote:
    Spróbuj odpalić linuxa cd live, z płyty albo z pamięci flash.Będziesz mógł skopiować co potrzebujesz,oczywiście o ile sam dysk nie jest uszkodzony.


    A czy możesz powiedzieć mi coś więcej na ten temat?? Co to jest w ogóle za oprogramowanie ten linux live cd, skąd można to wziąć i jak go użyć?? Mam zainstalować ten program na jakimś innym komputerze i podłączyć do niego mój dysk czy odpalić to oprogramowanie na moim komputerze z moim dyskiem :?::?:

    Znalazłem kilka wersji Linux Live CD/DVD, którą najlepiej użyć w tym przypadku Knoppix, Ubuntu, MEPIS czy jeszcze innej czy lepsza będzie wersja CD czy DVD jaka jest między nimi różnica?? Doczytałem t u t a j, że najlepiej wykrywającą sprzęt jest wersja Knoppix, (cyt: "Knoppix jest znany z doskonałego wykrywania sprzętu oraz mnogości zastosowań")

    Pozdrawiam
  • Level 11  
    Generalnie jeśli potrzebujesz linuxa tylko aby skopiować dane to nie ma znaczenia który wybierzesz.Ja w takich przypadkach używam backtrack4(na pendrivie) bo mam go pod ręką.Live cd to nic innego jak system operacyjny tylko że uruchamiany z płyty bądż pendriva.Wiec nie musisz go instalować.Podłącz dysk(normalnie nie na usb) i odpal live cd.Jeśli dysk jest ok powinieneś go zobaczyć na linuxie i skopiować pliki na drugi napęd,np. drugi pendrive,albo dysk zewnetrzny.Wybór wersji linuxa pozostawiam Tobie,co do pobrania,nie będzie z tym problemu.Bez trudu znajdziesz.
  • Level 11  
    W takim razie biorę się za poszukiwania, skoro polecasz backtrack4 to i ja poszukam tego samego linuxa, powiedz mi jeszcze jakiej min pojemności pendrive'a muszę mieć do stworzenia samo-bootowalnego USB z tym linuxem??

    Czy jesteś w stanie powiedzieć mi co może być przyczyną takiego zachowania komputera (systemu, dysku) skoro tak jak napisałem wszystko działało i nagle po zakończeniu korzystania z komputera takie rzeczy się wydarzyły??

    Pozdrawiam
  • Level 11  
    Jeśli chodzi o backtracka4 to wymaga on ok.1,9 GB,ale na pendrivie 2GB nie zainstalujesz go,więc musisz mieć 4GB.Osobiście używam go do innych celów,jak wiadomo jest to wersja linuxa do wardrivingu.Ma ,,fabrycznie,,odblokowany zapis na partycjach windosowskich,dlatego ją lubię.Niektóre linuchy mają zablokowany zapis i nic poza kopiowaniem zrobić się nie da.Oczywiście można to odblokować,tylko po co jak mam wersję bez blokady?A co do powodu dlaczego coś się popsuło,właściwie to nie wiem.Z windami czasem tak jest,być może chodzi o sektor mbr(łatwy do naprawy)Sprawdziłeś czy w biosie dysk jest widoczny?Raz miałem dziwny przypadek,dysk w biosie był ustawiony na sata a po jakimś czasie i tego nie rozumiem przestawiło się na ata.Wystarczyło zmienić na sata i komp poleciał.Czesto znajomi przynoszą mi właśnie takie kompy jak Twój i proszą o skopiowanie wszystkich danych,a potem format i przeinstalowanie systemu.Nie wnikam w przyczynę.Aha jak na backtracku nie zobaczysz dysku to możesz zacząć się martwić,bo będzie to znaczyć iż coś jest nie tak ze sprzętem.Jak poradzisz sobie z problemem daj znać.W tryb graficzny wchodzi się komendą startx w linii poleceń.Tą aplikacją UNetbootin nagrasz backtrack4 z obrazu na pendrive.Pozdro.
  • Level 11  
    peter12310 wrote:
    Jeśli chodzi o backtracka4 to wymaga on ok.1,9 GB,ale na pendrivie 2GB nie zainstalujesz go,więc musisz mieć 4GB.Osobiście używam go do innych celów,jak wiadomo jest to wersja linuxa do wardrivingu.Ma ,,fabrycznie,,odblokowany zapis na partycjach windosowskich,dlatego ją lubię.Niektóre linuchy mają zablokowany zapis i nic poza kopiowaniem zrobić się nie da.Oczywiście można to odblokować,tylko po co jak mam wersję bez blokady?A co do powodu dlaczego coś się popsuło,właściwie to nie wiem.Z windami czasem tak jest,być może chodzi o sektor mbr(łatwy do naprawy)Sprawdziłeś czy w biosie dysk jest widoczny?Raz miałem dziwny przypadek,dysk w biosie był ustawiony na sata a po jakimś czasie i tego nie rozumiem przestawiło się na ata.Wystarczyło zmienić na sata i komp poleciał.Czesto znajomi przynoszą mi właśnie takie kompy jak Twój i proszą o skopiowanie wszystkich danych,a potem format i przeinstalowanie systemu.Nie wnikam w przyczynę.Aha jak na backtracku nie zobaczysz dysku to możesz zacząć się martwić,bo będzie to znaczyć iż coś jest nie tak ze sprzętem.Jak poradzisz sobie z problemem daj znać.W tryb graficzny wchodzi się komendą startx w linii poleceń.Tą aplikacją UNetbootin nagrasz backtrack4 z obrazu na pendrive.Pozdro.


    No to chyba zaraz będziemy mieli odpowiedzi na wszystkie pytania :(

    Zrobiłem bootowalnego pendrive'a z systemem backtrack4 i już na samym początku klapa. Włożyłem dysk z powrotem do mojego komputera odpaliłem system z pendrive'a i na moim komputerze pojawia się jedynie coś takiego:

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    i nic dalej się nie dzieje :( zgłupiałem totalnie. W pierwszej chwili pomyślałem w takim razie to nie wina dysku a pamięci skoro ten system odpala się tylko w pamięci i nie rusza to wina musi być po stronie pamięci, taki sam efekt otrzymałem jak próbowałem odpalić backtrack4 bez dysku :( Hmm

    W następnym kroku postanowiłem sprawdzić czy w ogóle stworzony przeze mnie pendrive działa poprawnie i spróbowałem odpalić backtrack na komputerze mojego kolegi, i oczywiście niespodzianek nie było na jego komputerze wszystko poszło sprawnie system backtrack działa i uruchamia się bez zarzutu. Po uruchomieniu backtrack4 na komputerze kolegi postanowiłem podłączyć mój dysk poprzez USB do jego komputera system go wykrył i wyglądało wszystko ok, bo nawet wyświetlił poprawne etykiety partycji mojego dysku jednak nic więcej nie dało się zrobić. Przy pierwszej próbie wejścia na partycję systemową mojego dysku otrzymywałem komunikat:

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    przy każdej następnej na dowolną partycję mojego dysku taki:

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    a przy jedynie podświetleniu jednej z moich partycji informację o ilości plików i folderów w liczbie 0 :(

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    To w tej sytuacji chyba koniec jakichkolwiek prób, domyślam się że nic więcej nie jesteśmy już w stanie zdziałać??!! Najbardziej zastanawia mnie sytuacja związana z tym że na moim komputerze nic nie chce wystartować poprawnie z bootowalnego pendrive'a ani Win7 ani Linux!! Nic nie rusza... To jest dziwne i kompletnie niezrozumiałe dla mnie!! Czyżby przyczyna była bardziej skomplikowana tj. czyżby przyczyną była większa liczba uszkodzeń?? Hmm...

    Jest jeszcze jakaś nadzieja dla mnie??

    Ze smutkiem ale pozdrawiam ;)
  • Level 11  
    No cóż,teraz już wiesz w czym rzecz.Jakiś czas temu miałem podobny przypadek.Gość przyniósł mi laptopa chyba asus,mówił że nie może zainstalować windy.Faktycznie,pierwszy etap instalacji przechodził normalnie a potem pojawiał się komunikat,,nie wystarczająca ilość zasobów ahci,,.W biosie nie był widoczny.Wyjąłem dysk, ok.Natomiast gdy próbowałem odpalić knnopixa to nawet nie przechodził auto konfiguracji bez dysku.Linia postępu dochodziła do końca ekranu i nic.Normalnie dochodzi do połowy.Na backtracku wszystko ok do momentu wejścia w tryb graficzny,rozmazywał się obraz.Podejrzewałem uszkodzenie mosta południowego,ale z racji tego że nie miałem jeszcze preheatera,powiedziałem gościowi aby poczekał m-c wtedy będę miał pewność.Niestety koleś pojechał do Polski i tam oddał do serwisu.Co naprawili?Most południowy.Co do danych to jest jeszcze kilka sposobów na odzyskanie,ale na sprawnym kompie.http://www.dobreprogramy.pl/EasyRecovery,Program,Windows,11721.html,wersja demo.Normalną też bez problemu ściągniesz.Ten program ma gdzieś błędy dysku,ważne aby nie był fizycznie uszkodzony.Być może pomoże.Zainstaluj na sprawnym kompie nie na dysku z którego chcesz odzyskać dane.Dwa problemy,czas w zależności od dysku,nawet 5 h,następny jest taki że jeśli się uda wszystkie pliki będą miały zmienione nazwy,wybierz opcję RAW.Oczywiście kopiuj na inny dysk,np.ten z dobrego lapa.Pozdro i daj znać co i jak.I sprawdż czy w biosie jest dysk,jeśli tak to jak jest ustawiony.Zobacz też to https://www.elektroda.pl/rtvforum/topic1180296.html
  • Level 11  
    peter12310 wrote:
    No cóż,teraz już wiesz w czym rzecz.Jakiś czas temu miałem podobny przypadek.Gość przyniósł mi laptopa chyba asus,mówił że nie może zainstalować windy.Faktycznie,pierwszy etap instalacji przechodził normalnie a potem pojawiał się komunikat,,nie wystarczająca ilość zasobów ahci,,.W biosie nie był widoczny.Wyjąłem dysk, ok.Natomiast gdy próbowałem odpalić knnopixa to nawet nie przechodził auto konfiguracji bez dysku.Linia postępu dochodziła do końca ekranu i nic.Normalnie dochodzi do połowy.Na backtracku wszystko ok do momentu wejścia w tryb graficzny,rozmazywał się obraz.Podejrzewałem uszkodzenie mosta południowego,ale z racji tego że nie miałem jeszcze preheatera,powiedziałem gościowi aby poczekał m-c wtedy będę miał pewność.Niestety koleś pojechał do Polski i tam oddał do serwisu.Co naprawili?Most południowy.Co do danych to jest jeszcze kilka sposobów na odzyskanie,ale na sprawnym kompie.http://www.dobreprogramy.pl/EasyRecovery,Program,Windows,11721.html,wersja demo.Normalną też bez problemu ściągniesz.Ten program ma gdzieś błędy dysku,ważne aby nie był fizycznie uszkodzony.Być może pomoże.Zainstaluj na sprawnym kompie nie na dysku z którego chcesz odzyskać dane.Dwa problemy,czas w zależności od dysku,nawet 5 h,następny jest taki że jeśli się uda wszystkie pliki będą miały zmienione nazwy,wybierz opcję RAW.Oczywiście kopiuj na inny dysk,np.ten z dobrego lapa.Pozdro i daj znać co i jak.I sprawdż czy w biosie jest dysk,jeśli tak to jak jest ustawiony.Zobacz też to https://www.elektroda.pl/rtvforum/topic1180296.html


    Witam!!

    Mój dysk w BIOS'ie widoczny jest zupełnie normalnie, oto screen:

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    Twoja diagnoza dotycząca uszkodzenia mostu południowego wiąże się z uszkodzeniem dysku (przepraszam za to pytanie ale z budowy dysku nie jestem najlepszy)?? Ile może kosztować taka naprawa?? Czy po naprawie dysk jest formatowany czy działa normalnie i posiada wszystkie niezmienione dane?? I czy w ogóle warto to naprawiać, tak jak wspomniałem na samym początku zależy mi na danych więc jeśli można to naprawić i koszta nie są jakieś przerażające to może i bym się skusił ;) W sumie dysk mam jeszcze na gwarancji ale ona chyba nie jest międzynarodowa i musiałbym wysyłać go do Polski :/

    Co mi radzisz w kwestii uruchomienia komputera, zakup nowego dysku rozwiąże mój problem??

    Moje objawy były nieco inne niż opisane przez Ciebie, np. Linux w ogóle się nawet nie zaczął uruchamiać. Po prostu pojawił się napis jak na zdjęciu w poprzednim poście i tyle, nic dalej się nie działo. Próbowałem Knoppix'a oraz Backtrack'a i w obu przypadkach było to samo!!

    Co do tego programu EasyRecovery to znam go i już kiedyś korzystałem z jego możliwości po bezmyślnym formatowaniu, jednak pamiętam że ten akurat program nie widział mojego dysku. Tak się składa że to był ten sam dysk o którym mowa w całym tym poście. Wtedy znalazłem jakieś inne narzędzie do odzyskiwania i poszło. W tym przypadku może być chyba łatwiej odzyskać bo dane fizycznie wciąż powinny być na tym dysku mimo uszkodzenia mostu?? Mam rację??

    Proszę odpowiedz mi na pytania, czy warto naprawiać ten dysk i czy naprawiając go stracę moje dane, czy aby uruchomić komputer wystarczy że zakupie nowy dysk (czy może w kompie też może być coś uszkodzone z tego tytułu), co jest najczęstszą przyczyną uszkodzenia mostu południowego dysku?? A i gdybym zdecydował się go naprawić czy wystarczy że zabiorę do serwisu sam dysk do przeprowadzenia diagnozy i naprawy czy muszę brać cały komputer??

    Pozdrawiam
  • Level 11  
    Dysk najprawdopodobniej jest sprawny,jeśli go sformatujesz to będziesz wiedział :D,tylko co z danymi?Postaraj się za wszelką cenę je odzyskać.Jeśli okaże się uszkodzony to go wymień,masz przecież gwarancję.Martwi mnie tylko,że komp nie startuje na linuxie bez dysku.A to już wskazuje na jego uszkodzenie.No chyba że chodzi o to że nie są dostępne niektóre sterowniki,ale osoboście w to wątpię.Co do kosztów naprawy to nie wiem,nie znam polskich cen.Aha most południowy to część płyty głównej odpoeirdzialnej m.in. za zarządzanie dyskami,a nie samego dysku.
  • Level 11  
    peter12310 wrote:
    Dysk najprawdopodobniej jest sprawny,jeśli go sformatujesz to będziesz wiedział :D,tylko co z danymi?Postaraj się za wszelką cenę je odzyskać.Jeśli okaże się uszkodzony to go wymień,masz przecież gwarancję.Martwi mnie tylko,że komp nie startuje na linuxie bez dysku.A to już wskazuje na jego uszkodzenie.No chyba że chodzi o to że nie są dostępne niektóre sterowniki,ale osoboście w to wątpię.Co do kosztów naprawy to nie wiem,nie znam polskich cen.Aha most południowy to część płyty głównej odpoeirdzialnej m.in. za zarządzanie dyskami,a nie samego dysku.


    Wskazuje na uszkodzenie komputera?? :/ Może to jakiś problem z pamięcią?? Hmm...

    A po tych wszystkich trudnościach z wejściem na którąkolwiek partycje mojego dysku czy to nie wskazuje na uszkodzenie dysku??

    Czyli most południowy to część płyty głównej czy samego dysku?? Ja aktualnie jestem w Sydney a gwarancje, paragon i ewentualną kartę zostawiłem w Polsce :/

    Hmm... skołowałem się trochę tym wszystkim teraz to już "wiem że nie wiem nic" ;)

    Biorąc mój komputer jako całość to jaka jest Twoja diagnoza, co powinienem zrobić w tej kwestii jeśli chcę jak najszybciej uruchomić mojego lapka biorąc oczywiście za priorytet odzyskanie danych??

    Proszę wytłumacz mi to jak dziecku, bo totalnie skołowany jestem w tej chwili!!

    Pozdrawiam i dzięki za wyrozumiałość i cierpliwość!! ;)
  • Level 11  
    OK,więc tak.Najpierw wymień pamięć jeśli uszkodzona.Reszta którą można sprawdzić jest raczej ok.Nie podejrzewam procesora.Ew.inna wersja linux(raczej wątpię że coś da).Jeśli nie będzie działać bez dysku to most południowy w kompie do wymiany(tak mi się wydaje).Dane już wiesz jak odzyskać,jest mnóstwo programów.Poszukaj jakiś odpowiedni.Jeśli nie ten co napisałem to są inne.Pozdrowienia.
  • Level 11  
    peter12310 wrote:
    OK,więc tak.Najpierw wymień pamięć jeśli uszkodzona.Reszta którą można sprawdzić jest raczej ok.Nie podejrzewam procesora.Ew.inna wersja linux(raczej wątpię że coś da).Jeśli nie będzie działać bez dysku to most południowy w kompie do wymiany(tak mi się wydaje).Dane już wiesz jak odzyskać,jest mnóstwo programów.Poszukaj jakiś odpowiedni.Jeśli nie ten co napisałem to są inne.Pozdrowienia.


    Hmm... jak doczytałem w sieci most południowy jest częścią płyty głównej, czy skutkiem popsucia tego mostu mogą być takie problemy z dyskiem?? W sumie można powiedzieć, że nie działają mi złącza USB, dysk mi nie działa CD-Rom też jakoś dziwnie "rzępoli" a to by wskazywało chyba na uszkodzenie tego mostu.

    A jeszcze tak dla pewności, czy uszkodzenie mostu południowego może się pojawić w następstwie nieustannych zwarć w gniazdku do którego podpięty jest komputer?? Mieszkam obecnie w Australii i tutaj są zupełnie inne gniazdka co wymaga ode mnie (jako że mój komp ma wtyczkę polską) korzystania z przejściówki, która niestety lata w gniazdku jak "żyd po pustym sklepie" ;) i nieustannie się rozłącza i słychać trzaski i widać błyski :/

    Jak sprawdzić bez narażania się na koszty czy pamięć jest sprawna?? Próbowałem wyciągać po jednej kości (mam 2x2GB), jedną wyciągałem jedną zostawiałem i problem był ten sam nie odpalał mi się boot'owalny pendrive. Każdą z nich próbowałem w obu gniazdach i to samo. Przy próbie odpalenia Linuxa z pendrive pojawiał się za każdym razem komunikat jak na jednym ze zdjęć we wcześniejszym poście!!

    A jeszcze co do odzyskania danych to czy w tej sytuacji kiedy nie mogę wejść na żadną swoją partycję gdy podłączam swój dysk do innego kompa to czy jakikolwiek program recovery da radę to zrobić i jeszcze odzyskać dane?

    W sumie tak czy inaczej czeka mnie najprawdopodobniej wizyta w serwisie, mam rację?? Sam w warunkach domowych i do tego jeszcze daleko, daleko za granicą nie ma szans bym sobie z tym problemem poradził samodzielnie!!

    Teraz do soboty włącznie codziennie pracuję więc nie zabiorę się za to dziś, ale niedziela i poniedziałek coś popróbuję!! Ostatecznie w poniedziałek zaniosę kompa do serwisu!!

    PS. Czy w moim przypadku wykluczamy ewentualne zakażenie jakimś dziwnym wirusem??

    Pozdrawiam
  • Level 11  
    Kolobos wrote:
    Uzyj Victoria for windows i daj screen z zakladki Smart (wczesniej wybierz w programie swoj dysk i nacisnij w zakladce smart przycisk get smart).

    Co do samego dysku i danych to chyba lepiej bedzie napisac tutaj:
    https://www.elektroda.pl/rtvforum/viewforum.php?f=104


    Witaj!!

    Dziękuję za szybką reakcję ;)

    Wybacz mi ale jestem zielony jeśli chodzi o zaawansowane techniki sprawdzania sprzętu także jakbyś mógł mi podpowiedzieć co po kolei mam wybrać w tym programie??

    Program ściągnąłem i zainstalowałem na innym komputerze, podłączyłem swój dysk przez USB i uruchomiłem Victorię. Oto co po kolei mi się wyświetlało:

    1. TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    2. TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    3. TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    A gdy program się w końcu uruchomił po potwierdzeniu wszystkich wcześniejszych komunikatów przez OK to pojawiło się okno:

    4. TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    Poza tym to po podłączeniu mojego dysku otrzymuję taki komunikat zarówno dla jednej jak i dla drugiej partycji:

    5. TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    Hmm... to wszystko chyba nie najlepiej wróży?? :(

    Pozdrawiam
  • IT specialist
    Uruchom victorie z prawami administratora. Jezeli masz 64bitowy system to nie bedzie dzialac.

    Jezeli masz mozliwosc to wykonaj kopie calego dysku na innym dysku i sprobuj uzyc http://www.cgsecurity.org/wiki/TestDisk lub DMDE.
  • Level 11  
    Witam!

    Uruchomiłem Victorię jako administrator, i wykryło mi mój dysk lecz nie udało mi się odczytać SMART'a.

    Oto jak wygląda to u mnie:

    1. Po uruchomieniu Victorii

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    2. Po przejściu do zakładki SMART, i wciśnięciu Get SMART

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    A więc żadnych postępów... nawet prawidłowej nazwy dysk nie odczytuje tylko jakąś Ext Hard Disk :(

    Jeśli mowa natomiast o DMDE to tutaj widać już jakiś postęp. Otóż program widzi mój dysk i nawet pokazuje prawidłowe etykiety partycji:

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    A oto informacje jakie wyświetla program ogólnie o dysku:

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    Partycja pierwsza 'Systemowy':

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    Partycja druga 'Różności':

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    Czy to już nam coś mówi?? Hmm...

    Przypadkowo wybrałem opcje wejścia na poszczególne partycje i co ciekawe partycje 'Różności' DMDE otworzył mi dość sprawnie i pokazał moje pliki i foldery, co do partycji 'Systemowy' tutaj jest problem bo DMDE zatrzymuje się na 33% wczytywania zawartości i zaczyna wyświetlać komunikaty o błędzie danych CRC w sprawdzanych w danym momencie sektorach, wygląda to tak:

    TOSHIBA A300-1N9 Odmówiła posłuszeństwa [Windows 7 32-bit]

    Proszę o komentarz!!



    Pozdrawiam