Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Liebherr CUN 4023 - 0 stopni w chlodziarce

pietrusek1 26 Kwi 2011 09:45 1652 3
  • #1 26 Kwi 2011 09:45
    pietrusek1
    Poziom 10  

    Witam mam nastepujący problem, w chlodziarce utrzymywana jest temperatura 0stopni i nie mam na to wplywu ile bym nie ustawil na sterowniku czy 9 czy 5 chlodziarka pracuje jak by miala ustawione 1stopien, wedliny sa prawie zamrozone, na tylnej scianie jest lód grubosci ok 1cm - przez niecaly miesiac chłodzenia, czy to moze byc winny czujnik temperatury?
    Pozdrawiam

    0 3
  • #3 29 Kwi 2011 23:36
    pietrusek1
    Poziom 10  

    Witam agregat pracuje do momentu osiagniecia okolo 0stopni w chłodziarce, w zamrazarce nie mierzylem temperatury, dzis sprawdzilem czujniki bo sa 2szt. jeden z lewej strony do pomiaru temp. powietrza a drugi na scianie tylnej lodówki.Czujniki mialy podobna rezystancje - roznica rezystancji 400Ohm jeden mial np 13.6KOhm a drugi 13.2KOmh oba byly obok siebie. Po malym ogrzaniu wnetrza lodowki 10Kohm a drugi 9.6KOhm. Zdobylem czujnik do tej lodówki i wartosci rezystancji przy tych samych temperaturach sa prawie takie same roznica 200Ohm zalozylem ten czujnik na tylna scianę. Jutro zobacze czy to cos dało. Nie mam serwisowki i nie wiem jak chlodziarka jest sterowana i zamrazarka, domyslam sie ze chlodziarka ma zawor aby przy ustawionej temp odciać chłodzenie i chlodzic dalej zamrazarke. Jesli ktos posiada serwisówkę to bym był bardzo wdzieczny. Dziekuje

    0
  • #4 02 Maj 2011 21:19
    pietrusek1
    Poziom 10  

    Witam ponownie wykonalem kilka testów zasymulowałem pracę czujników za pomocą potencjometrów i okazalo sie ze sterownik nie pobiera z nich sygnalow do załączania agregatu. Jesli np. agregat pracowal czyli wychlodzil wnętrze otworzyłem lodówkę i trzymalem z reku czujniki po ich ogrzaniu agregat nie zalącza sie. Zauwazylem że lodówka pracuje chyba na czas a nie na temperaturę-prawdopodobnie sterownik padł, sterownik jest na atmego32. Proszę o pomoc, schemat. Dziekuje

    1