Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Testo
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piec CO Buderus FC 2520S przegrzewa sie

adamza 26 Kwi 2011 17:04 2673 4
  • #1 26 Kwi 2011 17:04
    adamza
    Poziom 12  

    Mam następujący problem z tym właśnie picem. Dwa lata temu był w nim wymieniony czujnik CWU. Teraz przy pobieraniu ciepłej wody piec zagotowuje wodę i ciśnienie na piecu wzrasta tak że zaczyna działać zawór bezpieczeństwa.
    Czy można sprawdzić w jakiś sposób czujnik? Może multimetrem? Widzę ze nie jest to termopara bo dochodzą do niego dwa przewody. Na wyświetlaczu wyskakują błędy 2,4 ,5 czyli system przegrzany itp. Co może być przyczyną? Co należy sprawdzić? Sam jestem elektronikiem wiec dokonanie jakichś pomiarów elektrycznych to nie problem.
    Kod błędu mrugająca dwójka, kod serwisowy 53.
    Problem polega na zbyt wysokim podgrzaniu wody do 80 stopni i więcej.
    Mimo otwarcia obiegu gorącej wody temperatura na piecu pozostaje wysoka, ponad 80-90 stopni.
    W książce serwisowej jako usuniecie usterki podano okablowanie lub wymiana pompy.
    kable sprawdziłem, pompa tez wydaje sie ze pracuje.
    Zastanawia mnie jednak fakt dlaczego po otwarci obiegu gorącej wody w momencie kiedy piec już wszedł w stan błędu temp. na piecu nie spada.
    Może jakieś sugestie?
    Z góry dziękuje za pomoc.

    0 4
  • Testo
  • #2 26 Kwi 2011 19:13
    wawrzeczko_t
    Specjalista - systemy grzewcze

    A czy na c.o. kocioł działa poprawnie? I jeśli tak to przy jakiej temperaturze c.w.u. kocioł przełącza się na obieg grzewczy budynku.

    0
  • Testo
  • #4 26 Kwi 2011 22:44
    zybie
    Poziom 30  

    Wydaje mi się że masz uszkodzony czujnik [zaniża temperaturę ] temperatury kotła, co do parametrów czujnika to ich nie znam .

    0
  • #5 28 Kwi 2011 20:02
    flymarek
    Poziom 2  

    adamza napisał:
    Tak na c.o piec działa bez problemu, a na jakiej temperaturze nie mam pojęcia.
    Jeszcze sprawdziłem czujnik. Na zimno daje 1,3 V na ciepło 1,9V. Nie wiem jakie powinny być te wartości.



    Czujniki można sprawdzić - w serwisówce powinny być charakterystyki czujników (oporność wzrasta lub maleje w zależności od temperatury).
    Sugerowałbym jeszcze sprawdzenie pracy kotła (wzrost ciśnienia - sugeruje problem z naczyniem przeponowym),to czy temperatura "pozostaje " w kotle można sprawdzić dotykając wejścia i wyjścia c.w.u i z.w.u oraz po przełączeniu - zasilanie i powrót c.o.
    A przy okazji sprawdzić filtry (mogą być zanieczyszczone i blokować przepływ), może być jeszcze problem z zaworem trójdrożnym, ewentualnie problem może powodować "zakamienienie" wymiennika (w tym typie kotła jest wymiennik pojemnościowy z wężownicą miedzianą) i zabrudzenie czujnika c.w.u.
    Reasumując przyczyn mogących powodować te problemy jest sporo , proponuję wyeliminować wszystkie hydrauliczne a potem elektryczne.
    Powodzenia

    0