Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DV9000 AT5 - nie włącza się

28 Kwi 2011 16:18 2263 8
  • Poziom 17  
    Witam

    Problemem jest płyta DV9000 AT5 (mosty Intel, grafika nVidia). Brak reakcji na próby załączenia. Uszkodzone było (i wymieniłem):
    - Przetwornica 5V / 3,3V (kostka plus klucze)
    - KBC oraz kość BIOS
    - mostek południowy.
    Po tych zabiegach napięcia +5V i +3.3V stabilne (zarówno analogowe jak i z przetwornic PWM). Niestety dalej płyta nie reaguje na proby załączenia. Nie zalacza przetwornic. Na przycisku jest napiecie +3.3V
    Na kwarcach przy KBC i moscie płudniowym są przebiegi sinusoidalne. Dodam ze MAX8724 jest sprawny.

    Ma ktos moze koncepcje jak sprawdzic czy plyta wogole zaczyna POST? Boje sie ze uszkodzone gorne klucze (od strony +19V) w przetwornicy +5V i +3.3V mogly popalic wiecej elektroniki na plycie.
  • Sklep ElwronSklep Elwron
  • Poziom 18  
    POST zacznie się dopiero po włączeniu pozostałych napięć. Czy płyta ładuje baterie i włącza się z baterii? Czy po włączeniu płyty masz sygnał SUSON na KBC?
  • Poziom 17  
    Obwody ladowania na MAX8724 juz sprawdzalem. DV9000 laduje baterie, ale nie uruchamia sie z niej.
    SUSON i MAINON z KBC obydwa 0V. Zwarc na tych wyjsciach tez nie ma. Czy SUSON jest generowany bezposrednio na nacisneiciu POWER, czy poprzedza go jakis inny sygnal?
    Moze ktos ma, badz wie w jakiej kolejnosci i na ktorych liniach KBC komunikuje sie z pozostalymi ukladami po nacisnieciu guzika POWER. Chodzi mi glownie o uklady, ktore moga przerwac sekwencje uruchamiania. Znajac kolejnosc moge sprawdzic ktory uklad "nie odpowiada" na sygnal z KBC i przerywa sekwencje uruchamiania.
  • Sklep ElwronSklep Elwron
  • Poziom 18  
    Po naciśnięciu włącznika powinieneś dostać właśnie jako pierwszy sygnał SUSON, jeśli go nie ma może to oznaczać brak komunikacji z biosem, uszkodzenie KBC lub biosu. Sprawdz lutowanie KBC jeśli go wymieniałeś mnie czasami się coś nie dolutuje. Sprawdz też sygnał S5-ON powinien być w stanie wysokim przed naciśnięciem włącznika.
  • Poziom 17  
    Lutowania KBC jestem pewien (dwie osoby niezaleznie to sprawdzaly). Kosc BIOSU tez jest OK (zaprogramowana nowym wsadem, przeszla 2x weryfikacje zawartosci).
    W srode, po dlugim weekendzie sprawdze sygnal S5-ON, oraz czy po nacisneiciu guzika POWER jest wogole jakas komunikacja na drodze kosc BIOS <-> KBC.
    Poki co dziekuje za pomoc i udanego wypoczynku:)
  • Poziom 12  
    Sprawdziłem S5_ON w sprawnej płycie - przed naciśnięciem przycisku power jest w stanie niskim. Dopiero po zwarciu padów G1 pojawia się na nim wysoki poziom.
  • Poziom 18  
    Masz kolego rację ta płyta tak się zachowuje też sprawdziłem. Nie bardzo jest to zgodne ze standartem ACPI, pozostaje mi przeprosić za wprowadzenie w błąd.
  • Poziom 12  
    Nie ma problemu - też wydawało mi się, że S5 powinno być w stanie wysokim kiedy podpięty jest zasilacz, ale sprawdziłem na wszelki wypadek. Wracając do tematu - wg sugestii kolegów z konkurencyjnego forum: do sprawdzenia linie +12ALW i VH28, oraz elementy przetwornicy VGACORE: PQ6, PQ8, PQ9, PU4.
  • Poziom 17  
    Po dłuższej zabawie z płytą udało się doprecyzować, że problem leży moscie poludniowym. KBC wysyla sygnal do mostu poludniowego, ale poludnie nie odpowiada na niego. Sam most jest sprawny (wymieniony na dzialajacy), takze problem najprawdopodobniej lezy w "drobnicy" w okolicach mostu.